Descrição da actualização de 3 para Intelligent Application Gateway 2007 Service Pack 2

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Sumário

Microsoft disponibilizou actualizações 3 para o Intelligent Application Gateway (IAG) 2007 Service Pack 2 (SP2). Este artigo contém as seguintes informações sobre esta actualização:
  • Os problemas corrigidos por esta actualização
  • Como obter esta actualização
  • Pré-requisitos para instalar esta actualização
  • Informações sobre quaisquer problemas conhecidos

Introdução

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ProdutoNome de actualizaçãoCriar
Inteligente Application Gateway (IAG) 2007 Service Pack 2 (SP2)IAG3.7-SP2Update-3.exe (IAG v3.7 SP2 Update 3)47
Esta actualização pode ser aplicada aos aparelhos que executem IAG 2007 SP2 ou de actualizações 2 para o SP2 do IAG 2007, e pode ser aplicada as máquinas virtuais com o SP2 de 2007 do IAG ou de actualizações 2 para o IAG 2007 SP2.

Para mais informações sobre o SP2 de 2007 do IAG, clique nos números de artigo seguintes para visualizar os artigos na Microsoft Knowledge Base:
962977Descrição do Intelligent Application Gateway (IAG) 2007 Service Pack 2
968384Descrição da actualização de 1 para Intelligent Application Gateway 2007 Service Pack 2
975491Descrição da actualização 2 para o Intelligent Application Gateway 2007 Service Pack 2

Novas funcionalidades e melhoramentos incluídos nesta actualização

Introduzimos alguns melhoramentos para os componentes de cliente do IAG no 3 actualização para o SP2 de 2007 do IAG. Criámos estes melhoramentos ao integrar os componentes de cliente do gateway de acesso unificado do Microsoft Forefront (UAG) no produto IAG. Estes melhoramentos incluem suporte para as versões de 32 bits e 64 bits do Windows 7 e a versão de 64 bits do Windows Vista.

Detalhes dos melhoramentos

Começando com esta actualização para IAG, os novos componentes de cliente que estão incluídos no UAG tenham sido integrados IAG. Os novos componentes de cliente oferecem melhor compatibilidade com Windows 7 e outros melhoramentos. Os novos componentes de cliente, embora concebidos para UAG, são necessário um modo de compatibilidade com versões anteriores que permite que os clientes que executem-lhes ligar facilmente com UAG e IAG. Isto inclui a versão do IAG que não tenham actualizado com actualizações 3 para o SP2 de 2007 do IAG ainda.

Deve estar ciente de que, com excepção dos componentes de cliente, sem outras funcionalidades UAG foi incorporada de actualizações 3 para o SP2 do IAG 2007, e oferecem os novos componentes de cliente do cliente apenas melhoramentos.

Esta nova funcionalidade é compatível. Por exemplo, suponha que transferir os componentes de cliente a partir de um servidor do IAG com actualizações 3 para o SP2 de 2007 do IAG e, em seguida, instalá-las no computador ponto final. Neste cenário, os componentes de cliente são compatíveis com um servidor que esteja a executar as mais recentes actualizações 2 para o SP2 de 2007 do IAG. A funcionalidade de compatibilidade com versões anteriores é implementada por um modo de compatibilidade com versões anteriores especiais para os componentes de cliente UAG quando os componentes de cliente aceder um pre-Update 3 servidor baseado em IAG 2007 SP2.

Actualizar o computador cliente

Quando um cliente que tem os componentes de cliente legacy do IAG acede a um servidor que esteja a executar actualizações 3 para o SP2 de 2007 do IAG, o cliente é actualizado pelo seguinte processo:
  • Acede a um objecto do Gestor de componentes ActiveX actualmente em execução legacy servidor actualização 3 IAG 2007 SP2.
  • ClientConf.xml o ficheiro é transferido e é verificada a assinatura do ficheiro.
  • Porque os componentes de cliente que sejam encontram no servidor, têm um número de versão posterior, um novo Gestor de componentes e de um serviço de Download Manager são transferidos. Estes componentes substituem componentes existentes.
  • Porque os componentes de cliente UAG são instalados na pasta diferente os componentes de cliente legacy do IAG (também conhecido como os componentes de cliente Baleia), os componentes de cliente não podem ser actualizados directamente. Por conseguinte, é iniciado um processo de desinstalação para os componentes legacy.
  • Para concluir o processo de desinstalação, o computador cliente tem de ser reiniciado para descarregar as versões antigas dos serviços de ajuda e componentes de Winsock.
  • Quando um computador é reiniciado, o processo de desinstalação estiver concluído.
  • o utilizador acede novamente ao servidor do IAG. É efectuada uma instalação de raiz online dos componentes de cliente na seguinte localização sob oFicheiros de programapasta:
    \Microsoft forefront UAG\Endpoint componentes

Limitações

Funcionalidade de a conexão de rede não está implementada para Windows 7, deste modo, conectividade de rede completo remota não está disponível para Windows 7 com IAG. Os clientes que necessitem de conectividade de rede completo para os clientes Windows 7 têm a actualização do Intelligent Application Gateway (IAG) 2007 para Forefront unificado Access Gateway (UAG) 2010 para utilizar o suporte para SSTP e ou Direct Access para Windows 7 que fornecem conectividade de rede completo.

Compatibilidade do sistema operativo de cliente com actualizações 3 para o SP2 de 2007 do IAG

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FuncionalidadeWindows XP de 32 bits32 Bits do Windows Vista64 Bits do Windows Vista7 De 32 bits do Windows7 De 64 bits do WindowsMac ou Linux
Instalação offlineSimSimSimSimSimN
Instalação onlineSimSimSimSimSimSim
Detecção de ponto finalSimSimSimSimSimSim
AttachmentWiperSimSimSimSimSimSim
Wrapper SSLSimSimSimSimSimSim
Reencaminhamento de socketSimSimNSimNN
Conexões de rede (NC)SimSimSimNNN
NotaPara obter mais informações sobre o browser, sistema de operação e funcionalidades de componentes de cliente e compatibilidade, visite o seguinte site da Web do Microsoft Tech:
Informações gerais sobre os requisitos de sistema do IAG cliente ponto final

Problemas corrigidos incluídos nesta actualização

Esta actualização corrige os seguintes problemas, não documentados anteriormente num artigo da base de dados de conhecimento da Microsoft:

Problema 1

Sintoma
Quando visualiza o relatório semanal, o relatório mensal, o relatório trimestral ou o relatório anual no servidor utilizando o Monitor de Web do IAG, Monitor de Web não é possível gerar relatórios e recebe a seguinte mensagem de erro:
foram encontrados resultados 0
NotaPode visualizar os relatórios diários com êxito.

Além disso, recebe a seguinte mensagem de erro quando tenta visualizar relatório trimestral:
Demasiados resultados muitos. Apresentar apenas os primeiros registos.
NotaEsta mensagem de erro é apresentada apenas uma vez.

Problema 2

Sintoma
Quando acede a um tronco básico utilizando as regras de conversão de nome de servidor (SNT) definidas, ocorre um erro na versão 3.7.2.22 do módulo Whlglobalultilies.dll. Este erro faz com que a aplicação W3wp. exe falha.
Causa
Este problema ocorre devido a uma violação de acesso quando o módulo SNT é acedido várias vezes ao mesmo tempo.

Problema 3

Sintoma
A falha ocorre no módulo WhlHttpParser.dll. Esta falha provoca instabilidade do servidor IAG se sob uma situação de sobrecarga.
Causa
Este problema ocorre porque IAG analisa incorrectamente as respostas fragmentadas.

Problema 4

Sintoma
Motor de do IAG Secure Remote Access (SRA) de actualizações 2 para o SP2 de 2007 do IAG não consegue reconhecer as ligações que tenham os caracteres "HTTPS" em maiúsculas no início do URL. Além disso, o motor de falha estas hiperligações no processo de assinatura. Este comportamento faz com que algumas aplicações não funcionam correctamente.

NotaEste problema não ocorre quando são utilizadas as hiperligações de "HTTP". O motor do IAG SRA interpreta qualquer combinação de letras maiúscula e minúscula das hiperligações "HTTP".

Problema 5

Sintoma
Um erro ocorre no módulo WhlServerProxy.dll quando publicar e iniciar uma ligação de rede. Este erro faz com que a aplicação W3wp. exe falha.

Problema 6

Sintoma
Quando tenta utilizar o Monitor de Web para ver um relatório que é mais de 65535 linhas e que contém dados de um mês ou mais, o relatório não é gerado.

NotaO limite de tamanho máximo de um relatório que pode configurar é 65535 linhas IAG.
Resolução
Depois de aplicar esta actualização, é possível aumentar o número de linhas para um valor que não é 65536. Para efectuar este procedimento, adicione o seguinte valor de registo DWORD diferente de zero:
Nome:
UseReportResultHighLimit

Localização:
SOFTWARE\WhaleCom\e Gap\von\Configuration
Notao novo limite de tamanho máximo é 1.000.000 linhas. Se o valor de registo UseReportResultHighLimit é zero ou não existe, é utilizado o limite antigo de 65536 linhas.

Problema 7

Sintoma
2 De actualização para o SP2 de 2007 do IAG introduz uma nova regra definida para o Microsoft Office SharePoint Server 2007 alternativa Access mapeamento (AAM). Este novo conjunto de regras tem um erro no mesmo que bloqueia a utilização de ficheiros com um hífen (-), uma vírgula (,), ou um apóstrofo (?) no nome do ficheiro. Este problema ocorre devido ao número de regra 55 que inclui as seguintes permitido expressão regular:
(/[a-z0-9@$%.()_! /]*)/?
No entanto, a regra deve ser a seguinte expressão normal que inclui os caracteres válidos:
(/[a-z0-9@$%.()_! /-,?]*)/?


NotaEste erro foi resolvido no Office SharePoint Server 2007 utilizando a mesma actualização.

Problema 8

Sintoma
Sobre um Windows Vista baseadas em cliente computador que tenha o F-Prot Antivirus 6.0.9.3 e a versão do motor 4.5.1 instalado, definir a política para aceitar qualquer antivírus de Windows Management Instrumentation (WMI) que funciona de forma eficaz no computador. No entanto, o WMI conversão dos valores legacy não funciona para F-Prot Antivirus. WMI impede políticas que requer o WMI. Notará que WMI detecta F-Prot Antivirus com êxito utilizando os seguintes parâmetros:
AV_WMI_Company_1 política X
AV_WMI_Count política 1
AV_WMI_Installed_1 política TRUE
AV_WMI_Name_1 políticas antivírus F-PROT para WINDOWS
AV_WMI_Running_1 política TRUE
AV_WMI_Version_Product_1 política 6. 0

Todavia, WMI não conseguiu identificar os parâmetros correctamente. Assim, os seguintes parâmetros estão dedicados a F-Prot Antivirus mostram tudo falsos e uma política de ponto final não consegue detectar o F-Prot Antivirus:
AV_FProt_Installed política FALSO
AV_FProt_LastUpdate política 0
AV_FProt_Running política FALSO
Resolução
Esta actualização adiciona suporte de F-Prot Antivirus para uma tradução do WMI. Depois de aplicar esta actualização, os parâmetros seguintes são alterados e é adicionado um novo parâmetro:
Política de AV_FProt_Installed TRUE
AV_FProt_UptoDate política TRUE
Política de AV_FProt_Running TRUE

Problema 9

Sintoma
Publicar várias aplicações que utilizam Kerberos de múltiplos restrição o delegação KCD utilizando vários troncos. Quando desactivar ou activar qualquer tronco do IAG, IAG impede o funcionamento correcto de todas as aplicações activadas por KCD que foram publicados utilizando vários troncos. Além disso, IAG não consegue identificar o fornecedor de autenticação e gera a seguinte mensagem de erro:
HTTPAuth::CLSAServerConnection:: GetAuthenticationPackage - erro: não é possível encontrar o pacote de autenticação. WinErr: 6

Problema 10

Sintoma
Considere o seguinte cenário:
  • Utiliza oduplicadoscomando para copiar um tronco de base existente.
  • Especificar o nome e o endereço IP para o tronco novo.
  • Alterar a configuração do tronco novo.
  • Iniciar este tronco do IAG.
Neste cenário, não é possível aceder ao Web site para este tronco utilizando o Windows Internet Explorer e o utilizador recebe a seguinte mensagem de erro:
Não é possível encontrar a página
Microsoft Internet Information Services (IIS) Manager mostra que o Web site estiver num Estado de Activado. No entanto, o Whlfilter está num estado para baixo.

Se que activa o tronco do IAG e repor o serviço IIS, poderá conseguir aceder ao Web site. Se o Web site ainda não está acessível e Gestor mostra que o Web site estiver presente, pode repor o serviço IIS novamente. Caso contrário, ter de activo o tronco do IAG e repor o serviço IIS novamente.

NotaPor vezes, uma reposição do IIS faz com que os Web sites recentemente criados não seja apresentado no Gestor de IIS, e o servidor de produção pode ocorrer outros problemas e interrupções.
Resolução
Aplicar esta actualização para resolver o erro de duplicação do tronco básico. Depois de um tronco é duplicado, o utilizador pode definir a atribuição de porta de um tronco novo utilizando o assistente tronco duplicado.

Problema 11

Sintoma
Quando utiliza uma palavra-passe que inclua um carácter Unicode, o filtro não pode responder ao pedido de autenticação NTLM. Por conseguinte, solicitar a autenticação de NTLM falhar.
Resolução
Aplicar esta actualização para resolver este erro. Uma regressão de actualizações 1 para o SP2 de 2007 do IAG foi revertida.

Problema 12

Sintoma
Considere o seguinte cenário:
  • Publicar alguns ficheiros HTML muito grandes que são gerados pelo SharePoint SQL Reporting Services (SRSS).
  • Porque cada ficheiro de relatório é cerca de 12 MB, definir oMaxBodyBufferSizesinalizador que permite para ficheiros que estão a ser analisadas até 15 MB.
  • Aceder a página HTML, e, em seguida, faça clique sobre o ficheiro a partir de um computador cliente.
Neste cenário, recebe a seguinte mensagem de erro:
Esta página contém itens seguros e não seguros
Além disso, detecta os seguintes sintomas:
  • Não não possível analisar os ficheiros de 10-20 MB.
  • As ligações que estão nestes ficheiros não podem ser assinadas.
  • Alguns scripts na página fazer não funciona.

Problema 13

Sintoma
Transferir um optimizada Windows Internet Explorer 8 para MSN de um MSN marca o Web site. No entanto, não pode utilizar este browser para aceder IAG correctamente. O componente de detecção de ponto final não funciona e a interface de utilizador (UI) não é apresentada no browser correctamente.
Causa
Este problema ocorre porque IAG identifica incorrectamente o browser como um browser não suportado quando MSN está no cabeçalho Agente de usuário.
Resolução
Aplicar esta actualização para resolver este problema. Depois de aplicar esta actualização, o componente de detecção de Endpoint funciona correctamente para os computadores cliente que tenham uma optimização do Windows Internet Explorer 8 para MSN instalado.

Problema 14

Sintoma
Quando tentar solicitar uma página Web, ou quando tenta transferir um ficheiro que excede a predefinição análise limite de memória intermédia de 10 MB, a memória intermédia do corpo do IAG se esgotar. Além disso, recebe a seguinte mensagem de erro:
HTTP 500 - Erro de servidor interno
NotaEsta mensagem de erro não contém informações que ajuda os utilizadores ou administradores do IAG identificam o problema. Além disso, este comportamento também ocorre quando uma memória intermédia excede um limite definido pela chave de registo MaxBodyBufferSize.

Para obter mais informações sobre como configurar o tamanho máximo dos ficheiros para transferência, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
955123Descrição da actualização 3 do aparelho e intervalo 3. 6 e Update 4 para Intelligent Application Gateway 2007
Resolução
Depois de aplicar esta actualização, uma mensagem de notificação é enviada ao monitor de Web do IAG, se o tamanho de ficheiro transferido excede o limite predefinido de 10 MB ou se o tamanho de ficheiro transferido excede o limite definido na chave de registo MaxBodyBufferSize. Para ver esta mensagem, pode abrir o Monitor de Web e, em seguida, seleccione oVisualizador de eventositem.

o seguinte é um exemplo desta mensagem:
Falha do pedido . Tronco: 37sp2; Secure = 1; ID de sessão: 78B802AC-A9F8-401F-8413-84ACA2B76663; ID de aplicação: 7E955CBE86E540178CA889F414345F65; nome da aplicação: BusinessTest; URL: /Attachment%20Wiper/15%20MB%20HTML.html; mensagem: memória (15543107 bytes) de tamanho é superior a um limite de tamanho da memória intermédia predefinida (7000000 bytes) é necessário.
Pode editar o limite de tamanho de memória intermédia, utilizando a chave de registo ou configurar o ficheiro de ser ignorados durante o processo de análise. Para obter mais informações sobre como editar o limite de tamanho de memória intermédia, utilizando a chave de registo ou sobre como configurar o ficheiro a ser ignorados durante o processo de análise, clique nos números de artigo seguintes para visualizar os artigos na Microsoft Knowledge Base:
956927Descrição da actualização de 5 para Intelligent Application Gateway 2007 Service Pack 1
955123Descrição da actualização 3 do aparelho e intervalo 3. 6 e Update 4 para Intelligent Application Gateway 2007

Problema 15

Sintoma
Depois de instalar a actualização de segurança 971726 para ADFS (Active Directory Federação Services) num servidor do IAG, o processo de início de sessão falha. Monitor de Web mostra um valor de parâmetro incorrecto para owctxparâmetro noPortal_Rule1regra.

Nota971726 De actualização de segurança documentada no boletim de segurança MS09-070.
Resolução
Depois de aplicar esta actualização, o parâmetro de conjunto de regras é definido o ". *"valor.

UPDATE INFORMATION

Está agora disponível na Microsoft uma actualização suportada. Contudo, destina-se apenas a corrigir os problemas descritos neste artigo. Aplique-a apenas em sistemas que tenham estes problemas específicos.

Para resolver estes problemas, contacte o suporte técnico da Microsoft para obter a actualização. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
NotaEm casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a perguntas de suporte adicionais e a problemas que não se enquadrem na atualização específica em questão.

Pré-requisitos

Antes de instalar esta actualização, certifique-se de que tem o Intelligent Application Gateway (IAG) 2007 Service Pack 2 (SP2) instalado no aparelho ou numa máquina virtual.

Para mais informações sobre os requisitos de sistema do IAG cliente ponto final, visite o seguinte Web site Microsoft TechNet:
http://technet.microsoft.com/en-us/library/dd277998.aspx

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações de remoção

Para remover esta actualização, siga estes passos:
  1. Aparelho com base do IAG 2007, abra a seguinte pasta:
    - Com\e - unidade: \Whale Gap\patchDB
  2. Faça duplo clique sobre o ficheiro last.bat desinstalar.
o processo de desinstalação é executado automaticamente. Este processo pode demorar vários minutos a concluir. Quando o processo de desinstalação estiver concluído, será notificado que o processo foi concluído com êxito.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Problemas conhecidos

  • IAG 2007 fornece várias definições de personalização que têm as seguintes directrizes de suporte:
    • Serviços de suporte a clientes da Microsoft (CSS) fornece um esforços comercialmente razoáveis para clientes de proceder a alterações personalizadas SRA AppWrap e FormLogin.xml, para resolver problemas na publicação de aplicações fora-de-a caixa suportada. Para mais informações sobre as versões e produtos suportados pelo intervalo e e IAG, ver olista de aplicações que são suportadas pelos e intervalo e IAG.
    • CSS fornece um esforços comercialmente razoáveis para fornecer amostras aos clientes para SRA, AppWrap e ou FormLogin.xml para aplicações não nolista de aplicações que são suportadas pelos e intervalo e IAG.
    • CSS fornece um esforços comercialmente razoáveis para fornecer amostras para funcionalidades de produto geral do IAG 2007 documentada noBiblioteca do IAG 2007 Microsoft TechNet. Esta funcionalidade inclui algumas funcionalidades, tais como as funcionalidades para detecção da política de acesso, para personalização language.xml, para relatórios de eventos personalizados, para a personalização da página do portal e para personalização de interface de utilizador de página de início de sessão.
    • Nem todas as outras personalizações são suportadas pela CSS.
  • Se desinstalar actualizações 3 para o SP2 de 2007 do IAG, todas as alterações de configuração efectuadas após tinha actualizado para actualizações 3 para o SP2 de 2007 do IAG são rejeitadas. Por conseguinte, recomendamos que crie uma cópia de segurança da configuração activa antes de desinstalar actualizações 3 para o SP2 de 2007 do IAG.
  • Aplicar ou remover uma actualização no aparelho IAG faz com que todos os serviços do IAG ser reiniciado. Este reinício de serviços faz com que todas as sessões de utilizador aberto seja reposta e força todos os registados - nos utilizadores para re - início de sessão.
  • O seguinte aplica-se apenas se actualizar do IAG 2007 SP2 ou de actualizações 1 para o IAG 2007 SP2.

    Se utilizar uma versão própria de uma página de início de sessão e colocá-lo<drive>: \Whale-Com\e-Gap\von\InternalSite\CustomUpdatepasta , tem de actualizar a página de início de sessão. Por exemplo, suponha que utiliza aE:\Whale-Com\e-Gap\von\InternalSite\CustomUpdate \MyLoginForm.asppágina de início de sessão . Para actualizar a página de início de sessão, localizar oselectLangFunção de JavaScript localizando o código para oselectLang()funcionar no ficheiro personalizado e, em seguida, substituir o código da função que utiliza o código doselectLang()função no ficheiro logon.asp de actualizações 3 para o IAG 2007 SP2.
  • Porque não existe um erro nos componentes de cliente UAG que fazem parte de actualizações 3 para o SP2 do IAG 2007, os clientes que estão a executar uma versão de 64 bits do Windows 7 não recebem uma mensagem que mostra as aplicações não suportado.
  • Problema

    O Outlook Web Access (OWA) 2003 Service Pack 1 (SP1) modelo provoca os itens de calendário para o ano 2010 e para frente não seja apresentada. O modelo predefinido para OWA 2003 SP1 tem várias regras que especificam o "200 [0-9]" valor de parâmetro. Este valor é utilizado em várias funções de calendário OWA para fazer referência a datas e para limitar as datas para os anos 2000 a 2009. Por conseguinte, este modelo bloqueia o acesso ao calendário de pedidos que estão para o ano 2010 e subsequente.
    Solução alternativa
    Pode editar a conjunto de regras a outro valor manualmente. Para resolver este problema, utilize o "20 [0-9] +" valor.
  • Os clientes que têm os componentes de cliente do IAG antigos instalados, poderão ocorrer os seguintes problemas quando tenta uma actualização online dos clientes para actualizações 3 para o IAG 2007 SP2.
    Problema
    Implementação do IAG requer que o certificado está presente no arquivo de certificados de raiz. Um certificado obtido recentemente emitidos por Globalsign funciona e valida um pacote do Windows Installer contra um ficheiro DLL num novo computador que não tenha uma ligação à Internet.
    Solução alternativa
    Como adicionar um certificado Globalsign para o arquivo de certificados de raiz
    Em geral, a Windows Update não actualiza o arquivo de certificados de raiz. Não existe um ficheiro. exe que obriga uma actualização de raiz de todas as raízes de todas as autoridades de certificação (AC). Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
    931125Membros de programa de certificados de raiz do Windows
    Como logo que o computador tenta resolver um certificado para uma raiz fidedigna, o computador transfere a raiz se o computador estiver ligado à Internet. Explica por que todos os computadores que são verificadas incluídos Globalsign no arquivo de certificados de raiz. Este comportamento é incluído para secure socket layer (SSL), para assinatura em código, para documentos e para a assinatura de correio electrónico. Eventualmente, a maioria dos computadores ligados é bastante completa de raízes depois de pessoas tenham assinado utilizando diferentes fornecedores interagem com o computador.

    Para adicionar um certificado Globalsign para o arquivo de certificados de raiz, utilize um dos seguintes métodos. Utilize o método adequado à sua situação.
    • Se o dispositivo estiver ligado à Internet, pode visitar ohttps://2028.GlobalSign.comWeb site e, em seguida, pode ter a raiz instalada.
    • Se o dispositivo não estiver ligado à Internet, tem de utilizar outro computador para transferir a raiz dohttp://Secure.GlobalSign.NET/cacert/Root-R1.crtURL e, em seguida, é possível instalar a raiz no dispositivo. Para instalar a raiz, importar a raiz utilizando o certificado Microsoft Management Console (MMC) snap-in de janela (certmgr.msc) e como administrador instale mesmo.
  • IAG ? local mapeamento da unidade ? aplicação não é suportada em computadores cliente baseados no Windows Vista.
  • IAG ? local mapeamento da unidade ? aplicação não é suportada em computadores cliente baseados no Windows 7.
  • Utilização do IAG ? mapeamento de unidade local ? pedido para ligar a uma partilha de ficheiros do servidor de Windows Server 2008 não é suportada.

Notas de produtos suportados

  • Não todos os produtos que são suportados no Forefront unificado Access Gateway (UAG) 2010 são suportados no Intelligent Access Gateway (IAG) 2007. Exchange 2010, o Windows Server 2008 Remote Desktop Protocol (RDP) e o Windows Server 2008 Remote Desktop Gateway (RDG) não são suportadas no 2007 do IAG.
  • Customer Support Services (CSS) da Microsoft não pode fornecer um esforços comercialmente razoáveis para clientes no suporte de publicar a versão beta, não RTM e não-em geral-disponíveis (GA) produtos como o Microsoft Office SharePoint Server 2010 beta.

Informações sobre o ficheiro

Versão de a inglesa desta correcção tem os atributos de ficheiro (ou atributos de arquivo posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas no tempo universal coordenado (UTC). Quando visualiza as informações do ficheiro, é convertida para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item Data e hora no painel de controlo.
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Nome de ficheiroVersão do ficheiroDataTempoTamanho do ficheiro
Agent_lin_helper.JARNão aplicável20-Jan-1017: 171,919,007
Agent_mac_helper.JARNão aplicável20-Jan-1017: 172,693,648
Agent_win_helper.JARNão aplicável20-Jan-1017: 171,290,190
Agentdetection.incNão aplicável20-Jan-1017: 173,355
Awconf.cabNão aplicável20-Jan-1017: 176,852
Cacheclean.jsNão aplicável20-Jan-1017: 177,394
Clientconf.cabNão aplicável20-Jan-1017: 177,970
Clientconf.XMLNão aplicável20-Jan-1017: 176,661
Configmgrcomlayer.dll3.7.2.4220-Jan-1017: 17317,920
Configmgrcore.dll3.7.2.4220-Jan-1017: 17584,136
Configmgrinfra.dll3.7.2.4220-Jan-1017: 17367,048
Configmgrlayer.dll3.7.2.4720-Jan-1017: 1735,272
Configuration.exe3.7.2.4720-Jan-1017: 176,318,552
Detection.jsNão aplicável20-Jan-1017: 1713,204
Detection.vbsNão aplicável20-Jan-1017: 17319,948
Detectjava.JARNão aplicável20-Jan-1017: 174,100
Install.incNão aplicável20-Jan-1017: 1713,464
Install.jsNão aplicável20-Jan-1017: 1711,499
Installxml.aspNão aplicável20-Jan-1017: 173,908
Internalsite.incNão aplicável20-Jan-1017: 1731,435
Login.aspNão aplicável20-Jan-1017: 1720,800
Logoff.jsNão aplicável20-Jan-1017: 1718,499
Messagedefinition.XMLNão aplicável20-Jan-1017: 17119,675
Microsoftclient.JARNão aplicável20-Jan-1017: 17119,108
Monitormgrcomlayer.dll3.7.2.4720-Jan-1017: 17993,768
Monitormgrcore.dll3.7.2.4620-Jan-1017: 17530,896
Monitormgrinfra.dll3.7.2.4220-Jan-1017: 17924,120
Monitormgrlayer.dll3.7.2.4720-Jan-1017: 17432,600
Oesislocal.JARNão aplicável20-Jan-1017: 1766,728
Remoteaccess64.cabNão aplicável20-Jan-1017: 1786,263
Rsast.cabNão aplicável20-Jan-1017: 1779,772
Ruleset_forinternalsite.iniNão aplicável20-Jan-1017: 1739,087
Ruleset_forportal.iniNão aplicável20-Jan-1017: 178,287
Ruleset_forsharepoint2007.iniNão aplicável20-Jan-1017: 1727,210
Ruleset_forsharepoint2007aam.iniNão aplicável20-Jan-1017: 1727,210
Runtimeelevator.JARNão aplicável20-Jan-1017: 175,877
Securitycentermap.XMLNão aplicável20-Jan-1017: 176,194
Sessionmgr.incNão aplicável20-Jan-1017: 1735,445
Sessionmgrcom.exe3.7.2.4720-Jan-1017: 17174,536
Sessionmgrcomlayer.dll3.7.2.4220-Jan-1017: 171,325,544
Sessionmgrcore.dll3.7.2.4720-Jan-1017: 17616,912
Sessionmgrinfra.dll3.7.2.4220-Jan-1017: 171,067,480
Sessionmgrlayer.dll3.7.2.4220-Jan-1017: 17207,320
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Whltrace.cabNão aplicável20-Jan-1017: 17254,359

Referências

Para mais informações sobre a terminologia de actualizações de software, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
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Propriedades

Artigo: 979097 - Última revisão: 11 de agosto de 2010 - Revisão: 1.0
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  • Intelligent Application Gateway 2007
Palavras-chave: 
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