Artikel-ID: 979175 - Geändert am: Dienstag, 27. Dezember 2011 - Version: 1.0

Einige e-Mail-Nachrichten werden in einer Exchange Server Umgebung hängen.

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Problembeschreibung

In einer Umgebung mit Microsoft Exchange Server werden einige e-Mail-Nachrichten in einer Warteschlange für Remoteübermittlung geht an einen anderen Exchange-Server fest. Wenn Sie öffnen die Die Warteschlangenanzeige Tool aus dem Toolbox Knoten "Exchange-Verwaltungskonsole" der Letzter Fehler Feld wird die folgende Fehlermeldung angezeigt:
451 4.4.0 Primäres Ziel-IP-Adresse mit geantwortet: "451 5.7.3 kann nicht erreichen Exchange Server Authentifizierung." Versuchte Failover zu alternativen Host, aber das war nicht erfolgreich. Entweder sind keine alternativen Servern oder Übermittlung schlug fehl an allen anderen Servern.

Ursache

Dieses Problem tritt auf, da der Exchange-Server mit dem Exchange-Remoteserver authentifizieren kann. Authentifizierung ist erforderlich für Exchange-Server zum Weiterleiten von internen e-Mail-Nachrichten zwischen ihnen.

Der sendende Server versucht beim Herstellen einer Verbindung zu einem anderen Exchange-Server den X-EXPS-Befehl zu verwenden, um zu authentifizieren. Dieser Fehler kann auftreten, wenn der Remoteserver nicht den Befehl aktiviert wird oder wenn die Authentifizierung verhindert eine Firewall.

Lösung

Um dieses Problem zu beheben, erhalten alle Connectors, die interne e-Mail-Nachrichten zu empfangen, Exchange-Authentifizierung aktiviert haben soll.

Hinweis Wenn eine Firewall befindet sich zwischen den beiden Servern vorhanden ist, müssen die erweiterte SMTP-Verben X-ANONYMOUSTLS, X-EXPS und GSSAPI übergeben können.

Für Microsoft Exchange Server 2007 oder Microsoft Exchange Server 2010 remote-Server:

  1. Start Exchange-Verwaltungskonsole.
  2. Erweitern Sie Server-Konfiguration , und klicken Sie dann auf Hub-Transport.
  3. Klicken Sie auf der Empfangsconnectors Registerkarte.
  4. Suchen Sie die remote Exchange Server-Empfangsconnector, der die e-Mail-Nachricht versucht, zu richten.

    Hinweis Um dies zu ermitteln, können Sie die Senden von Protokollaufzeichnungen (http://technet.microsoft.com/en-us/library/aa997624.aspx) vom Server, dem die e-Mail-Nachricht in hängen geblieben ist.
  5. Mit der rechten Maustaste des Empfangsconnectors, und klicken Sie dann auf Eigenschaften.

    HinweisDies ist normalerweise die Standard Servername Empfangsconnector für den remote-Exchange-Server, es sei denn, Änderungen vorgenommen wurden. Wenn Sie nicht sicher sind, welcher Connector verwendet wird, Empfangen von Protokollaufzeichnungen (http://technet.microsoft.com/en-us/library/aa997624.aspx) Zeigt den Empfangsconnector, der verwendet wird.
  6. Auf der Authentifizierung TAB, stellen Sie sicher, dass die Exchange Server-Authentifizierung das Kontrollkästchen ist aktiviert.

Für Server mit Microsoft Exchange Server 2003-Fernbedienungen:

  1. Start Exchange-System-Management.
  2. Erweitern Sie die Server Container.
  3. Suchen Sie unter dem problematischen remote Exchange-Server die Protokolle Container.
  4. Erweitern Sie die Protokolle Container, mit der rechten Maustaste SMTP.
  5. Mit der rechten Maustaste Virtueller Standardserver für SMTP , und klicken Sie dann auf Eigenschaften.
  6. Klicken Sie auf der Zugriff Registerkarte, und klicken Sie dann auf Authentifizierung.
  7. Stellen Sie sicher, dass die Integrierte Windows-Authentifizierung das Kontrollkästchen ist aktiviert.

Weitere Informationen

Eine alternative Möglichkeit zur Identifizierung möglicher problematischer Empfangsconnectors mithilfe der Exchange-Verwaltungsshell, wenn die Warteschlange Lieferart ist SmtpRelayToRemoteAdSite. Führen Sie hierzu die folgenden Shellbefehle:
$Remotesite = (Get-Queue |, in denen {$_.LastError-wie "451 4.4.0*"}).NextHopDomain

Get-Exchangeserver | wobei {$ _.site-wie ' *'+ $Remotesite} | Get-Transportserver | Get-ReceiveConnector | wobei {$_.Bindungen-wie ' *: 25 * "} | wobei {$_.' AuthMechanism '-notlike ' * Exchange * "}

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 979175  (http://support.microsoft.com/kb/979175/en-us/ )
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