The store.exe process hangs on an Exchange Server 2007 server

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 979219 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

The store.exe process on a Microsoft Exchange Server 2007 server may hang. As a result, the mailflow to the Exchange Server 2007 server is blocked. Eventually, clients cannot access the mailboxes that are located on the Exchange Server 2007 server. Additionally, if you monitor therpc Averaged เวลาแฝงของMSExchangeISในการตรวจสอบประสิทธิภาพการทำงาน คุณค้นหาที่ค่าของการrpc Averaged เวลาแฝงของMSExchangeISis very high.

สาเหตุ

ปัญหานี้มีสาเหตุจากการ deadlock ระหว่าง store.exe

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ติดตั้งการยกเลิกการปรับปรุงต่อไปนี้:
979784คำอธิบายของ Update Rollup 3 สำหรับ Exchange Server 2007 Service Pack 2

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

คุณสมบัติ

หมายเลขบทความ (Article ID): 979219 - รีวิวครั้งสุดท้าย: 21 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Microsoft Exchange Server 2007 Service Pack 2 เมื่อใช้กับ:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbqfe kbexpertiseinter kbsurveynew kbhotfixrollup kbfix kbmt KB979219 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:979219

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com