Codice di errore 0x8100002F e/o codice di errore 0x80070002 quando esegue il backup dei file in Windows 7

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Sintomi

Dopo aver eseguito il backup dei file tramite Windows Backup in un computer basato su Windows 7, è possibile ricevere una notifica simile al seguente:
Controllare i risultati di backup
Backup completato ma alcuni file sono stati ignorati.
Quando si fa clic sul pulsante Opzioni che verrà visualizzata la notifica, viene visualizzato il seguente messaggio:
Controllare i risultati di backup
Backup completato ma alcuni file sono stati ignorati.
Visualizzare i file ignorati

Quando si fa clic sul collegamento Visualizza i file ignorati, viene visualizzato uno dei seguenti registri di errore.

Scenario 1:
Backup si è verificato un problema durante il backup di file C:\Windows\System32\config\systemprofile\<folder name=""></folder>. Errore: (Impossibile trovare il file specificato. (0x80070002))

Scenario 2:
Backup si è verificato un problema durante il backup di file C:\Users\<User name=""></User>\AppData\LocalLow. Errore: (Impossibile trovare il file specificato. (0x80070002))
Backup si è verificato un problema durante il backup di file C:\Users\<User name=""></User>\Contacts. Errore: (Impossibile trovare il file specificato. (0x80070002))
Backup si è verificato un problema durante il backup di file C:\Users\<User name=""></User>\Searches. Errore: (Impossibile trovare il file specificato. (0x80070002))

Scenario 3:

Windows Backup avrà esito negativo con codice di errore 0x80070002, "Impossibile trovare il file specificato."In questo scenario, si verifica uno dei seguenti problemi:
  • Il computer si blocca.
  • Interrompe l'operazione di copia.

Cause

Causa lo scenario 1

Questo problema si verifica se si esegue il backup di una libreria che contiene le cartelle personalizzate situate sotto il profilo utente.

Causa lo scenario 2

Questo problema si verifica in presenza delle seguenti condizioni:
  • Windows Backup tenta di eseguire il backup dei file nelle cartelle ricerche, contatti e LocalLow.
  • Queste cartelle non sono presenti nel computer in uso.
Nota. Queste cartelle vengono create solo se alcune applicazioni sono installati nel computer.

Causa lo scenario 3

Questo problema si verifica in presenza delle seguenti condizioni:
  • Il computer dispone di un chipset NVIDIA Enhanced Host Controller Interface (EHCI) USB.
  • Il computer dispone di almeno 4 GB di RAM.
  • Si tenta di copiare i dati dal computer a un dispositivo di archiviazione USB esterno.
Note
  • Questo problema può verificarsi anche quando si utilizzano periferiche USB diverso da periferiche di archiviazione.
  • Questo problema può verificarsi anche se si eseguono altre operazioni di input/output (i/o) sul dispositivo di archiviazione USB. In questo caso, le operazioni dei / o esito negativo.

Risoluzione

Per risolvere questo problema, utilizzare uno dei metodi di risoluzione sono elencati per lo scenario.

Risoluzione lo scenario 1

Per risolvere questo problema, eseguire una delle seguenti operazioni:
  • Ignorare il messaggio di errore.
    Nota. I file di libreria personalizzati che vengono memorizzati nel profilo utente non subiranno backup.
  • Spostare la cartella di libreria dal percorso del profilo utente in un percorso esterno il percorso del profilo utente. Ad esempio, spostare la cartella nella cartella C:\MyLibraries.
  • Escludere la libreria dall'elenco dei file di Windows Backup viene eseguito il backup. Quindi, includere il percorso originale del contenuto della raccolta in un elenco di backup.
  • Spostare la cartella di libreria in una posizione diversa dalla cartella del profilo utente. Quindi, aggiungere un collegamento alla cartella spostata dalla libreria. Assicurarsi che la libreria è incluso nel backup.

    A tale scopo, attenersi alla seguente procedura:
    1. Fare clic suStarte quindi scegliere il nome utente.
    2. Destro del mouse sulla cartella che si desidera spostare e quindi fare clic su Taglia.
    3. Nel riquadro di spostamento espandere Computer, individuare il luogo in cui si desidera memorizzare la cartella e quindi incollare la cartella in quel percorso.
    4. Pulsante destro del mouse sulla cartella che è stata spostata nella nuova posizione e quindi fare clic su Copia.
    5. Fare clic su Start, scegliere il nome utente, destro del mouse su un'area vuota nella cartella e quindi fare clic su Incolla collegamento.

      Nota. Per memorizzare la cartella in una posizione diversa da una cartella nel profilo utente, è possibile creare una nuova cartella. A tale scopo, passare alla directory principale dell'unità in Esplora risorse, fare clic su Nuova cartella dal menu di Esplora risorse e quindi modificare il nome della cartella. Ad esempio, rinominare la cartella "MyLibraries".

Risoluzione lo scenario 2

È possibile ignorare questo messaggio di errore.

Tuttavia, è possibile anche utilizzare uno dei seguenti metodi per eliminare questo messaggio di errore durante le operazioni di backup future:
  • Creare le cartelle mancanti LocalLow, contatti e ricerche elencati nel messaggio di errore.
  • Escludere le cartelle dai file di backup nelle impostazioni di Backup e quindi includere le cartelle nella posizione originale. Per escludere le cartelle in altre posizioni e includere tali cartelle nella posizione originale, attenersi alla seguente procedura:
    1. NelPannello di controllo, aprire Backup e ripristino.
    2. Nella sezioneBackup , fare clic su Modifica impostazioni.
    3. Nella finestra di dialogo Configura backup , fare clic su Avanti.
    4. Nella <b00> </b00>ciò che si desidera eseguire il backup di nella finestra di dialogo, fare clic su lascia decidere all'utentee quindi fare clic su Avanti.
    5. Espandere il File di dati,<your user="" name=""></your> Librerie, posizioni Aggiuntivee fare clic per deselezionare le caselle di controllo cartella AppData, contattie le ricerche.
    6. Espandere Computer, espandere l'elemento per l'unità di sistema (ad esempio, espandere Disco locale (c)), espandere utenti,<your user="" name=""></your>, quindi fare clic per selezionare le caselle di controllo AppData, contattie le ricerche, se esistenti.
    7. Fare clic suAvantie quindi fare clic su Salva impostazioni e uscire.
    8. In Backup e ripristino, fare clic su Esegui backup per eseguire un nuovo backup. L'operazione di backup deve essere completato senza errori.

Risoluzione di scenario 3

Per informazioni su come risolvere il problema, vedere il seguente articolo della Microsoft Knowledge Base:
976972 Si verificano problemi quando si sposta dati su USB da un computer basato su Windows Server 2008 R2 che dispone di un chipset NVIDIA USB EHCI e almeno 4GB di RAM o da Windows 7

Proprietà

Identificativo articolo: 979281 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Chiavi: 
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