오류 코드 0x80070002 Windows 7 에서 파일을 백업하는 경우

기술 자료 번역 기술 자료 번역
기술 자료: 979281 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows 7 기반 컴퓨터에서 Windows 백업을 사용하여 파일 백업 후에 다음과 유사한 알림이 나타납니다.
백업 결과 확인

백업을 완료할 수 있지만 일부 파일을 건너뛰었습니다.
알림 옆에 있는 옵션 단추를 클릭할 때 다음과 같은 메시지가 나타납니다.
백업 결과 확인
백업을 완료할 수 있지만 일부 파일을 건너뛰었습니다.

건너뛴된 파일 보기
건너뛴 파일을 보기 링크를 누르면 다음 오류 로그 중 하나를 참조하십시오.

시나리오 1:
백업 파일을 C:\Windows\System32\config\systemprofile\<folder Name>. 오류:(The system cannot find the file specified. 0x80070002)
시나리오 2:
백업 파일을 C:\Users\<User Name> \AppData\LocalLow. 오류:(The system cannot find the file specified. 0x80070002)
백업 파일을 C:\Users\<User Name> \Contacts. 오류:(The system cannot find the file specified. 0x80070002)
백업 파일을 C:\Users\<User Name> \Searches. 오류:(The system cannot find the file specified. 0x80070002)
시나리오 3:

Windows 백업 오류 코드 0x80070002 실패합니다. 그리고 "지정한 파일을 찾을 수 없습니다." 이 시나리오에서는 다음과 같은 문제 중 하나가 발생합니다.
  • 컴퓨터가 응답하지 않습니다.
  • 복사 작업이 중지됩니다.

원인

시나리오 1 원인

사용자 프로필 아래에 있는 폴더를 포함하는 사용자 지정 라이브러리 백업하는 경우 이 문제가 발생합니다.

시나리오 2 원인

다음과 같은 경우에 이러한 문제가 발생합니다:
  • Windows 백업 LocalLow, 연락처 및 검색 폴더에 파일을 백업해야 합니다.
  • 이러한 폴더는 컴퓨터에 존재하지 않습니다.
참고 이러한 폴더는 경우에만 특정 응용 프로그램이 컴퓨터에 설치되어 있는 경우에 만들어집니다.

시나리오 3 원인

다음과 같은 경우에 이러한 문제가 발생합니다:
  • 컴퓨터에 NVIDIA USB 확장 호스트 컨트롤러 인터페이스 (EHCI) 칩세트가 있습니다.
  • 컴퓨터에 RAM이 4 GB 이상 있습니다.
  • 외부 USB 저장 장치를 컴퓨터에서 데이터를 복사해 봅니다.
슬라이드 노트
  • 저장 장치가 아닌 다른 USB 장치를 사용하고 있을 때 이 문제가 발생할 수 있습니다.
  • USB 저장 장치 다른 입/출력 (I/O) 작업을 수행한 경우에도 이 문제가 발생할 수 있습니다. 이 이런 경우 I/O 작업이 실패합니다.

해결 방법

이 문제를 해결하려면 시나리오에 대해 나열된 해결 방법 중 하나를 사용하십시오.

시나리오 1 확인

이 문제를 해결하려면 다음 작업 중 하나를 수행할 수 있습니다.
  • 오류 메시지를 무시하십시오.
    참고사용자 프로필에 저장된 사용자 지정 라이브러리 파일은 백업할지 않습니다.
  • 사용자 지정 라이브러리 폴더를 사용자 프로필 경로에 사용자 프로필 경로에 외부의 위치로 이동하십시오. 예를 들어, C:\MyLibraries 폴더를 이동할 폴더를.
  • 사용자 지정 라이브러리 Windows 백업 백업합니다 파일 목록에서 제외시킬 수 있습니다. 그런 다음 백업 목록에서 사용자 지정 라이브러리에서 콘텐츠의 원래 위치가 포함됩니다.
  • 사용자 지정 라이브러리 폴더를 사용자 프로필 폴더가 아닌 다른 위치로 이동하십시오. 그런 다음 링크를 사용자 지정 라이브러리에서 이동된 폴더를 추가하십시오. 백업에서 지정 라이브러리에 포함되어 있는지 확인하십시오.

    다음과 같이 하면 파일 경로를 확인할 수 있습니다:
    1. 시작 을 클릭한 다음 사용자 이름을 클릭하십시오.
    2. 이동할 폴더를 마우스 오른쪽 단추로 클릭한 다음 잘라내기 를 클릭하십시오.
    3. 탐색 창에서 컴퓨터 를 위치에 해당 폴더를 저장할 위치를 찾아 해당 위치에 해당 폴더에 붙여 넣습니다.
    4. 새 위치로 이동할 폴더를 마우스 오른쪽 단추로 클릭한 다음 복사 를 클릭하십시오.
    5. 시작 사용자 이름, 폴더의 빈 영역을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 붙여넣기를 클릭하십시오.

      참고 폴더가 사용자 프로필 에서 폴더가 아닌 다른 위치에 저장하려면 새 폴더를 만들어야 할 수도 있습니다. 이렇게 하려면 Windows 탐색기에서 드라이브의 루트, Windows 탐색기] 메뉴에서 [새 폴더 를 클릭합니다. 찾아 다음 폴더 이름을 편집하십시오. 예를 들어, "MyLibraries" 폴더 이름 바꾸기

시나리오 2 해상도

이 오류 메시지는 무시해도 됩니다.

하지만 다음 방법 중 하나를 향후 백업 작업 중에 이 오류 메시지는 제거할 수도 있습니다.
  • 오류 메시지에 나열된 것처럼 누락된 LocalLow, 연락처 및 검색 폴더를 만듭니다.
  • 백업 설정에 백업 파일의 폴더 제외 및 다음 원래 위치에 해당 폴더를 포함하십시오. 위치 추가 폴더를 제외할 수 및 원래 위치에 해당 폴더를 포함시키려면 다음 이 단계를 수행하십시오.
    1. 제어판에서 백업 및 복원 엽니다.
    2. 백업 섹션에서 설정 변경을 클릭하십시오.
    3. 백업 설정 대화 상자에서 다음 을 클릭하십시오.
    4. 원하는 백업할 대화 상자에서 사용자가 선택 클릭한 후 다음 을 클릭하십시오.
    5. 데이터 파일, <your user name> 라이브러리를추가 위치 를 확장한 다음 AppData 폴더에, 연락처검색 확인란 선택을 취소합니다.
    6. 컴퓨터, 항목에 대해 시스템 드라이브 (예를 들어, 확장 로컬 디스크 (C:)), 사용자, <your user name>, 있다면 AppData, 연락처검색 확인란을 선택한 다음 클릭합니다.
    7. 다음 을 클릭한 다음 설정을 저장하고 종료하십시오.
    8. 백업 및 복원 새 백업을 수행하기 위해 지금 백업 을 클릭하십시오. 백업 작업이 오류 없이 완료해야 합니다.

시나리오 3 확인

이 문제를 해결하는 방법에 대한 자세한 내용은 Microsoft 기술 자료를 다음 문서를 참조하십시오.
976972Windows 7 또는 Windows Server 2008 R2 기반 USB EHCI NVIDIA 칩세트 및 4 GB 이상의 RAM을 갖는 컴퓨터는 USB 통해 데이터를 이동할 때 문제가 발생

속성

기술 자료: 979281 - 마지막 검토: 2010년 4월 22일 목요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
키워드:?
kbmt kbtshoot kbexpertisebeginner kbsurveynew kbprb KB979281 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:979281

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com