사용자가 IMAP4 클라이언트를 사용하여 다른 Exchange Server 2010 RU1 서버로 이동하지 않은 사서함에 액세스할 경우 사용자는 새 메시지가 나타나지 않습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 979480 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

다음과 같은 경우를 생각해 볼 수 있습니다:
  • Exchange Server 2010 실행 중인 컴퓨터에서 Microsoft Exchange Server 2010 업데이트 롤업 1을 설치하십시오.
  • 사서함을 한 서버에서 같은 데이터베이스 사용 가능 그룹 내의 다른 서버로 이동할.
  • 사용자가 IMAP4 클라이언트는 사서함을 액세스할 수 있습니다.
이 시나리오에서는 사용자가 자신의 사서함을 이동하기 전에 받은 이전 메시지를 볼 수 있습니다. 그러나 사용자가 새 메시지를 볼 수 없습니다.

참고 사용자가 Microsoft Office Outlook에서 MAPI 모드 사용하거나 Microsoft Office OWA (Outlook Web Access)를 사용하여 이동하지 않은 사서함에 액세스할 때 이 문제가 발생하지 않습니다.

원인

사서함을 이동할 때 해당 메시지의 고유 식별자 특성을 변경할 수 있기 때문에 이 문제가 발생합니다. 그러나 폴더의 UIDNEXT 특성의 사서함을 이동할 때 변경되지 않습니다. IMAP4 클라이언트는 새 메시지를 동기화할 때 UIDNEXT 특성은 참조되어야 합니다. 그러나 메시지가 UIDNEXT 특성은 일치합니다. 고유 식별자 특성은 메시지의 시퀀스 이미 변경되었기 때문에 이 문제가 발생합니다.

해결 방법

이 문제를 해결하려면 다음 업데이트 롤업을 설치하십시오.
979611Exchange Server 2010 업데이트 롤업 2가 설명: 2010 2월 18일

참고핫픽스를 설치하기 전에 Exchange Server 2010 서버로 사서함을 이동한 후에는 메시지에 대한 고유 식별자 (UID) 특성이 없어 끊어진 핫픽스를 사서함 이동 프로세스 동안 기존 UID 특성을 유지합니다. 이 문제를 해결하려면 영향을 받는 사서함 받은 편지함 폴더에서 모든 메시지를 새 메일 폴더로 이동한 다음 [받은 편지함] 폴더로 다시 이동할 수 Outlook 클라이언트를 사용할 수 있습니다. 이 동작을 제대로 UID 특성을 다시 시작하고 새 메시지를 작동하도록 합니다.

현재 상태

Microsoft는 "적용 대상" 절에 나열된 제품에서 문제가 있음을 확인했습니다.

추가 정보



고유 식별자 특성 및 UIDNEXT 특성에 대한 자세한 내용은 다음 IETF 웹 사이트를 방문하십시오.

속성

기술 자료: 979480 - 마지막 검토: 2010년 3월 4일 목요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
키워드:?
kbmt kbexpertiseinter kbsurveynew kbhotfixrollup kbfix kbqfe KB979480 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:979480

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com