Os utilizadores não recebem as novas mensagens se utilizarem os clientes IMAP4 para aceder às caixas de correio que foram movidas para outro servidor do Exchange Server 2010 RU1

Traduções de Artigos Traduções de Artigos
Artigo: 979480 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Instalar o conjunto de actualizações 1 para Microsoft Exchange Server 2010 em computadores que estão a executar o Exchange Server 2010.
  • Mover caixas de correio de um servidor para outro servidor dentro do mesmo grupo de disponibilidade da base de dados.
  • Os utilizadores utilizar clientes IMAP4 para aceder as caixas de correio.
Neste cenário, os utilizadores podem visualizar as mensagens antigas que foram recebidas antes de caixas de correio foram movidas. No entanto, os utilizadores não podem ver as mensagens novas.

Nota Este problema não ocorre quando os utilizadores acedem as caixas de correio que foram movidas, utilize o Microsoft Office Outlook em modo de MAPI ou utilizando o Microsoft Office Outlook Web Access (OWA).

Causa

Este problema ocorre porque os atributos de Identificador exclusivo das mensagens alteradas quando são movidas as caixas de correio. No entanto, os atributos UIDNEXT das pastas não são alteradas quando são movidas as caixas de correio. Quando os clientes IMAP4 tentam sincronizar as mensagens novas, o atributo UIDNEXT deve ser referenciado. No entanto, não existem mensagens coincide com o atributo UIDNEXT. Este comportamento ocorre porque a sequência dos atributos do Identificador exclusivo das mensagens já foi alterado.

Resolução

Para corrigir este problema, instale o seguinte conjunto de actualizações:
979611Descrição do conjunto de actualizações 2 para o Exchange Server 2010: 18 de Fevereiro de 2010

NotaDepois de uma caixa de correio foi movida para um servidor do Exchange Server 2010 antes de é instalada a correcção, os atributos de identificador exclusivo (UID) nas mensagens é interrompida uma vez que a correcção mantém os atributos UID antigos durante a caixa de correio do processo de mover. Para corrigir o problema na caixa de correio afectada, pode utilizar um cliente do Outlook para mover todas as mensagens da pasta a receber para uma nova pasta de correio e, em seguida, movê-los novamente a para a pasta a receber. Este comportamento reescrever os atributos UID correctamente e as mensagens novas devem começar a trabalhar.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação



Para obter mais informações sobre o atributo de Identificador exclusivo e o atributo UIDNEXT, visite o seguinte site da IETF Web:

Propriedades

Artigo: 979480 - Última revisão: 4 de março de 2010 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbmt kbexpertiseinter kbsurveynew kbhotfixrollup kbfix kbqfe KB979480 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 979480

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com