Makale numarası: 979480 - Son Gözden Geçirme: 04 Mart 2010 Perşembe - Gözden geçirme: 1.2

ımap4 istemcileri başka bir Exchange Server 2010 RU1 sunucuya taşınan posta kutularına erişmek için kullandıkları, kullanıcılar yeni iletileri almaz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Şu senaryoyu inceleyin:
  • Microsoft Exchange Server 2010'için Güncelleştirme Toplaması 1, Exchange Server 2010 çalışan bilgisayarlara yükleyin.
  • Aynı veritabanı kullanılabilirlik grubundaki başka bir sunucuya bir sunucudan posta kutularını taşıma.
  • Kullanıcıların ımap4 istemcilerinin posta kutularını erişmek için kullanın.
Bu senaryoda, kullanıcılar posta kutularına taşınan önce alınmış olan eski iletileri görüntüleyebilirsiniz. Ancak, kullanıcılar, yeni iletileri görüntüleyemezsiniz.

Not Kullanıcılar, Microsoft Office Outlook'un MAPI modunda kullanarak veya Microsoft Office Outlook Web Access (OWA) kullanarak taşınan posta kutuları eriştiklerinde, bu sorun oluşmaz.

Neden

Bu sorun, posta kutularını taşındığında, iletileri Benzersiz tanıtıcı özniteliklerini değiştirme nedeniyle oluşur. Ancak, posta kutularını taşındığında klasörleri UIDNEXT özniteliklerini değiştirmeyin. Imap4 istemcilerinin yeni iletiler eşitlemeye çalıştığınızda UIDNEXT özniteliği başvuruyor. Ancak, ileti UIDNEXT özniteliği Bul. Bu davranış, iletilerin Benzersiz tanıtıcı özniteliklerin sırası zaten değiştiği için oluşur.

Çözüm

Bu sorunu gidermek için <a0></a0>, aşağıdaki güncelleştirme toplamasını yükleyin:
979611  (http://support.microsoft.com/kb/979611/ ) Exchange Server 2010 için Güncelleştirme Toplaması 2'in açıklaması: 18 Şubat 2010

NotBir posta kutusu düzeltmeyi yüklemeden önce bir Exchange Server 2010 sunucusuna taşındıktan sonra iletilerin benzersiz tanıtıcı (UID) öznitelikleri bozuk düzeltme işlemi Taşıma sırasında posta kutusu eski UID öznitelikleri saklar, çünkü. Etkilenen bir posta kutusu bulunan sorunu gidermek için <a0></a0>, bir Outlook istemcisinin tüm iletileri Gelen Kutusu klasörü, yeni bir posta klasörüne taşımak'ı ve sonra gelen kutusu klasörüne geri taşımak için kullanabilirsiniz. Bu davranış UID öznitelikleri doğru şekilde yeniden ve yeni iletileri çalışmaya başlayacaktır.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi



Benzersiz tanıtıcı özniteliği ve UIDNEXT öznitelik hakkında daha fazla bilgi için aşağıdaki IETF Web sitesini ziyaret edin:

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbsurveynew kbhotfixrollup kbfix kbqfe KB979480 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:979480  (http://support.microsoft.com/kb/979480/en-us/ )