Error message when you install a SharePoint Foundation 2010 language pack: "This language pack is not compatible with the currently installed SharePoint Products"

Article translations Article translations
Article ID: 979509 - View products that this article applies to.
Expand all | Collapse all

Symptoms

After you install Microsoft Office Online, you receive the following error message when you try to install a Microsoft SharePoint Foundation 2010 language pack:
This language pack is not compatible with the currently installed SharePoint Products. Use a Language Pack for Microsoft SharePoint Server 2010 instead.

Resolution

To resolve this problem, install the corresponding Microsoft SharePoint Server 2010 language pack.

Properties

Article ID: 979509 - Last Review: April 18, 2014 - Revision: 4.1
Applies to
  • Microsoft SharePoint Foundation 2010
  • Microsoft SharePoint Server 2010
Keywords: 
kbexpertiseinter kbtshoot kbsurveynew kbprb KB979509

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com