Uživatel aplikace Exchange server 2003 pokusí otevřít více než jednu poštovní schránku delegáta do roku 2010 Exchange Server v aplikaci Outlook 2003 dojde k chybě

Překlady článku Překlady článku
ID článku: 979690 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud uživatel 2003 aplikace Microsoft Office Outlook poštovní schránky na Microsoft Exchange Server 2003 se pokusí otevřít více než jedno další poštovní schránku nebo sdílené složky z více než jednu poštovní schránku, která je tomuto na Exchange Server do roku 2010, jedna z následujících chybových zpráv vygenerován:
Sadu složek nelze otevřít.
The information store could not be opened. (Úložiště informací nelze otevřít.).
Nelze zobrazit složku. The information store could not be opened. (Úložiště informací nelze otevřít.).
Poznámka: Tento problém nenastane, pokud uživatelské poštovní schránky 2003 Exchange Server pouze otevře jeden delegované poštovní schránky nebo do sdílené složky z pouze jednu poštovní schránku do roku 2010 Exchange Server v aplikaci Outlook 2003.

Příčina

Exchange Server 2003 poštovní schránky služby Directory činnosti použít jako zdroj informací o adresáři. Aplikace Outlook 2003 se spoléhá na mechanismus Directory odkazů na načtení informací o adresáři. Exchange Server do roku 2010 nepodporuje mechanismus Directory odkazů. Scénář, jaký je popsán v "Příznaky" Exchange Server do roku 2010 vyžaduje klienty Outlook načtení informací o adresáři pomocí služby Exchange adresa seznam společně s vyrobeno atributu ExchangeLegacyDN. Exchange Server 2003 nerozpoznává vyrobeno atributu ExchangeLegacyDN. Proto chyba problému.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky


Před instalací této opravy hotfix pro Exchange Server 2003, musíte nainstalovat Exchange Server 2003 Service Pack 2 (SP2).
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
836993Získání nejnovějších aktualizací Service Pack pro Exchange Server 2003

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v položce datum a čas v Ovládacích panelech.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Dsproxy.dll6.5.7656.162,97622-LED-201017: 59

Vlastnosti

ID článku: 979690 - Poslední aktualizace: 17. května 2010 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2003 Service Pack 2 na těchto platformách
    • Microsoft Exchange Server 2003 Enterprise Edition
    • Microsoft Exchange Server 2003 Standard Edition
Klíčová slova: 
kbmt kbsurveynew kbexpertiseinter kbautohotfix kbhotfixserver KB979690 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:979690

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com