Si verifica un errore quando un utente di Exchange server 2003 tenta di aprire pi¨ cassette postali di Exchange Server 2010 di delegato in Outlook 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 979690 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando un utente di Microsoft Office Outlook 2003 di una cassetta postale di Microsoft Exchange Server 2003 tenta di aprire pi¨ di una cassetta postale aggiuntiva o di una cartella condivisa da pi¨ di una cassetta postale su Exchange Server 2010 Ŕ presente, viene generato uno dei seguenti messaggi di errore:
Impossibile aprire il gruppo di cartelle.
Impossibile aprire l'archivio informazioni.
Impossibile visualizzare la cartella. Impossibile aprire l'archivio informazioni.
Nota Questo problema non si verifica se l'utente della cassetta postale di Exchange Server 2003 apre solo una cartella condivisa o delle cassette postali delegate da sola cassetta postale di Exchange Server 2010 in Outlook 2003.

Cause

Cassette postali di Exchange Server 2003 utilizzano il servizio directory di attivitÓ come origine per le informazioni della directory. In Outlook 2003 si basa sul meccanismo di riferimento directory per recuperare le informazioni della directory. Tuttavia, Exchange Server 2010 non supporta il meccanismo di riferimento directory. Nello scenario descritto in "Sintomi", Exchange Server 2010 richiede i client Outlook di recuperare le informazioni di directory tramite l'utilizzo di servizio Rubrica di Exchange con l'attributo ExchangeLegacyDN costruito. Tuttavia, Exchange Server 2003 non riconosce l'attributo ExchangeLegacyDN costruito. Pertanto, si verifica il problema dell'errore.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo aggiornamento rapido (hotfix) solo per i sistemi in cui si verificano il problema descritto in questo articolo. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se il problema non causa gravi difficoltÓ, si consiglia di attendere il successivo aggiornamento software contenente tale aggiornamento rapido (hotfix).

Se l'aggiornamento rapido (hotfix) Ŕ disponibile per il download, Ŕ disponibile una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se in questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se Ŕ richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I normali costi del servizio supporto tecnico clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido (hotfix). Se non viene visualizzata la lingua desiderata, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti


Prima di installare questo aggiornamento rapido (hotfix) per Exchange Server 2003, Ŕ necessario installare Exchange Server 2003 Service Pack 2 (SP2).
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
836993Come ottenere i service pack pi¨ recenti per Exchange Server 2003

NecessitÓ di riavvio

Non Ŕ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi del file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file elencate in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e quella locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOra
DSProxy.dll6.5.7656.162.97622 Gennaio 201017.59

ProprietÓ

Identificativo articolo: 979690 - Ultima modifica: lunedý 17 maggio 2010 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Service Pack 2áalle seguenti piattaforme
    • Microsoft Exchange Server 2003 Enterprise Edition
    • Microsoft Exchange Server 2003 Standard Edition
Chiavi:á
kbmt kbsurveynew kbexpertiseinter kbautohotfix kbhotfixserver KB979690 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 979690
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com