CORRECÇÃO: Não É possível criar um relatório em Forefront TMG 2010 depois de publicar um servidor SMTP

Traduções deste artigo Traduções deste artigo
ID do artigo: 980309 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você publicar um servidor SMTP (Simple Mail Transfer Protocol) usando o Microsoft Forefront Threat Management Gateway (TMG) 2010.
  • Uma sessão SMTP entre um servidor externo e o servidor SMTP está ativa por mais de 15 minutos.
  • Você tenta criar um relatório usando o console de gerenciamento do Forefront TMG.
Nesse cenário, não é possível criar o relatório.

Causa

Esse problema ocorre porque o Forefront TMG fizer valores incorretos para o atributo bytesSent e o atributo bytesRecv após 15 minutos. Esse comportamento ocorre quando o Forefront TMG registra registros periódicos para uma sessão ativa longo. Esse comportamento faz com que a TMG não devem criar relatórios após uma sessão ativa longo.

Observação: Depois de qualquer regra de publicação de servidor publica um servidor SMTP, e depois que uma sessão para o servidor estiver ativa mais de 15 minutos, esse problema ocorre.

Resolução

Para resolver esse problema, instale o pacote cumulativo de hotfix descrito no seguinte artigo da Base de Conhecimento Microsoft (KB):
980311Descrição do pacote de hotfix do Forefront TMG 2010: 12 de fevereiro de 2010

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Referências

Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 980309 - Última revisão: sexta-feira, 14 de maio de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
Palavras-chave: 
kbmt kbfix kbsurveynew kbqfe kbexpertiseinter KB980309 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 980309

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com