Article ID: 980514 - Last Review: March 14, 2012 - Revision: 6.0

After you upgrade to SharePoint Workspace 2010, you cannot restore Groove 2007 and use your account

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SYMPTOMS

Consider the following scenario:
  1. You upgrade Microsoft Office Groove 2007 to SharePoint Workspace 2010.
  2. You uninstall SharePoint Workspace 2010.
  3. You install and then start Microsoft Office Groove 2007.
 In this scenario, Groove 2007 reports that the Groove account is unusable.

CAUSE

When you upgrade from Office Groove 2007 to SharePoint Workspace 2010, the upgrade process makes changes to your account. These changes are not reversible. The upgraded account cannot be used by Groove 2007.

RESOLUTION

To resume use of your account, uninstall Office Groove 2007, and then reinstall SharePoint Workspace 2010. The new installation of SharePoint Workspace should detect and use your upgraded account.

MORE INFORMATION

To use Groove 2007, you must delete all SharePoint Workspace data to remove your upgraded account. If your account was managed, you must start over with a new account. If it was unmanaged, you may be able to restore a copy of your old account. See the following sections for detailed information.

Managed accounts

If you upgraded your managed Groove 2007 to SharePoint Workspace 2010, the account has changed on the server, and you cannot use an older copy of your account. You must delete all SharePoint Workspace data from your computer and have your administrator create a new account for you. If Groove Manager is integrated with Active Directory, then the administrator will have to remove the account from Manager and re-import it from Active Directory to reestablish the link to the Active Directory account.

Unmanaged accounts

If your account is not part of a managed Groove domain, you may be able to restore an older version of the account. If you run your account on multiple computers and have a computer that you did not upgrade, try the following process:
  1. Fetch all data to the computer that you did not upgrade to SharePoint Workspace 2010.
  2. On that computer, save your Groove 2007 account to a file
  3. Remove all SharePoint Workspace data from the computer that you upgraded.
  4. Import the account file that you created in step 2.
If you run your account on only one computer, or if all computers were upgraded, try the following process:
  1. Look for an account backup file that you created before upgrading.
  2. If you find one, delete all SharePoint Workspace data from the computer that you upgraded.
  3. On Groove 2007, import the old version of the account.
Note This is not a supported transition. These methods may not work in every case.

For more information about the procedures and information on potential synchronization problems, see the following articles:

APPLIES TO
  • Microsoft SharePoint Workspace 2010
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