El proceso de configuración tarda mucho tiempo al iniciar Access 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 980544 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un equipo que tiene varias versiones de Microsoft Office Access instalado, puede iniciarse Microsoft Windows Installer al iniciar Microsoft Access 2010, Microsoft Office Access 2003, Microsoft Office Access 2007 o Microsoft Office Access 2007 Runtime. El proceso de configuración tarda mucho tiempo al iniciar Access 2010. Específicamente, este problema se produce después de ejecutar una versión anterior de Access en el mismo equipo.

Causa

La operación de reparación de Windows Installer registra Access 2007 de Office cada vez que inicie Office Access 2007 después de utilizar Access 2010. De forma similar, la operación de reparación de Windows Installer registra Access 2010 cada vez que inicia Access 2010 después de utilizar una versión anterior de Access. Microsoft Access 2000 y Microsoft Access 2002 no inician una operación de reparación después de utilizar una versión posterior de Access. Si la versión de Access que se inicia es igual a la versión de Access que utilizó anteriormente, no tiene lugar la operación de reparación de Windows Installer.

Además, el proceso de configuración Access 2010 tarda más tiempo porque tiene mejoras en el motor de Microsoft Access que hacer que Access 2010 sea más sólido.

Más información

Pasos para reproducir el problema

  1. Instale el sistema de Microsoft Office de 2010.
  2. Instale el sistema de Microsoft Office 2007.
  3. Inicie Office Access 2007.
  4. Salga de Office Access 2007.
  5. Inicie Access 2010.

Propiedades

Id. de artículo: 980544 - Última revisión: jueves, 13 de mayo de 2010 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Access 2010
Palabras clave: 
kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB980544 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 980544

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com