Il n’existe aucune commande de menu contextuel pour ajouter le domaine d’un expéditeur à la liste Expéditeurs bloqués dans Outlook

Numéro de la base de connaissances d’origine : 980552

Symptômes

Lorsque vous cliquez avec le bouton droit sur un message électronique dans Microsoft Office Outlook 2007, Outlook 2010 ou Outlook 2013, il n’existe aucune commande de menu contextuel permettant d’ajouter le domaine d’un expéditeur à la liste Expéditeurs bloqués .

Remarque

Lorsque vous cliquez avec le bouton droit sur un e-mail, une commande de menu contextuel permet d’ajouter le domaine d’un expéditeur à la liste Expéditeurs approuvés .

Outlook 2007 Outlook 2010 et Outlook 2013
Capture d’écran montrant le menu Email d’Outlook 2007. Capture d’écran montrant le menu Email indésirable d’Outlook 2010.

Cause

Ce comportement est par nature dans Outlook 2007, Outlook 2010 et Outlook 2013. La commande permettant de bloquer le domaine de l’expéditeur n’a pas été ajoutée au menu contextuel afin d’empêcher les utilisateurs de la sélectionner accidentellement. En sélectionnant une telle commande, un utilisateur peut avoir bloqué involontairement toutes les personnes qui envoient un e-mail à partir de ce domaine spécifique. Cela inclut toutes les personnes qui utilisent un opérateur ou un fournisseur de services Internet courants, comme @example.com.

Solution de contournement

Pour contourner ce comportement, ajoutez manuellement le domaine de l’expéditeur à la liste Expéditeurs bloqués . Pour cela, procédez comme suit.

  1. Cliquez avec le bouton droit sur le message électronique envoyé à partir d’un domaine que vous souhaitez bloquer, pointez sur Courrier indésirable, puis sélectionnez Options de courrier indésirable.
  2. Sélectionnez l’onglet Expéditeurs bloqués .
  3. Sélectionnez Ajouter.
  4. Tapez le domaine que vous souhaitez bloquer, par @example.comexemple .
  5. Sélectionnez OK.
  6. Sélectionnez OK pour fermer la boîte de dialogue Options de courrier indésirable .