Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
Microsoft ha publicado Hotfix paquete de continuación de actualizaciones 2 para Antigen 9 para Exchange Server con Service Pack 2 y 9 de Antigen para puertas de enlace SMTP con el Service Pack 2. En este artículo contiene información acerca de cómo obtener el paquete acumulativo de revisiones y acerca de los problemas corregidos por el paquete acumulativo de revisiones.
Problemas corregidos en el paquete de continuación de revisiones 2 para Antigen 9 para Exchange Server con Service Pack 2 y 9 de Antigen para puertas de enlace SMTP con el Service Pack 2
Este paquete acumulativo de revisiones corrige los problemas siguientes:
Detalles de los problemas corregidos en el paquete acumulativo de revisiones
9 De Antigen para Exchange y el 9 de Antigen para puertas de enlace SMTP no se envían las notificaciones para direcciones de correo electrónico interno
Síntomas
Destinatarios internos que se especifican en las notificaciones no reciben la notificación por correo electrónico esperado. Para ver a los destinatarios internos que se supone que deben para recibir notificaciones, haga clic en notificaciones en el menú de informe de la consola del Administrador de Antigen.
Causa
Este problema se produce cuando utiliza la característica DomainDatFilename en 9 Antigen para Exchange y en 9 Antigen para puertas de enlace SMTP para especificar dominios internos.
El servicio de Cluster Server no se puede crear o restaurar puntos de comprobación de cifrado en un clúster de Microsoft Exchange 2003
Síntomas
El servicio de Cluster Server no se puede crear o restaurar puntos de comprobación criptográfica para una instancia de almacén de información de Exchange 2003 en Antigen 9 para Exchange o una instancia de SMTP de Exchange en el 9 de Antigen para puertas de enlace SMTP.
Durante la instalación de 9 de Antigen para Exchange o Antigen 9 para puertas de enlace SMTP en un Exchange del clúster, la instalación se detiene y recibe mensaje de error siguientes:
El programa de instalación no pudo crear el recurso de Antigen y configuración en el servidor virtual.
Cuando se ponga en conexión un recurso de clúster, se registra un tipo de evento similar al siguiente en el registro del sistema:
Tipo de evento: Suceso de error Origen: ClusSvc Categoría del suceso: El punto de control Mgr ID. de suceso: 1121 Descripción: Punto de control cifrado para el recurso de clúster ' instancia de almacén de información de Exchange no pudo restaurarse en el nombre de contenedor 'C44FBC30-1445-11 d 3-8CAA-00104B9C5823'. El recurso puede no funcionar correctamente.
Causa
Este problema se produce porque la cuenta de administradores locales no tiene permisos suficientes en la carpeta siguiente:
%Drive%\Documents y Settings\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys
Los permisos que se aplican a esta carpeta son heredados por el archivo que se crea en la carpeta siguiente cuando se produce cualquiera de estos síntomas:
Si experimenta este problema y no se puede instalar este paquete acumulativo para resolver este problema inmediatamente, puede evitar este problema agregando las cuentas locales con control total a "%Drive%\Documents and Settings\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys" carpeta:
local_computer\Administradores
local_computer\System
local_computer\Interfaz de red Service
Nota Asegúrese de que está activada la opción de propagar permisos a todos los objetos secundarios para cada cuenta.
El 9 de Antigen para Exchange y el 9 de Antigen para puertas de enlace SMTP de servicios no se puede iniciar si el directorio raíz de instalación contiene un archivo que se denomina "Programa"
Síntomas
El 9 de Antigen para Exchange y 9 de Antigen para puertas de enlace SMTP servicios no se pueden iniciar si el directorio raíz de instalación contiene un archivo denominado programa.
Causa
Este problema se produce cuando los servicios ejecutables archivo para Antigen 9 para Exchange o para Antigen 9 para puertas de enlace SMTP no contienen la ruta de acceso del archivo ejecutable entre comillas. Esto hace que el sistema buscar cualquier archivo en la ruta de acceso. Por ejemplo, "C:\Archivos" es posible que se encuentra el archivo para una ruta de acceso del archivo "C:\Archivos de programa\Microsoft Antigen para Exchange\AntigenService.exe." Esto significa que 9 Antigen para Exchange y 9 de Antigen para puertas de enlace SMTP busca el archivo incorrecto y no pueden iniciar el servicio.
Solución
Para solucionar temporalmente este problema si no puede instalar inmediatamente este paquete acumulativo de revisiones, siga uno de estos procedimientos:
Cambie el nombre del archivo que se denomina "Programa".
Poner las comillas antes y después de la ruta de acceso del archivo ejecutable en el registro de servicios. Para obtener más información acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
812486
(http://support.microsoft.com/kb/812486/
)
El identificador de suceso 7000 y mensaje de error "%1 no es una aplicación Win32 válida" cuando inicia un servicio
Todas las actualizaciones de motor de deshacer en 9 Antigen para Exchange y 9 de Antigen para puertas de enlace SMTP si el directorio de raíz de instalación contiene un archivo que se denomina "Programa"
Síntomas
Cuando intenta actualizar un motor de detección en el 9 de Antigen para Exchange y en el 9 de Antigen para puertas de enlace SMTP, la actualización se deshace. Una vez descargado el nuevo motor de análisis, no se pueden integrar. El nuevo motor de análisis se deshace y 9 de Antigen para Exchange y en el 9 de Antigen para puertas de enlace SMTP vuelve al motor de análisis antiguos.
Además, las entradas siguientes pueden grabarse en el registro de aplicación y en el archivo ProgramLog.txt para el tiempo que intenta actualizar un motor de detección. El ejemplo siguiente es para el motor de detección de Microsoft.
"Información: se ha descargado el motor de detección de Microsoft" "Información: ha sido almacenado provisionalmente el motor de detección de Microsoft." "ERROR: (0x000000c1) %1 no es una aplicación Win32 válida. No se puede iniciar ScanEngineTest para el motor de detección de Microsoft." "Información: el motor de detección de Microsoft se ha deshecho."
Causa
Este problema se produce cuando la ruta de acceso de ScanEngineTest.exe no está entre comillas para el código de actualización de motor en 9 Antigen para Exchange y 9 de Antigen para puertas de enlace SMTP. Esto hace que el sistema buscar cualquier archivo en la ruta de acceso. Por ejemplo, "C:\Archivos" es posible que se encuentra el archivo para una ruta de acceso del archivo "C:\Archivos de programa\Microsoft Antigen para Exchange\ScanEngineTest.exe." Esto significa que 9 Antigen para Exchange y 9 de Antigen para puertas de enlace SMTP busca el archivo incorrecto y no pueden completar la prueba del motor de análisis. En este escenario, el motor de detección se deshace.
No se puede implementar la configuración de la plantilla para Antigen 9 para Exchange y el 9 de Antigen para puertas de enlace SMTP servidores cuando se utiliza la consola de administración de Forefront Server Security
Síntomas
Utilice la consola de administración de Forefront Server Security para implementar la configuración de plantilla en un 9 Antigen para Exchange o un 9 Antigen para puertas de enlace SMTP servidor. El trabajo se completa correctamente. Sin embargo, cuando se protege la consola del Administrador de Antigen, descubre que la configuración de la plantilla no se aplica a los trabajos de detección.
Causa
AntigenStarter.exe se utiliza para implementar la configuración de plantilla en el local 9 Antigen para Exchange y Antigen 9 para servidor de puertas de enlace SMTP. Cuando se produce este problema, el archivo AntigenStarter.exe se llama antes de que se copie el archivo de template .adb al servidor local.
Por lo tanto, AntigenStarter.exe integra la configuración actual que ya se aplican a los trabajos de detección. No se aplica la nueva configuración de template .adb AntigenStarter.exe.
Solución
Para evitar este problema, utilice AntigenStarter.exe localmente para implementar la configuración de la plantilla después de la consola de administración de Forefront Server Security distribuido .adb su template en el servidor. Para obtener más información acerca de AntigenStarter.exe y parámetros de la línea de comandos, consulte Chapter 11 - mediante plantillas en el Antigen for Exchange User Guide. Para obtener a esta guía del usuario, visite el siguiente sitio Web de Microsoft TechNet:
No se envían las notificaciones de remitente en Antigen para Exchange si el campo "Desde" en el encabezado del mensaje de correo electrónico original tiene un nombre para mostrar único que ocupa más de una línea
Síntomas
Si el campo "Desde" en el encabezado del mensaje de correo electrónico original tiene un nombre para mostrar único que contiene una gran cantidad de caracteres y los puentes a más de una línea no se envían el remitente notificaciones Antigen para Exchange. Por ejemplo, se produce este problema con el siguiente encabezado codificado:
Normalmente, cuando se detecta un mensaje de correo electrónico como coincidencias de un virus, un filtro de archivos o alguna otra entidad pertinente en Antigen para Exchange, Antigen envía el remitente original de un mensaje de correo electrónico una notificación que contiene detalles del evento. Sin embargo, cuando el campo "De" del encabezado del mensaje de correo electrónico original contiene varias líneas debido de la longitud del nombre para mostrar, no se envían las notificaciones de remitente.
Además, los mensajes de error siguiente pueden grabarse en el archivo programlog.txt:
ERROR: No se puede recuperar la siguiente fila de datos de AD. Código de error: 00005012.
Advertencia: El usuario no tiene una dirección SMTP. Usuario:
Una actualización del motor de detección se produce un error y registra un mensaje de advertencia en el archivo ProgramLog.txt
Síntomas
Si cualquiera de Antigen para Exchange Server o Antigen para puertas de enlace SMTP proveedores de motores de análisis externo suelte una actualización del motor de detección que incorpore los archivos que están empaquetados en subdirectorios, se producirá un error en la actualización del motor de detección. Además, se graba un mensaje de advertencia en el archivo ProgramLog.txt similar al siguiente:
Advertencia: El observador de sincronización informó un error al instalar el analizador. Acción = 0 x 00000001. Directorio de instalación C:\<Forefront Installation Directory> \ <EngineName> \Bin\bases/stt/
Causa
Este problema se produce porque Antigen no puede actualizar un motor de detección que contiene uno o varios subdirectorios en su paquete de actualización.
Configuración en una nueva instalación de Antigen permanece sin configurar después de aplicar un Antigen existente <template>archivo .adb para Antigen mediante el comando AntigenStarter
Síntomas
La consola administrativa de Antigen contiene configuraciones en blanco, como las listas del Filtro de archivos y las listas de Remitentes permitidos.
Obtener más información
Para duplicar la configuración de un servidor de Antigen existente a un nuevo servidor de Antigen, un administrador puede copiar el archivo .adb de template de Antigen en el nuevo servidor y, a continuación, ejecute el comando AntigenStarter. En algunos casos, la configuración desde el archivo de template .adb no se aplica completamente.
Antígeno genera notificaciones en motores de detección obsoleto, aunque no se utilizan
Síntomas
Los administradores en la lista de notificación crítico en Antigen continuar recibir las solicitudes de correo electrónico para dejar de utilizar un motor de detección en desuso. Este problema se produce incluso aunque el motor de detección está deshabilitado en el Administrador de Antigen.
Además, a continuación se graba en el registro de sucesos:
El motor de detección engine_display_name ya no es compatible. Las actualizaciones ya no están disponibles para este motor y, por lo tanto, se ha deshabilitado la comprobación de actualización para este motor. Revise los motores de detección seleccionados para los trabajos de detección y realice otra selección para garantizar una protección actualizada.
Antígeno detecta incorrectamente archivos PDF como archivos UNICODE cuando está configurado para filtrar archivos PDF
Síntomas
Configurar Antigen para filtrar los archivos PDF. Cuando se filtra un archivo PDF, las siguientes entradas se registran en el archivo ProgramLog.txt:
date time(812-2468, "Diagnóstico: el analizador IMS detectado FileType de 2 (FOBTYPE_UNICODE)"
date time(812-2468)"Diagnóstico: el analizador de virus IMS está analizando el archivo denominado file_name .pdf"desde el mensaje con el nombre de subject que se encuentra en la carpeta"Saliente""
Obtener más información
Cuando se configura un filtro de archivos para los archivos PDF (Portable Document Format) en Antigen y UNICODE está activada en la lista Tipo de archivo, Antigen filtra correctamente el archivo. Sin embargo, se registra incorrectamente que se filtró un archivo UNICODE.
Puede poner en cola correo electrónico en las colas de búsqueda del directorio de Exchange, flujo de correo electrónico es lento, o ya enviar y recibir tiempos de espera de Exchange cuando está instalado Antigen para Exchange
Síntomas
Puede experimentar uno o varios de los síntomas siguientes en Exchange cuando está instalado Antigen para Exchange:
Correo electrónico puede poner en cola en las colas de búsqueda del directorio de Exchange.
Flujo de correo electrónico es lento.
Los usuarios informar más largos tiempos de espera para enviar y recibir correo electrónico.
LA utilización de la CPU puede ser alto.
Causa
Este problema puede producirse en Exchange cuando está instalado Antigen. Esto se produce a causa de un problema de rendimiento en el componente de filtrado de palabra clave de Antigen.
Antigen para Exchange Service Pack 2 Rollup 2 proporciona un mejor rendimiento para el registro de incidentes
Obtener más información
Cuando Antigen realiza gran cantidad de detecciones, éstos tienen que se registran en la base de datos Incident.mdb. Cuando esto ocurre, hay un aumento en la utilización de CPU. Por ejemplo, puede ver un aumento en la utilización de CPU por el proceso AntigenService.exe en este momento. Se produjo porque tiene acceso Antigen a la tabla de conteo de incidentes dos veces para actualizar la tabla.
Después de instalar el Hotfix paquete de continuación de actualizaciones 2 para Antigen 9 Service Pack 2 de Exchange, se mejora el rendimiento para el registro de incidentes.
Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten este problema específico.
Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, envíe una solicitud a soporte técnico y servicio de atención al cliente de Microsoft para obtener la revisión.
Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de números de teléfono de Microsoft servicios de soporte técnico y de asistencia al cliente o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Cómo instalar el paquete acumulativo de revisiones
Para instalar el paquete acumulativo de revisiones, siga estos pasos:
Ejecutar el programa de instalación haciendo doble clic en el archivo ejecutable de paquete de continuación de la revisión.
Nota Cuando se está ejecutando el programa de instalación, se detienen los servicios de Exchange y Antigen y su flujo de correo se detiene temporalmente.
Después de que se haya completado la instalación y se reinician los servicios de Exchange y Antigen, asegúrese de que Antigen funciona correctamente.
Notas
Los servicios de Exchange y Antigen se reinician automáticamente durante la instalación.
Antígeno service packs o los paquetes acumulativos de actualizaciones de revisión puede instalarse mediante el trabajo FFSMC Deployment. Para obtener más información, consulte "Deployment Jobs" manual del usuario Console Management Security Server Forefront. En este caso, el instalador se ejecuta en modo silencioso y no se requiere ninguna entrada por parte del usuario. El resto del proceso de la misma permanece igual cuando ejecuta el programa de instalación haciendo doble clic en el archivo ejecutable.
Requisitos previos
Este paquete acumulativo de revisiones requiere que uno de estos procedimientos para instalarse:
9 De Microsoft Antigen para Exchange Service Pack 2
9 De Microsoft Antigen para SMTP Gateways Service Pack 2
Para obtener más información acerca de estos service pack, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
971063
(http://support.microsoft.com/kb/971063/
)
Descripción de Antigen 9.0 con el Service Pack 2
Información de archivo
Este hotfix no es posible que contenga todos los archivos que debe tener para actualizar plenamente un producto a la compilación más reciente. Este hotfix contiene sólo los archivos que debe tener para corregir los problemas enumerados en este artículo.
La versión en inglés (Estados Unidos) de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Para Antigen 9 para Exchange Service Pack 2
Contraer esta tablaAmpliar esta tabla
Nombre de archivo
Archivo Versión
Tamaño del archivo
Fecha
Tiempo
Aexmladapter.dll
9.2.1097.63
525,824
23-Feb-2010
15: 28
Ant5inst.dll
9.2.1097.63
967,168
23-Feb-2010
15: 28
Antigenasj.dll
9.2.1097.63
313.856
23-Feb-2010
15: 28
Antigenclient.exe
9.2.1097.63
1,185,280
23-Feb-2010
15: 28
Antigendiag.exe
9.2.1097.63
286,720
23-Feb-2010
15: 28
Antigenimc.exe
9.2.1097.63
265,216
23-Feb-2010
15: 28
Antigeninternet.exe
9.2.1097.63
823,296
23-Feb-2010
15: 28
Antigenmanual.exe
9.2.1097.63
813,568
23-Feb-2010
15: 28
Antigenmonitor.exe
9.2.1097.63
241,152
23-Feb-2010
15: 28
Antigenpmdll.dll
9.2.1097.63
294,912
23-Feb-2010
15: 28
Antigenpmsetup.exe
9.2.1097.63
272,384
23-Feb-2010
15: 28
Antigenrealtime.exe
9.2.1097.63
794,624
23-Feb-2010
15: 28
Antigenservice.exe
9.2.1097.63
1,511,936
23-Feb-2010
15: 28
Antigensmtpsink.dll
9.2.1097.63
430,080
23-Feb-2010
15: 28
Antigenstarter.exe
9.2.1097.63
209,920
23-Feb-2010
15: 28
Antigenstore.exe
9.2.1097.63
231,936
23-Feb-2010
15: 28
Antigenvsapi.dll
9.2.1097.63
326,144
23-Feb-2010
15: 28
Antutil.exe
9.2.1097.63
317,440
23-Feb-2010
15: 28
Fsecontentscanner.exe
9.2.0015.0
670,064
11-Sep-2009
21: 53
Getenginefiles.exe
9.2.1097.63
60,0576
23-Feb-2010
15: 28
Mimenavigator.dll
9.2.1097.63
296,960
23-Feb-2010
15: 27
Scanenginetest.exe
9.2.1097.63
527,360
23-Feb-2010
15: 28
Smimenavigator.dll
9.2.1097.63
221,696
23-Feb-2010
15: 27
Statisticsmanager.dll
9.2.1097.63
509,952
23-Feb-2010
15: 27
Structstgnavigator.dll
9.2.1097.63
272,896
23-Feb-2010
15: 27
Sybariave.dll
No aplicable
557,568
07-Feb-2010
02: 39
Sybariengine.dll
9.2.1097.63
136,704
23-Feb-2010
15: 27
Tnefnavigator.dll
9.2.1097.63
283,136
23-Feb-2010
15: 27
Para Antigen 9 para el servicio SMTP de puertas de enlace Pack 2
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 980586
(http://support.microsoft.com/kb/980586/en-us/
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