Descrição do Hotfix Rollup 2 para 9 Antigen para Exchange Server com Service Pack 2 e Antigen 9 para SMTP gateways com o Service Pack 2

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Microsoft disponibilizou a correcção Rollup 2 para Antigen 9 para o Exchange Server com Service Pack 2 e Antigen 9 para SMTP gateways com o Service Pack 2. Este artigo contém informações sobre como obter o conjunto de correcções e sobre os problemas corrigidos pelo conjunto de correcções.

Mais Informação

Problemas corrigidos no conjunto de correcções 2 para Antigen 9 para Exchange Server com Service Pack 2 e Antigen 9 para SMTP gateways com o Service Pack 2

Este conjunto de correcções corrige os seguintes problemas:

Detalhes dos problemas corrigidos no conjunto de correcção

  • Antigénio 9 para o Exchange e 9 do Antigen para SMTP gateways não enviam notificações para endereços de correio electrónico interno

    Sintomas

    Destinatários internos especificadas nas notificações não recebem a notificação por correio electrónico esperado. Para ver os destinatários internos que devem para receber notificações, clique em notificações no menu relatórios da consola Antigen Administrator.

    Causa

    Este problema ocorre quando utiliza a funcionalidade DomainDatFilename 9 Antigen para Exchange em 9 Antigen para SMTP gateways para especificar domínios internos.
  • O serviço de cluster não é possível criar ou restaurar pontos de verificação criptográfico num cluster do Microsoft Exchange 2003

    Sintomas

    O serviço de cluster não é possível criar ou restaurar pontos de verificação criptográfico para uma instância de arquivo de informações do Exchange 2003 no 9 do Antigen para Exchange ou para uma instância de SMTP do Exchange no 9 do Antigen para SMTP gateways.

    Durante a instalação do 9 Antigen para Exchange ou 9 Antigen para SMTP gateways num Exchange do cluster, a instalação pára e recebe a seguinte mensagem de erro:
    O programa de configuração não conseguiu criar recursos Antigen e configuração no EVS.
    Quando um recurso de cluster está online, um tipo de evento semelhante ao seguinte é registado no registo do sistema:


    Tipo de evento: Evento de erro
    Origem: ClusSvc
    Categoria do evento: Ponto de verificação Gestor
    ID do evento: 1121
    Descrição:
    O ponto de verificação criptográfica para recurso de cluster ' Exchange Information Store instância não foi possível restaurar o nome do contentor
    «C44FBC30-1445-11 d 3-8CAA-00104B9C5823'. O recurso poderá não funcionar correctamente.

    Causa

    Este problema ocorre porque a conta ' Administradores locais não tem permissões suficientes na seguinte pasta:
    %Drive%\Documents e Settings\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys
    As permissões que são aplicadas a esta pasta são herdadas pelo ficheiro que é criado na pasta seguinte quando ocorrer qualquer um destes sintomas:
    {47bea955279d0bff4b03ff43cad2cab7_80331190-c9c2-4bc8-b3da-6baffb106058}
    Solução alternativa

    Se detectar este problema e não é possível instalar este pacote de conjunto para resolver este problema imediatamente, pode contornar este problema, adicionando as seguintes contas locais com controlo total à "%Drive%\Documents e Settings\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys" pasta:
    • local_computer\Administradores
    • local_computer\System
    • local_computer\Network Service


    Nota Certifique-se de que está seleccionada a opção para propagar permissões a todos os objectos subordinados para cada conta.
  • Não é possível iniciar o 9 Antigen para Exchange e 9 Antigen para SMTP gateways serviços se o directório de raiz de instalação contém um ficheiro que é denominado "Programa"

    Sintomas

    9 O Antigen para Exchange e 9 Antigen para SMTP gateways serviços não é possível iniciar se o directório de raiz de instalação contém um ficheiro denominado programa.

    Causa

    Este problema ocorre quando os serviços executáveis ficheiros para Antigen 9 para Exchange ou para o antigénio 9 para portas de ligação SMTP não contêm aspas à volta do caminho do ficheiro executável. Isto faz com que o sistema procurar qualquer ficheiro no caminho. Por exemplo, "C:\Programas" pode possível encontrar o ficheiro para um caminho do ficheiro "C:\Program Files\Microsoft Antigen para Exchange\AntigenService.exe." Isto significa que 9 Antigen para Exchange e 9 do Antigen para SMTP gateways localiza o ficheiro errado e não consegue iniciar o serviço.

    Solução alternativa

    Para resolver este problema temporariamente se não conseguir instalar imediatamente este conjunto de correcções, efectue um dos seguintes procedimentos:
    • Mudar o nome do ficheiro denominado "Programa".
    • Colocar aspas à volta do caminho do ficheiro executável do registo de serviços. Para obter mais informações sobre como efectuar este procedimento, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
      812486ID de evento 7000 e mensagem de erro "%1 não é uma aplicação Win32 válida" quando inicia um serviço
  • Todas as actualizações do motor roll novamente no 9 Antigen para Exchange em 9 Antigen para SMTP gateways se o directório de raiz de instalação contém um ficheiro que é denominado "Programa"

    Sintomas

    Quando tenta actualizar o motor de pesquisa do antigénio 9 para o Exchange e no 9 do Antigen para SMTP gateways, a actualização recupera. Depois do novo motor de pesquisa é transferido, não pode ser integrado. O novo motor de pesquisa é revertido e 9 Antigen para Exchange em 9 Antigen para SMTP gateways reverte para o motor de pesquisa da antiga.

    Além disso, as seguintes entradas podem ser registadas no registo de aplicações e no ficheiro ProgramLog.txt para o tempo que tentar actualizar o motor de pesquisa. O exemplo seguinte é para o motor de pesquisa da Microsoft.

    "Informação: O motor de pesquisa da Microsoft foi transferido"
    "Informação: O motor de pesquisa da Microsoft tenha sido testado."
    "Erro: (0x000000c1) %1 não é uma aplicação Win32 válida. Não é possível iniciar ScanEngineTest para o motor de pesquisa da Microsoft."
    "Informação: O motor de pesquisa da Microsoft foi revertido."

    Causa

    Este problema ocorre quando o caminho do ScanEngineTest.exe não está entre aspas o código de actualização motor 9 Antigen para Exchange e 9 do Antigen para SMTP gateways. Isto faz com que o sistema procurar qualquer ficheiro no caminho. Por exemplo, "C:\Programas" pode possível encontrar o ficheiro para um caminho do ficheiro "C:\Program Files\Microsoft Antigen para Exchange\ScanEngineTest.exe." Isto significa que 9 Antigen para Exchange e 9 do Antigen para SMTP gateways localiza o ficheiro errado e não é possível concluir o teste de motor de pesquisa. Neste cenário, o motor de pesquisa é revertido.
  • Definições do modelo não podem ser implementadas para 9 Antigen para Exchange e 9 do Antigen para SMTP gateways servidores quando utilizar o Forefront Server Security Management Console

    Sintomas

    Utilize o Forefront Server Security Management Console para implementar definições de modelo para um 9 Antigen para Exchange ou um 9 Antigen para SMTP gateways servidor. A tarefa é concluída com êxito. No entanto, quando verifica a consola do Antigen Administrator, encontrará que as definições do modelo não são aplicadas a processos de análise.

    Causa

    AntigenStarter.exe é utilizado para implementar as definições do modelo sobre o Antigen 9 local para o Exchange e Antigen 9 para o servidor de SMTP gateways. Quando este problema ocorre, o ficheiro AntigenStarter.exe é chamado antes do ficheiro de template de .adb é copiado para o servidor local.

    Por conseguinte, AntigenStarter.exe integra as definições da actuais que já são aplicadas a processos de análise. AntigenStarter.exe não se aplica as nova .adb definições do template.

    Solução alternativa

    Para contornar este problema, utilize AntigenStarter.exe localmente para implementar definições de modelo depois Forefront Server Security Management Console tiver implementado o .adb template para o servidor. Para mais informações sobre AntigenStarter.exe e os parâmetros da linha de comandos, consulte capítulo 11 - utilizar modelos do Antigen para Exchange manual do utilizador. Para obter neste manual do utilizador do, visite o seguinte Web site Microsoft TechNet:
    http://technet.microsoft.com/en-us/library/bb914041.aspx
  • Notificações do remetente não são enviadas em Antigen para Exchange se o campo "De" no cabeçalho da mensagem de correio electrónico original tiver um nome único que ocupa mais do que uma linha

    Sintomas

    Notificações do remetente não são enviadas no Antigen para Exchange se o campo "De" no cabeçalho da mensagem de correio electrónico original tiver um nome a apresentar único que contém um muitos caracteres e pontes mais do que uma linha. Por exemplo, este problema ocorre com o seguinte cabeçalho codificado:
    From: =?iso-2022-jp?B?YUEyMzQ1Njc2ISAxMjM3NPS2ODkwMTIzTNW2Nw==?=
     =?iso-2022-jp?B?ODkwISIzNDQ32Nzg5MDEyMzL1Nhc9OTAxMjM9XO==?=
     =?iso-2022-jp?B?Tjc2ORskPiVERXklSIsoQg==?= <user@contoso.com>
    


    Mais informações

    Normalmente, quando uma mensagem de correio electrónico é detectada como correspondência de um vírus, um filtro de ficheiro ou alguma outra entidade relevante no Antigen para Exchange, Antigen envia uma mensagem de correio electrónico uma notificação que contém detalhes do evento o remetente original. No entanto, quando o campo "De" do cabeçalho da mensagem de correio electrónico original contém várias linhas devido do comprimento do nome de visualização, não são enviadas notificações do remetente.

    Além disso, as seguintes mensagens de erro poderão ser registadas no ficheiro programlog.txt:
    Erro: Não foi possível obter a seguinte linha de dados de AD. Código de erro: 00005012.

    Aviso: O utilizador não tem um endereço SMTP. Utilizador:
  • Uma actualização do motor de pesquisa falha e regista uma mensagem de aviso no ficheiro ProgramLog.txt

    Sintomas

    Se o Antigen para Exchange Server ou o Antigen para SMTP gateways pesquisa externo motor fornecedores lançar uma actualização de motor de pesquisa que incorpora os ficheiros que são fornecidos em subdirectórios, a actualização do motor de pesquisa falhará. Além disso, uma mensagem de aviso é registada no ficheiro ProgramLog.txt semelhante à seguinte:
    Aviso: Uma falha foi comunicada pelo observador a sincronização ao instalar o analista. Acção = 0 x 00000001. Directório de instalação C:\<Forefront Installation Directory> \ <EngineName> \Bin\bases/stt/
    Causa

    Este problema ocorre porque o Antigen não é possível actualizar o motor de pesquisa que contém subdirectórios de um ou mais no respectivo pacote de actualização.
  • As definições de uma nova instalação do Antigen continuam não configuradas depois de aplicar um antigénio existente <template>.adb ficheiro Antigen utilizando o comando AntigenStarter

    Sintomas

    A consola administrativa Antigen contém configurações em branco, tais como as listas de Filtro de ficheiros e as listas Permitidas remetente.

    Mais informações

    Para duplicar definições de servidor Antigen existente para um novo servidor de antigénio, um administrador pode copiá-lo do Antigen template .adb para o novo servidor e, em seguida, execute o comando AntigenStarter. Em alguns casos, as definições a partir do ficheiro de .adb template não são totalmente aplicadas.
  • Antigénio gera notificações nos motores de pesquisa obsoleta, mesmo que não estão a ser utilizados

    Sintomas

    Administradores de lista notificação crítica do Antigen continuam a receber pedidos por correio electrónico para parar de utilizar um motor de pesquisa preterido. Este problema ocorre mesmo que o motor de pesquisa está desactivado no administrador do Antigen.

    Além disso, a seguinte é registada no registo de eventos:
    O motor de pesquisa engine_display_name já não é suportado. Actualizações já não estão disponíveis para este motor e, por conseguinte, a verificação de actualização para este motor tenha sido desactivada. Reveja os motores de análise escolhidos para as tarefas de digitalização e efectue outra selecção para garantir a protecção actualizada.
  • Antigénio incorrectamente detecta ficheiros PDF como ficheiros UNICODE quando está configurado para filtrar ficheiros PDF

    Sintomas

    Configure o Antigen para ficheiros PDF de filtro. Quando um ficheiro PDF é filtrado, as seguintes entradas são registadas no ficheiro ProgramLog.txt:
    date time(812-2468, "Diagnóstico: O IMS scanner detectou um tipodeficheiro de 2 (FOBTYPE_UNICODE)"

    date time(812-2468),"Diagnóstico: O detector de vírus IMS está a analisar o ficheiro chamado file_name .pdf"da mensagem chamada subject localizado na pasta"Saída""
    Mais informações

    Quando um filtro de ficheiros está configurado para ficheiros Portable Document Format (PDF) no Antigen e UNICODE é seleccionado na lista Tipo de ficheiro, o Antigen filtros com êxito o ficheiro. No entanto, irá incorrectamente regista que um ficheiro UNICODE foi filtrado.
  • Correio electrónico pode colocar em fila nas filas do Exchange Directory pesquisa, fluxo de correio electrónico é lenta, ou já enviar e receber no Exchange tempos de espera quando o Antigen para Exchange está instalado

    Sintomas

    Poderá detectar um ou mais dos seguintes sintomas no Exchange quando Antigen para Exchange está instalado:
    • Correio electrónico pode colocar em fila nas filas do Exchange Directory pesquisa.
    • Fluxo de correio electrónico é lento.
    • Os utilizadores reportar tempos de espera mais para enviar e receber correio electrónico.
    • A utilização da CPU pode ser elevada.
    Causa

    Este problema pode ocorrer no Exchange quando é instalado Antigen. Isto ocorre devido um problema de desempenho no componente de filtragem de palavra-chave do Antigen.
  • Antigénio para o Exchange Service Pack 2 Rollup 2 fornece um desempenho melhorado para o registo de incidentes

    Mais informações

    Quando antigénio faz muita detecções, estes têm de ser registados na base de dados de Incident.mdb. Quando isto ocorrer, existe um aumento da utilização da CPU. Por exemplo, poderá ver um aumento da utilização da CPU pelo processo AntigenService.exe neste momento. Isto ocorreu porque Antigen acede a tabela de contagem incidente duas vezes para actualizar o índice.

    Depois de instalar a correcção Rollup 2 para Antigen 9 para o Exchange Service Pack 2, o desempenho para o registo de incidente é melhorado.

Conjunto de informações sobre a correcção

Transferir informações

Tem uma correcção suportada disponível na Microsoft. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, apresentar um pedido ao serviço de apoio a clientes da Microsoft e de suporte para obter a correcção.

Nota Se ocorrerem problemas adicionais ou se for necessário efectuar algum procedimento para resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a perguntas de suporte adicionais e problemas que não são elegíveis para esta correcção específica. Para obter uma lista completa dos números de telefone do serviço de apoio a clientes da Microsoft e suporte da ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para o qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Como instalar o conjunto de correcções

Para instalar o conjunto de correcções, siga estes passos:
  1. Execute o programa de instalação fazendo duplo clique sobre o ficheiro executável da correcção rollup.

    Nota Quando o programa de instalação está em execução, são parar os serviços Exchange e o Antigen e o fluxo de correio está temporariamente parado.
  2. Depois da instalação estiver concluída e os serviços Exchange e o Antigen são reiniciados, certifique-se de que o antigénio está a funcionar correctamente.

    Notas
    • Os serviços Exchange e o Antigen são reiniciados automaticamente durante a instalação.
    • Antigénio service packs ou conjuntos de correcção podem ser instalados utilizando o processo de implementação FFSMC. Para mais informações, consulte "Tarefas de implementação" manual do utilizador Console Management Security Server Forefront. Neste caso, o programa de instalação é executado no modo silencioso e sem intervenção do utilizador é necessária. O resto do processo de permanece o mesmo que seja quando executa o programa de instalação fazendo duplo clique no ficheiro executável.

Pré-requisitos

Este conjunto de correcções requer que um dos seguintes passos para ser instalado:
  • 9 Microsoft Antigen para Exchange Service Pack 2
  • 9 Microsoft Antigen para SMTP Gateways Service Pack 2
Para obter mais informações sobre estes service packs, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
971063Descrição do Antigen 9.0 com o Service Pack 2

Informações do ficheiro

Esta correcção poderá não conter todos os ficheiros que necessita para actualizar completamente um produto para a compilação mais recente. Esta correcção contém apenas os ficheiros que necessita para corrigir os problemas listados neste artigo.

A versão em inglês (Estados Unidos) desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, são convertida para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item data e hora no painel de controlo.
Para o 9 Antigen para Exchange Service Pack 2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Aexmladapter.dll 9.2.1097.63 525,824 23-Fev-2010 15: 28
Ant5inst.dll 9.2.1097.63 967,168 23-Fev-2010 15: 28
Antigenasj.dll 9.2.1097.63 313,856 23-Fev-2010 15: 28
Antigenclient.exe 9.2.1097.63 1,185,280 23-Fev-2010 15: 28
Antigendiag.exe 9.2.1097.63 286,720 23-Fev-2010 15: 28
Antigenimc.exe 9.2.1097.63 265,216 23-Fev-2010 15: 28
Antigeninternet.exe 9.2.1097.63 823,296 23-Fev-2010 15: 28
Antigenmanual.exe 9.2.1097.63 813,568 23-Fev-2010 15: 28
Antigenmonitor.exe 9.2.1097.63 241,152 23-Fev-2010 15: 28
Antigenpmdll.dll 9.2.1097.63 294,912 23-Fev-2010 15: 28
Antigenpmsetup.exe 9.2.1097.63 272,384 23-Fev-2010 15: 28
Antigenrealtime.exe 9.2.1097.63 794,624 23-Fev-2010 15: 28
Antigenservice.exe 9.2.1097.63 1,511,936 23-Fev-2010 15: 28
Antigensmtpsink.dll 9.2.1097.63 430,080 23-Fev-2010 15: 28
Antigenstarter.exe 9.2.1097.63 209,920 23-Fev-2010 15: 28
Antigenstore.exe 9.2.1097.63 231,936 23-Fev-2010 15: 28
Antigenvsapi.dll 9.2.1097.63 326,144 23-Fev-2010 15: 28
Antutil.exe 9.2.1097.63 317,440 23-Fev-2010 15: 28
Fsecontentscanner.exe 9.2.0015.0 670,064 11-Sep-2009 21: 53
Getenginefiles.exe 9.2.1097.63 60,0576 23-Fev-2010 15: 28
Mimenavigator.dll 9.2.1097.63 296,960 23-Fev-2010 15: 27
Scanenginetest.exe 9.2.1097.63 527,360 23-Fev-2010 15: 28
Smimenavigator.dll 9.2.1097.63 221,696 23-Fev-2010 15: 27
Statisticsmanager.dll 9.2.1097.63 509,952 23-Fev-2010 15: 27
Structstgnavigator.dll 9.2.1097.63 272,896 23-Fev-2010 15: 27
Sybariave.dll Não aplicável557,568 07-Fev-2010 02: 39
Sybariengine.dll 9.2.1097.63 136,704 23-Fev-2010 15: 27
Tnefnavigator.dll 9.2.1097.63 283,136 23-Fev-2010 15: 27
Para o 9 Antigen for SMTP Gateways Service Pack 2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Aexmladapter.dll 9.2.1097.63 525,824 23-Fev-2010 15: 28
Ant5inst.dll 9.2.1097.63 967,168 23-Fev-2010 15: 28
Antigenasj.dll 9.2.1097.63 313,856 23-Fev-2010 15: 28
Antigenclient.exe 9.2.1097.63 1,185,280 23-Fev-2010 15: 28
Antigendiag.exe 9.2.1097.63 286,720 23-Fev-2010 15: 28
Antigenimc.exe 9.2.1097.63 265,216 23-Fev-2010 15: 28
Antigeninternet.exe 9.2.1097.63 823,296 23-Fev-2010 15: 28
Antigenmanual.exe 9.2.1097.63 813,568 23-Fev-2010 15: 28
Antigenmonitor.exe 9.2.1097.63 241,152 23-Fev-2010 15: 28
Antigenpmdll.dll 9.2.1097.63 294,912 23-Fev-2010 15: 28
Antigenpmsetup.exe 9.2.1097.63 272,384 23-Fev-2010 15: 28
Antigenrealtime.exe 9.2.1097.63 794,624 23-Fev-2010 15: 28
Antigenservice.exe 9.2.1097.63 1,511,936 23-Fev-2010 15: 28
Antigensmtpsink.dll 9.2.1097.63 430,080 23-Fev-2010 15: 28
Antigenstarter.exe 9.2.1097.63 209,920 23-Fev-2010 15: 28
Antigenstore.exe 9.2.1097.63 231,936 23-Fev-2010 15: 28
Antigenvsapi.dll 9.2.1097.63 326,144 23-Fev-2010 15: 28
Antutil.exe 9.2.1097.63 317,440 23-Fev-2010 15: 28
Fsecontentscanner.exe 9.2.0015.0 670,064 11-Sep-2009 21: 53
Getenginefiles.exe 9.2.1097.63 600,576 23-Fev-2010 15: 28
Mimenavigator.dll 9.2.1097.63 296,960 23-Fev-2010 15: 27
Scanenginetest.exe 9.2.1097.63 527,360 23-Fev-2010 15: 28
Smimenavigator.dll 9.2.1097.63 221,696 23-Fev-2010 15: 27
Statisticsmanager.dll 9.2.1097.63 509,952 23-Fev-2010 15: 27
Structstgnavigator.dll 9.2.1097.63 27,2896 23-Fev-2010 15: 27
Sybariave.dll 557,568 07-Fev-2010 02: 39
Sybariengine.dll 9.2.1097.63 136,704 23-Fev-2010 15: 27
Tnefnavigator.dll 9.2.1097.63 283,136 23-Fev-2010 15: 27

Propriedades

Artigo: 980586 - Última revisão: 3 de março de 2010 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Antigen 9.0 for Exchange Service Pack 2
  • Microsoft Antigen 9.0 for SMTP Gateways Service Pack 2
Palavras-chave: 
kbmt kbautohotfix kbdownload kbhotfixrollup kbfix kberrmsg kbbug atdownload kbexpertiseinter kbsurveynew kbqfe kbhotfixserver KB980586 KbMtpt
Tradução automática
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