Foutbericht 'Er is onvoldoende geheugen of schijfruimte beschikbaar om de bewerking te voltooien' wanneer u een Office voor Mac-programma start

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 980616 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een Microsoft Office voor Mac-programma start, wordt het volgende foutbericht weergegeven:
Er is onvoldoende geheugen of schijfruimte om de bewerking te voltooien.

Oorzaak

De oorzaak van deze fout is een beschadigde installatie van Microsoft Office voor Mac-software. Andere oorzaken die verband met de configuratie van het besturingssysteem houden moeten echter eerst de oorzaak nauwkeurig worden uitgesloten.

Oplossing

Dit probleem als volgt:

Stap 1: Test het programma in de veilige modus

'Opstarten shift' het besturingssysteem om te voorkomen dat niet-essentiële software die meestal op de achtergrond wordt uitgevoerd samen met het besturingssysteem wordt gestart. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over hoe u de computer opnieuw opstarten in de veilige modus:

2398596Schoon opstarten (veilige modus) bepalen of achtergrondprogramma's Office voor Mac verstoren

Eenmaal in de veilige modus, test het programma. Als het probleem optreden blijft, gaat u verder met de volgende stap.

Stap 2: Machtigingen schijf herstellen

De machtigingen van de schijf herstellen in het geval de fout worden veroorzaakt door onjuiste machtigingen toegewezen. U doet dit als volgt:
  1. Sluit alle programma's.
  2. Op deGa naarmenu, klik opHulpprogramma 's.
  3. Open deSchijfhulpprogramma.
  4. In het navigatiedeelvenster, selecteer het pictogram van de vaste schijf waarop Office voor Mac.
  5. Klik op deEerste hulptabblad.
  6. Klik opMachtigingen van de schijf herstellen.
  7. Wanneer wordt gemeld dat de herstelbewerking is voltooid, klikt u nogmaals opMachtigingen van de schijf herstellen.
  8. Nadat het herstelproces is voltooid opnieuw probeert te starten om te zien of de fout opnieuw optreedt.
Als geen van de bovenstaande procedures de fout opgelost, maakt u een nieuwe gebruikersaccount of het probleem mogelijk veroorzaakt om gebruikersspecifieke informatie afhankelijk is van Microsoft Office.

Stap 3: Een nieuwe gebruikersaccount maken

Een nieuwe gebruikersaccount maken, volgt u onderstaande stappen. Als u het programma te starten op een nieuwe gebruikersaccount, contact opnemen met Apple Support voor het oplossen van uw bestaande account. Als u uw bestaande account behouden wilt, kunt u uw testaccount wijzigen.

Deze tabel samenvouwenDeze tabel uitklappen
1. Klik op het Apple-pictogram, klik vervolgens opSysteemvoorkeuren.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
2. KlikAccounts.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
3. Klik op het plusteken [+] in de linkerbenedenhoek om de nieuwe account openen.OpmerkingKlik op als u niet de beheerder van de computer, kunnen een account toevoegenKlik op de vergrendeling te wijzigen.Aanmelden met uw gebruikersnaam en wachtwoord en druk opOK.

Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
4. Geef het woordTestgebruikersnaam en laat het wachtwoord leeg vak. Klik op Account maken. Wanneer u een waarschuwing ontvangt, klikt u opOK.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
5. Klik om het selectievakje gebruiker toestaan deze computer beheren (als u dit selectievakje Ga naar volgende stap niet hebt).
Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
6. Klik op het Apple-pictogram, klik op Afmelden uit het <account name=""> van de oorspronkelijke account.  </account>
Deze afbeelding samenvouwenDeze afbeelding uitklappen
x
7. Aanmelden met uw account testen.


Stap 4: Verwijderen en vervolgens Office opnieuw installeren

Het probleem mogelijk veroorzaakt door een beschadigde installatie van Microsoft Office-software. In dat geval is de resolutie te verwijderen en opnieuw installeren van de software. Hiertoe de volgende stappen uit.
OpmerkingZorg ervoor dat u uw software-installatiemedia beschikbaar zodat u opnieuw installeren kunt nadat de software is verwijderd. Controleer ook als u een upgrade-exemplaar, u hebt ook de eerdere versie installatiemedia.
  1. Sluit alle programma's.
  2. Open de vaste schijf.
  3. Open de map bibliotheek.
  4. Open de map Application Support.
  5. Zoek de map Microsoft en die map naar de Prullenbak verplaatsen.
  6. Op deGa naarmenu, klik opToepassingen.
  7. De map Microsoft Office 2008 naar de Prullenbak te verplaatsen.
  8. Zorg dat er niets in de Prullenbak wilt bewaren en maak de prullenmand leeg.
  9. Plaats de installatiemedia voor Microsoft Office 2008 voor Mac.
  10. Volg de stappen in de setup-assistent.
  11. Klik na de installatieToepassingenop deGa naarmenu.
  12. Open de map Microsoft Office 2008 en start Microsoft Word.
  13. Op deHelpmenu, klik opControleren op Updates.
  14. In deMicrosoft Autoupdatehet dialoogvenster, klikt u opControleren op Updates.
  15. Een lijst van alle beschikbare updates worden weergegeven. Klik opInstalleren.
  16. Volg de instructies om de updates te installeren.
Als het probleem zich voordoen blijft, Verwijder Office handmatig. Dit wordt Office volledig verwijderen uit het systeem.

U moethandmatigVerwijder alle bestanden voor Office voor Mac op uw computer. Klik op het volgende artikelnummer in de Microsoft Knoweldge Base voor informatie over het verwijderen van Office 2008 voor Mac van uw computer:

2027822Handmatig verwijderen van Office 2008 voor Mac

Eigenschappen

Artikel ID: 980616 - Laatste beoordeling: donderdag 6 oktober 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Entourage 2008 for Mac
  • Microsoft Office for Mac 2011
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Outlook 2011 for Mac
  • Microsoft Excel 2011 for Mac
Trefwoorden: 
kbsurveynew kbprb kbmt KB980616 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:980616

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com