当您启动 Office Mac 程序没有足够内存错误

文章翻译 文章翻译
文章编号: 980616 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当您启动 Mac 程序的 Microsoft Office 时,您会收到以下错误消息:
内存不足,无法打开应用程序不存在。

原因

此错误的最常见原因是已损坏的 Microsoft Office,为 Mac 软件安装。 但是,与操作系统配置相关的其他原因必须被排除第一个要准确地确定原因。

解决方案

"shift 启动"以防止任何不重要的软件,与操作系统一起启动将在背景中通常运行的操作系统。若要这样做,请按照下列步骤操作:
  1. 退出任何正在运行的程序。
  2. Apple 菜单上单击 重新启动
  3. 在启动过程开始后,您将听到声音。 当音调的声音按下并按住 shift 键,直到出现登录屏幕。
  4. 遇到了错误的用户登录。
  5. 测试以查看错误是否重复该程序。
    • 如果不再出现该错误,导致问题的原因是某个程序或已在后台运行的进程。在这种情况下您可能必须与 Apple 支持联系获得更多帮助。
    • 如果问题继续出现,请尝试下一个分辨率。
在不正确的分配的权限导致该错误的情况下,请修复磁盘权限。若要这样做,请按照下列步骤操作:
  1. 退出所有正在运行的程序。
  2. 转到 菜单上单击 工具
  3. 打开 磁盘 实用程序。
  4. 在导航窗格中选择包含 Mac.Office 的硬盘图标
  5. 单击 第一帮助 选项卡。
  6. 单击 修复磁盘权限
  7. 通知已完成的修复时再次单击 修复磁盘权限
  8. 在修复后再次完成过程,尝试启动此程序以查看错误是否重复。
如果这两个前面的过程解决该错误,创建一个新的用户帐户,以确定是否依赖于 Microsoft Office 的用户特定信息可能与此问题。若要这样做,请按照下列步骤操作:
  1. 退出所有正在运行的程序。
  2. Apple 菜单上单击 系统首选项
  3. 单击 帐户
  4. 帐户 窗格下单击加号按钮。出现变暗按钮单击可解除锁定加号按钮的 单击锁定所做的更改 图标。如果被提示输入为在的计算机的管理凭据,然后单击 确定
  5. 作为用户名称,可以输入 $ 测试
  6. 不要输入密码。选中 允许用户以管理在计算机 旁边的复选框,或从 帐户类型 列表中选择 管理员
  7. 单击 确定
  8. 关闭窗口。
  9. Apple 菜单上单击 的记录
  10. 登录通过新的用户帐户"测试"。
  11. 尝试启动程序遇到错误。如果错误的再次出现注销的测试的用户帐户,然后使用原始帐户重新登录。
问题可能是由于一个损坏安装 Microsoft Office 软件所致。在这种情况下解决方法是删除并重新安装该软件。若要这样做,请按照下列步骤。
注意请确保您有您可用的软件安装媒体,以便您可以重新安装后删除该软件。 还要确保如果使用的已升级副本则您还可以更早的版本安装媒体。
  1. 退出任何正在运行的程序。
  2. 打开硬盘。
  3. 打开库文件夹。
  4. 打开应用程序支持文件夹。
  5. 找到 Microsoft 文件夹,并将该文件夹移到该废纸篓。
  6. 转到 菜单上单击 应用程序
  7. 将 Microsoft Office 2008 文件夹移动到该废纸篓。
  8. 请确保没有在您要保留,垃圾箱中,然后清空将废纸篓。
  9. 插入安装介质的 Microsoft Office 2008 为 Mac.
  10. 请按照安装程序助手。
  11. 安装完成后单击 转到 菜单上的 应用程序
  12. 打开 Microsoft Office 2008 文件夹,然后启动 Microsoft Word。
  13. 帮助 菜单上单击 检查更新
  14. Microsoft 自动更新 对话框中单击 检查更新
  15. 将显示所有可用的更新的列表。单击 安装
  16. 按照说明安装更新。

属性

文章编号: 980616 - 最后修改: 2010年2月15日 - 修订: 1.1
这篇文章中的信息适用于:
  • Microsoft Office 2008 for Mac
  • Microsoft Office Word 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Entourage 2008 for Mac
关键字:?
kbmt kbsurveynew kbprb KB980616 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 980616
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com