/v パラメーターを使用する場合、リモート デスクトップ接続セッション ウィンドウを全画面表示に最大化することはできません
この記事では、 Mstsc/v
コマンドを使用するときにリモート デスクトップ接続セッション ウィンドウを全画面表示に最大化できない問題の解決策について説明します。
適用対象: Windows 7 Service Pack 1
元の KB 番号: 980876
現象
Mstsc コマンド ライン ツール /v
と Windows 7 のパラメーターを使用してリモート コンピューターに接続する場合、セッションのウィンドウを全画面表示に最大化することはできません。
原因
この問題は、リモート デスクトップ接続の表示設定が既定の設定 (全画面表示) から別の設定に変更された場合に発生します。 この設定の変更は Default.rdp ファイルに保存されます。 パラメーターを使用して接続を /v
開始すると、Default.rdp ファイルに保存されている表示設定が使用されます。
解決方法
この問題を解決するには、次の手順に従って、リモート デスクトップ接続の表示設定を全画面表示に変更します。
- >[スタート] [すべてのプログラム>アクセサリ>] [リモート デスクトップ接続] の順にクリックします。
- [ リモート デスクトップ接続 ] ダイアログ ボックスで、[ オプション] をクリックします。
- [ 表示 ] タブをクリックします。
- [表示構成] スライダーを [大画面 (全画面表示)] に移動し、リモート コンピューターに接続します。
パラメーターを使用 /v
してリモート コンピューターに接続すると、セッションのウィンドウを全画面表示に最大化できます。
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