"Der Basisordner konnte nicht erstellt werden" remote desktop Fehler in Windows Server 2008 R2

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie öffnen das Dialogfeld Eigenschaften für ein Benutzerkonto auf einem Domänencontroller, auf dem Windows Server 2008 R2 ausgeführt wird.
  • Auf der Registerkarte Remote Desktop-Services Benutzerprofil legen Sie das Remote Desktop Basisordner-Attribut auf einen vorhandenen freigegebenen Ordner.
  • Sie klicken Sie auf Übernehmen oder OK.
In diesem Szenario wird Ihnen die folgenden Fehlermeldung:
Der Basisordner konnte nicht erstellt werden, da: die Dateiname, Verzeichnis, Namen oder Volume Bezeichnung Syntax ist falsch.
Wenn Sie erneut Übernehmen oder OK klicken, wird keine Fehlermeldung zurückgegeben. Darüber hinaus wird die Einstellung nicht gespeichert.

Ursache

Dieses Problem tritt auf, da der Erweiterung für die Services Remote Desktop-Treiber (tsuserex.dll) nicht die Benutzereinstellungen gespeichert wird, wenn der Treiber "ERROR_ALREADY_EXISTS" beim Auftreten eines Fehlers beendet.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Um diesen Hotfix anwenden zu können, müssen Sie Windows Server 2008 R2 auf dem Computer ausgeführt werden. Darüber hinaus muss der Computer die Remote Desktop Service -Rolle installiert sein.

Neustartanforderung

Sie müssen den Computer neu zu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Englisch (USA)-Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihren aktuellen Zeitunterschied Sommerzeit (DST) angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
Wichtig
  • Das MANIFEST-Dateien (. Manifest) und die MUM-Dateien (.mum), die installiert werden für jede Umgebung sind im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7" listed separately. MUM und MANIFEST-Dateien und die zugehörigen (.cat) Sicherheitskatalogdateien, sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, werden mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Tsuserex.dll6.1.7600.20661147,45608-Mär-201001: 44X 64
Tsuserex.dll6.1.7600.20661128,51206-Mar-201009: 46X 86
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Tsuserex.dll6.1.7600.20661301,05606-Mar-201008: 08IA-64
Tsuserex.dll6.1.7600.20661128,51206-Mar-201009: 46X 86

Abhilfe

Abhilfe für Windows Server 2008 R2

Um dieses Problem zu umgehen, neu erstellen oder benennen Sie den Ordner, und versuchen Sie es dann erneut das Remote Desktop Basisordner-Attribut festgelegt.

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zu Remote Desktop-Services finden Sie auf der folgenden TechNet-Websites:
General information about user profiles for Remote Desktop Services
Policy settings for roaming profiles and for Remote Desktop Services sessions
General information about the Remote Desktop Services properties for a user account

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_de09bf1e76f6547bc295964370949f4b_31bf3856ad364e35_6.1.7600.20661_none_ab8c10dc9878c6ad.Manifest
DateiversionNicht zutreffend
Dateigröße720
Datum (UTC)08-Mär-2010
Zeit (UTC)23: 11
PlattformNicht zutreffend
DateinameAmd64_f859f6daa3a42fc9748a7bd6e3f62fb4_31bf3856ad364e35_6.1.7600.20661_none_061a88b729189f7f.Manifest
DateiversionNicht zutreffend
Dateigröße722
Datum (UTC)08-Mär-2010
Zeit (UTC)23: 11
PlattformNicht zutreffend
DateinameAmd64_microsoft Windows--t..Services-userextension_31bf3856ad364e35_6.1.7600.20661_none_4f5af25a1628780c.manifest
DateiversionNicht zutreffend
Dateigröße12,880
Datum (UTC)08-Mär-2010
Zeit (UTC)02: 18
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,671
Datum (UTC)08-Mär-2010
Zeit (UTC)23: 11
PlattformNicht zutreffend
DateinameX86_microsoft Windows--t..Services-userextension_31bf3856ad364e35_6.1.7600.20661_none_f33c56d65dcb06d6.manifest
DateiversionNicht zutreffend
Dateigröße12,876
Datum (UTC)06-Mar-2010
Zeit (UTC)10: 23
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_d4f5b53cc2f3da274fc9f3f31143e2ad_31bf3856ad364e35_6.1.7600.20661_none_cc218e2eb807362f.Manifest
DateiversionNicht zutreffend
Dateigröße1,082
Datum (UTC)08-Mär-2010
Zeit (UTC)23: 11
PlattformNicht zutreffend
DateinameIa64_microsoft Windows--t..Services-userextension_31bf3856ad364e35_6.1.7600.20661_none_f33dfacc5dc90fd2.manifest
DateiversionNicht zutreffend
Dateigröße12,878
Datum (UTC)06-Mar-2010
Zeit (UTC)11: 20
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,446
Datum (UTC)08-Mär-2010
Zeit (UTC)23: 11
PlattformNicht zutreffend
DateinameX86_microsoft Windows--t..Services-userextension_31bf3856ad364e35_6.1.7600.20661_none_f33c56d65dcb06d6.manifest
DateiversionNicht zutreffend
Dateigröße12,876
Datum (UTC)06-Mar-2010
Zeit (UTC)10: 23
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 980909 - Geändert am: Freitag, 30. April 2010 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Keywords: 
kbmt kbautohotfix kbhotfixserver kbsurveynew kbqfe kbexpertiseadvanced kbfix KB980909 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 980909
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