Möglicherweise können Sie keine Verbindung mit einem Netzwerk mithilfe eines Modems 3G nach dem Entfernen des 3G Modems in Windows 7 oder in Windows Server 2008 R2

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Artikel-ID: 981382 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Auf einem Computer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird, erstellen Sie eine DFÜ-Netzwerkverbindung erfolgreich mithilfe eines Modems 3G. Entfernen und fügen Sie das 3G Modem wieder an. Sie können jedoch keine Verbindung zum Netzwerk erneut mithilfe des 3G Modems sein.

Wenn das Problem auftritt, finden Sie, dass der RAS-Verbindungsverwaltung (Rasmans.dll)-Dienst beendet wird.

Ursache

Dieses Problem tritt aufgrund eines ein Zeitsteuerungsproblem im Rasmans.dll Dienst nach einem Modem 3G entfernt wird.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Keine.

Informationen zur Registrierung

Um den Hotfix in diesem Paket verwenden zu können, haben Sie keine Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen möglicherweise den Computer neu zu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die internationale Version dieses Updates installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihren aktuellen Zeitunterschied Sommerzeit (DST) angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig Windows 7-Updates und Windows Server 2008 R2-Updates sind in der gleichen Paketen enthalten. Allerdings werden Updates auf der Seite Anforderung Hotfix unter beiden Betriebssystemen aufgelistet. Das Hotfix-Paket anfordern, das auf mindestens einer der beiden Betriebssysteme angewendet wird, wählen Sie den Hotfix, der unter "Windows 7/Windows Server 2008 R2" auf der Seite aufgeführt wird. Immer finden Sie im Abschnitt "Gilt für" im Artikel, um das aktuelle Betriebssystem zu bestimmen, dem für jeden Hotfix gilt.
  • Die MANIFEST-Dateien (. Manifest), die installiert werden für jede Umgebung sind listed separately im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7". MANIFEST-Dateien und die dazugehörigen Sicherheitsupdates Katalogisieren von Dateien (.cat), sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, werden mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rasmans.dll6.1.7600.20669285,18416-Mär-201007: 21X 86
Für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rasmans.dll6.1.7600.20669343,55216-Mär-201008: 02X 64
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rasmans.dll6.1.7600.20669697,34416-Mär-201006: 41IA-64

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu den RASMAN-Dienst finden Sie auf folgender Website von Microsoft:
Events in the RASMAN service
Weitere Informationen zum Konfigurieren von Internetverbindungsproblemen finden Sie auf folgender Website von Microsoft:
Troubleshooting Internet connection problems
Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameX86_319a9c9d571acfdd76da7de3f8b5232a_31bf3856ad364e35_6.1.7600.20669_none_ac7f6344aafe0048.Manifest
Dateiversion
Dateigröße701
Datum (UTC)16-Mär-2010
Zeit (UTC)10: 55
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-rasmanservice_31bf3856ad364e35_6.1.7600.20669_none_9f372dfc1b05e05c.manifest
Dateiversion
Dateigröße12,900
Datum (UTC)16-Mär-2010
Zeit (UTC)07: 55
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_9ec328e8375786149bcf6c6fc8523553_31bf3856ad364e35_6.1.7600.20669_none_35fa8a0b6affe63b.Manifest
Dateiversion
Dateigröße705
Datum (UTC)16-Mär-2010
Zeit (UTC)10: 55
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-rasmanservice_31bf3856ad364e35_6.1.7600.20669_none_fb55c97fd3635192.manifest
Dateiversion
Dateigröße12,904
Datum (UTC)16-Mär-2010
Zeit (UTC)09: 01
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_634bd83911e586d4aa4747af09ebb535_31bf3856ad364e35_6.1.7600.20669_none_6cf51a35e8a1f063.Manifest
Dateiversion
Dateigröße703
Datum (UTC)16-Mär-2010
Zeit (UTC)10: 55
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-rasmanservice_31bf3856ad364e35_6.1.7600.20669_none_9f38d1f21b03e958.manifest
Dateiversion
Dateigröße12,902
Datum (UTC)16-Mär-2010
Zeit (UTC)08: 49
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 981382 - Geändert am: Mittwoch, 14. April 2010 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Keywords: 
kbmt kbhotfixserver kbautohotfix kbfix kbqfe kbsurveynew kbprb KB981382 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 981382
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