V systému Windows XP s aktualizací SP2 nelze spustit aplikace RemoteApp Terminálové služby

Překlady článku Překlady článku
ID článku: 981477 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Předpokládejme následující situaci:
  • Máte souboru RDP, který byl vytvořen v počítači se systémem Windows Server 2008 Service Pack 2 (SP2) a která má role terminálového serveru nainstalovány.
  • Pomocí tohoto souboru RDP pokusu o spuštění aplikace systému Windows Server 2008 Terminálové služby RemoteApp (RemoteApp Terminálové služby) v počítači se systémem Windows XP Service Pack 2 (SP2)
V tomto scénáři RemoteApp Terminálové služby nemusí spustit.

Příčina

K tomuto problému dochází, protože Transport Layer Security (TLS) musí být nakonfigurován pro použití ověřování serveru, na terminálovém serveru a na straně klienta se systémem Windows XP s aktualizací Service Pack 2.

Řešení

Chcete-li tento problém vyřešit, použijte jednu z následujících metod:
  • Povolte ověřování TLS, obou terminálového serveru se systémem Windows Server 2008 a v klientech se systémem Windows XP SP2.
  • Klepnutím zrušte zaškrtnutí políčka Vyžadovat ověření serveru při znovu vytvořit soubor s příponou RDP.

Další informace

K tomuto problému nedochází při vytváření souboru RDP v počítači se systémem Windows Server 2008 Service Pack 1 (SP1), která má role terminálového serveru nainstalovány. Tento problém se nevyskytuje z důvodu problému známé, zakázány na možnost Požadovat ověření serveru z povolených.

Další informace o známý problém naleznete následující článku znalostní báze Microsoft Knowledge Base:
979392Nejste vyzváni k ověření při publikování souborů pomocí modulu snap-in okna konzoly MMC Správce RemoteApp Terminálové služby

Odkazy

Další informace o konfiguraci připojení pomocí protokolu TLS získáte následujícím článku báze Microsoft Knowledge Base:
895433Jak konfigurovat terminálový server Windows Server 2003 použít TLS pro ověření serveru
Další informace o tom, jak konfigurovat nastavení terminálového serveru, naleznete na webu Microsoft TechNet:
http://technet.microsoft.com/en-us/library/cc733043(WS.10).aspx

Vlastnosti

ID článku: 981477 - Poslední aktualizace: 26. března 2010 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 Service Pack 2 na těchto platformách
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Datacenter without Hyper-V
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Enterprise without Hyper-V
Klíčová slova: 
kbmt kbtshoot kbexpertiseinter kbsurveynew kbprb KB981477 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:981477

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com