Ereignis-ID: 4999 wird häufig in einer gemischten Umgebung von Exchange Server 2007 und Exchange Server 2003 generiert.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 981602 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

In einer gemischten Umgebung mit Microsoft Exchange Server 2007 und Microsoft Exchange Server 2003 verarbeitet ein Server mit Exchange Server 2007 Client Access Server (CAS) die Proxyanforderungen für Exchange Server 2003-Servern. Nach dem upgrade von eines Servers mit Exchange Server 2007-CAS auf Service Pack (SP2) für Exchange Server 2007 erhalten Sie häufig des folgenden Ereignis im Anwendungsprotokoll auf dem Exchange Server 2007-Clientzugriffsserver:

Ereignis-ID: 4999
Stufe: Fehler
Quelle: Microsoft Exchange-Allgemein
Beschreibung:

Dr. Watson-Bericht zu dw20.exe für die Prozess-Id gesendet werden:<id></id>, mit Parametern: E12IIS, c-RTL-AMD64, 08.02.0176.002, WS, M.E.Services, M.E.S.C.T.SingleProxyDeterministicCASBoxScoring.GetSiteGuidForServer, System.NullReferenceException, ff95, 91200. ErrorReportingEnabled: 91201

Dieses Problem tritt auf, wenn die folgende Bedingung erfüllt ist:
  • Exchange Server 2007-Clientzugriffsserver befindet sich an einem anderen Standort aus Exchange Server 2003-Servern.
Hinweis:Es gibt zwar keine andere offensichtliche Problem, Ereignis-ID: 4999 kann Benutzer zum Absturz W3Wp.exe-Vorgang benachrichtigt.

Ursache

Dieses Problem tritt auf, da bestimmte Vorgänge auf dem Server mit Exchange Server 2007 das Site zugehöriges Attribut von Exchange Server 2003-Servern überprüfen. Dieses Attribut wird nicht bereitgestellt, und Exchange Server 2007 behandelt die null-Antwort nicht gut jedoch.

Lösung

Um dieses Problem zu beheben, installieren Sie das folgende Updaterollup:
2407025Beschreibung des Updaterollup 2 für Exchange Server 2007 Servicepack 3

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Eigenschaften

Artikel-ID: 981602 - Geändert am: Dienstag, 14. Dezember 2010 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Service Pack 3, wenn verwendet mit:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbfix kbexpertiseinter kbsurveynew kbqfe kbhotfixrollup kbmt KB981602 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 981602
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com