O computador trava ou reinicia durante a migração ao vivo do Hyper-V

Traduções deste artigo Traduções deste artigo
ID do artigo: 981618 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo fornece uma correção para um problema em que computadores que usam unidades de processamento central AMD desligue ou reinicie durante o processo de migração ao vivo do Hyper-V. Esse problema é causado por causado por errata AMD 383. Para obter informações detalhadas, consulte os "Sintomas", "Causa" e seções de "Resolução" deste artigo.

Para baixar a correção para esse problema, clique no link downloads do modo de exibição e solicitação de hotfix que está localizado no canto superior esquerdo da tela.

Sintomas

Quando você executa o Windows Server 2008 R2 Hyper-V em um computador que usa a família AMD h 10 unidades centrais de processamento (CPUs), o computador host pode reiniciar ou parar de responder inesperadamente. Quando esse problema ocorre, você não receber nenhuma mensagem de erro.

Esse problema pode ocorrer quando o recurso de migração ao vivo é usado para mover uma máquina virtual (VM) de um nó de Windows Server 2008 R2 Hyper-V-baseado em outro nó. Esse problema geralmente afeta o nó de origem que é o local original da VM e geralmente não afeta o nó de destino é o novo local onde a VM será movida.

Observação Esse problema pode ocorrer em outros cenários e não ocorre apenas em cenários de migração ao vivo.

Causa

Esse problema ocorre devido a errata 383 nos processadores de 10h família AMD. Esta errata gera uma exceção. Esta máquina Verifique exceção faz com que o hardware para reiniciar ou parar de responder.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, seu computador deve estar executando o Windows Server 2008 R2.

Requisito de reinicialização

Você terá que reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e os horários podem alterar quando você executa certas operações nos arquivos.
Observações de informações de arquivo do Windows Server 2008 R2
  • Os arquivos que se aplicam a um produto específico, etapa (RTM, SPn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 0.16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0,20xxxWindows Server 2008 R2RTMLDR
  • As ramificações do serviço GDR contêm somente as correções amplamente disponibilizadas para resolver problemas difundido extremamente importante. As ramificações do serviço LDR contém hotfixes, além de correções amplamente disponibilizadas.
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Hvax64.exe6.1.7600.16561643,58427 De março de 201002:26x64
Hvix64.exe6.1.7600.16561707,07227 De março de 201002:26x64
Hvax64.exe6.1.7600.20678643,58427 De março de 201002:26x64
Hvix64.exe6.1.7600.20678707,07227 De março de 201002:26x64

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre errata 383 nos processadores de 10h da família AMD, consulte o seguinte documento:
O guia de revisão para os processadores AMD família 10h
A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.

Conforme documentado no guia de revisão para os processadores AMD família 10h, não há nenhuma correção baseada em hardware para esta errata. Esse hotfix implementa uma solução que evita esse problema ocorra em um processador afetado.

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16561_none_8c57e7847f29ab6e.manifestNão aplicável3,98527 De março de 201010:32Não aplicável
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20678_none_8cddb6699849188a.manifestNão aplicável3,98527 De março de 201010:32Não aplicável
Package_for_kb981618_rtm_bf ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNão aplicável1,43627 De março de 201010:32Não aplicável
Package_for_kb981618_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNão aplicável1,45527 De março de 201010:31Não aplicável
Atualização bf.mumNão aplicável1,43427 De março de 201010:32Não aplicável

Propriedades

ID do artigo: 981618 - Última revisão: domingo, 30 de junho de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows HPC Server 2008 R2
  • Microsoft Hyper-V Server 2008 R2
Palavras-chave: 
kbhyperv kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix kbmt KB981618 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 981618

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com