How to use the Inbox Repair tool with the click-to-run version of Outlook 2010

Article translations Article translations
Article ID: 981686
Expand all | Collapse all
Applies to: Outlook 2010 Click-to-Run

INTRODUCTION

This article helps you use Inbox Repair tool (Scanpst.exe) to recover folders and items from a corrupted personal folder (.pst) file in the Click-To-Run version of Microsoft Outlook 2010.
Note Scanpst.exe is a hidden file that is installed automatically when you install Office.
To recover folders and items from a corrupted .pst file, follow these steps:

Step 1: Run the Inbox Repair tool to diagnose and repair errors
  1. Exit Outlook.
  2. Make sure that the Show hidden files and folders option is enabled in your folder options. To check this option, follow these steps:
    1. Click Start, and then click Computer.
    2. Click Organize, and then click Folder and search options.
    3. Click the View tab.
    4. Under Hidden files and folders, make sure that the Show hidden files, folders, and drives option is selected, and then click OK .
  3. Open the Click-to-Run version of Microsoft Word 2010.
  4. On the File menu, and then click Open.
  5. Browse to App Virt (Q:) drive to open the folder ending in "xxxxxx-enu".
  6. Open the Office14 folder.
  7. Change the drop-down list on the right side of the File name text box to All Files (*.*).
  8. Right-click the Scanpst.exe file, and then click Open.
  9. Click Browse to locate the .pst file.

    Note By default, Outlook 2010 puts .pst files in C:\Users\username\My Documents\Outlook Files.
  10. Click Start .The Inbox Repair tool starts to scan the file.
  11. The Inbox Repair tool will report any errors found. Click Repair to repair.
After you run the Inbox Repair tool and restart Outlook, you should see a list of recovered folders in the left navigation pane in Outlook. The next step is to move the recovered items to a new personal folder (.pst) file in your profile. To do this, go to "Step 2: Recover the repaired items."

Step 2: Recover the repaired items

Now that you have run the Inbox Repair tool, you are ready to recover the repaired items. To start, create a new personal folder (.pst) file entry in your profile. Then, you can move the recovered items to your new personal folder (.pst) file. To do this, follow these steps:
  1. After you run the Inbox Repair tool, start Outlook. If you use multiple profiles in Outlook, make sure that you select the profile that contains the personal folder (.pst) file that you tried to repair.
  2. To view the recovered items, press Ctrl + 6 to switch to the Folder List view.
  3. In your Folder List, you should see the following recovered folders:
    Recovered Personal Folders
    
          Calendar
          Contacts
          Deleted Items
          Inbox
          Journal
          Notes
          Outbox
          Sent Items
          Tasks
    
    These recovered folders are usually empty because this is a rebuilt .pst file. You should also see a folder named Lost and Found. This folder contains folders and items that the Inbox Repair tool recovered. Items that are missing from the Lost and Found folder may be beyond repair.
  4. Create a new personal folder (.pst) file in your profile.
  5. Drag the recovered items from the Lost and Found folder to your new personal folder (.pst) file.
  6. When you have finished moving all items, you can remove the Recovered Personal Folders (.pst) file from your profile. This includes the Lost and Found folder.
  7. If you want to try to recover additional information, go to "Step 3: Recover repaired items from the backup file."
Step 3: Recover repaired items from the backup file

Note If you could not open your original personal folder (.pst) file before you ran the Inbox Repair tool, the following procedure may not work. If the procedure does not work, you are unable to recover any additional information. If you could open your original personal folder (.pst) file, the following procedure may help you recover additional items from your damaged personal folder (.pst) file.

When you run Inbox Repair tool, the option to create a backup of the original personal folder (.pst) file is automatically selected. This option creates a file on your computer that is named " File name .bak" (without quotation marks). This file is a copy of the original File name .pst file that has a different extension. If, after Step 2, you think that you are still missing items, you can try to recover additional information from this backup file by following these steps:
  1. Locate the .bak file. It is located in the same folder of your original personal folder (.pst) file.
  2. Make a copy of the .bak file and give the file a new name with a .pst extension. For example, name the file " New name .pst" (without quotation marks).
  3. Import the New name .pst file that you created in the previous step by using the Import and Export Wizard in Outlook. To do this, follow these steps:
    1. On the File tab, click Open, and then click Import.
    2. Click Import from another program or file , and then click Next .
    3. Click to select Personal Folder File (.pst) , and then click Next .
    4. Under File to import , click Browse , and then double-click your Newname.pst file.
    5. Under Options , click Do not import duplicates , and then click Next .
    6. Under Select the folder to import from , click to select the personal folder (.pst) file, and then click to select Include subfolders .
    7. Click to select Import folders into the same folder in , and then select your new personal folder (.pst).
    8. Click Finish .

      Note Since the backup file was the original corrupted file, and you may find that you cannot recover anything other than what was recovered in the Lost and Found folder. If you cannot import the Newname.pst file into Outlook, you have lost all the information that is not in the Lost and Found folder.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
287497 How to use the Inbox Repair Tools to recover e-mail messages in Outlook 2002, Outlook 2003, and Outlook 2007

Properties

Article ID: 981686 - Last Review: September 12, 2011 - Revision: 2.0
Keywords: 
kbexpertiseinter kbhowto kbsurveynew kbinfo KB981686

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com