Baru X-header pesan item tidak muncul ketika pesan item yang diperoleh oleh IMAP4 atau POP3 di lingkungan Exchange Server 2007 SP2

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 981820 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Di lingkungan Microsoft Exchange Server 2007 SP2, Anda menggunakan IMAP4 TAMBAHKAN perintah untuk menambahkan item pesan yang baru X-header. Ketika item pesan yang diperoleh oleh IMAP4 atau diperoleh oleh POP3, X-header baru tidak muncul. Namun, X-header baru muncul jika item pesan yang diperoleh oleh MAPI atau klien Outlook Web Access (OWA).

Catatan Ketika masalah ini terjadi, HeaderPromotionModeSetting parameter diatur MayCreate dengan menggunakan Set-TransportConfig cmdlet.

PENYEBAB

Masalah ini terjadi karena X-header baru tidak dipromosikan untuk bernama properti oleh server Exchange Server 2007. Oleh karena itu, ada tidak ada data untuk X-header baru dapat dikonversi dari MAPI ke MIME ketika klien POP3/IMAP4 mencoba untuk mengambil pesan item.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal peluncuran pemutakhiran berikut:
2602324 Deskripsi Update Rollup 5 untuk Exchange Server 2007 paket layanan 3

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

INFORMASI LEBIH LANJUT

Untuk informasi lebih lanjut tentang Set-TransportConfig cmdlet, kunjungi website Microsoft berikut:
Informasi umum tentang cmdlet Set-TransportConfig
Untuk informasi lebih lanjut tentang properti bernama, kunjungi website Microsoft berikut:
Informasi umum tentang properti bernama

Properti

ID Artikel: 981820 - Kajian Terakhir: 22 September 2011 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Exchange Server 2007 Service Pack 3
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Kata kunci: 
kbfix kbexpertiseinter kbhotfixrollup kbqfe kbsurveynew kbmt KB981820 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:981820

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com