Artigo: 981837 - Última revisão: quinta-feira, 8 de Abril de 2010 - Revisão: 1.0

Os campos de pesquisa não são actualizados quando executa o processo de importação do SDK do Microsoft Dynamics CRM para actualizar o Microsoft Dynamics CRM 4.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando executa o processo de importação do Microsoft Dynamics CRM Software Development Kit (SDK) para actualizar o Microsoft Dynamics CRM 4.0, os campos de pesquisa não são actualizados.

Causa

Este problema ocorre porque os mapeamentos de campos de pesquisa estão indisponíveis no modo de actualização. Por conseguinte, o processo de importação do SDK do Microsoft Dynamics CRM ignora os campos de pesquisa.

Resolução

Importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows


Este problema é corrigido no conjunto de actualizações cumulativas mais recente para o Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
949256  (http://support.microsoft.com/kb/949256/ ) O Microsoft Dynamics CRM 4.0 actualizações e correcções

Para activar esta correcção no computador que estiver a executar o Microsoft Dynamics CRM 4.0, siga estes passos:
  1. Sob o
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\
    subchave de registo no servidor do Microsoft Dynamics CRM, adicione a seguinte entrada de registo DWORD:
    AllowLookupUpdateDuringImport
  2. Defina o valor da entrada de registo que acabou de adicionar a 1.
Nota Este problema foi corrigido originalmente no Update Rollup 10 para o Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
979347  (http://support.microsoft.com/kb/979347/ ) Está disponível o pacote cumulativo de atualizações 10 para o Microsoft Dynamics CRM 4.0

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualizações de software, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre a terminologia de pacote de Microsoft Business Solutions CRM software correcção e actualização, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
887283  (http://support.microsoft.com/kb/887283/ ) Padrões de nomenclatura do pacote de correcção de software Microsoft Business Solutions CRM e actualização

A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB981837 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 981837  (http://support.microsoft.com/kb/981837/en-us/ )