ID do artigo: 981837 - Última revisão: quinta-feira, 8 de abril de 2010 - Revisão: 1.0

Os campos de pesquisa não são atualizados quando você executa o processo de importação do SDK do Microsoft Dynamics CRM para atualizar o Microsoft Dynamics CRM 4.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você executa o processo de importação do Microsoft Dynamics CRM Software Development Kit (SDK) para atualizar o Microsoft Dynamics CRM 4.0, os campos de pesquisa não são atualizados.

Causa

Esse problema ocorre porque os mapeamentos para campos de pesquisa não estão disponíveis no modo de atualização. Portanto, o processo de importação do SDK do Microsoft Dynamics CRM ignora os campos de pesquisa.

Resolução

Importante Nesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de seguir estas etapas cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


Esse problema é corrigido no pacote cumulativo de atualizações cumulativas mais recente do Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256  (http://support.microsoft.com/kb/949256/ ) Hotfixes e atualizações do Microsoft Dynamics CRM 4.0

Para habilitar esse hotfix no computador que esteja executando o Microsoft Dynamics CRM 4.0, execute as seguintes etapas:
  1. Sob o
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\
    subchave do registro no servidor do Microsoft Dynamics CRM, adicione a seguinte entrada de registro DWORD:
    AllowLookupUpdateDuringImport
  2. Defina o valor da entrada do registro que acabou de adicionar a 1.
Observação: Originalmente, esse problema foi corrigido no Update Rollup 10 para o Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
979347  (http://support.microsoft.com/kb/979347/ ) O pacote cumulativo de atualizações 10 para o Microsoft Dynamics CRM 4.0 está disponível

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão usada para descrever as atualizações de software
Para obter mais informações sobre a terminologia das pacote de software hotfix e atualização do Microsoft Business Solutions CRM, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
887283  (http://support.microsoft.com/kb/887283/ ) Padrões de nomeação do pacote de hotfix de software Microsoft Business Solutions CRM e atualização

A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB981837 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 981837  (http://support.microsoft.com/kb/981837/en-us/ )