You cannot use an account that differs from the account that you used to log on to a computer to connect to a Project Server 2010 server

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Article ID: 981863 - View products that this article applies to.
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Symptoms

You try to connect to a Microsoft Project Server 2010 server from a computer that is running Microsoft Project Professional 2010. In this case, you cannot use an account other than the account that you used to log on to the computer. This problem occurs when the Project Server 2010 server is in the Windows authentication mode. This is new behavior for Microsoft Project Professional 2010.

Cause

This problem occurs because the Enter User Credentials option is removed from the Login dialog box in Project Professional 2010. It is only available in Microsoft Project Professional 2007.

Workaround

To work around this problem, make sure that the other account also has valid access to the server that is running Project Server 2010. Then, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools drop-down list, click Internet Options.
  3. On the Security tab, click the zone name that the Microsoft Office Project Web Access (PWA) site is located in.

    Note To find the zone name that the PWA site is located in, visit the PWA home page, and then view the bottom of the Internet Explorer window.
  4. Click Custom level.
  5. Enable the Prompt for user name and password option.
  6. Click OK two times.
After that, you are prompted for a username and a password when you connect to a Project Server 2010 server from Project Professional 2010. However, a result of this workaround is that you have to submit your credentials for every site in this zone. Therefore, you can revert the settings after you end your impersonation session.

Status

This behavior is by design.

Properties

Article ID: 981863 - Last Review: June 24, 2013 - Revision: 5.1
Applies to
  • Microsoft Project Professional 2010
Keywords: 
kbtshoot kbexpertiseadvanced kbsurveynew kbprb KB981863

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