Você não conseguir imprimir a várias bandejas em uma sessão de área de trabalho remota no Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 981871 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário:
  • Instalar a função de serviços de área de trabalho remota em um computador que esteja executando o Windows Server 2008 R2.
  • Em um computador cliente, instalar uma impressora que ofereça suporte a várias bandejas de configuração.
  • Você estabelece uma conexão de área de trabalho remota para o computador a partir do computador cliente.
  • Na sessão de área de trabalho remota, você redirecione a impressora usando o recurso de Terminal Services Easy Print.
  • No Remote Desktop sessão, você tenta imprimir um documento de várias páginas, e você configurar o uso de várias bandejas.
Nessa situação, todas as páginas impressas são enviadas para a bandeja de impressão estiver configurada para a primeira página. Portanto, não é possível imprimir um documento a várias bandejas.

Causa

Esse problema ocorre porque o driver de impressora remota área de trabalho fácil imprimir não inclui as configurações de seleção de bandeja quando as permissões de impressão são criadas.

Resolução

Informações sobre o hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplica esta correcção apenas em sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, existirá uma seção de "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se essa seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação:Se outros problemas ocorrem ou se for necessária qualquer solução de problemas, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Números de telefone para uma lista completa de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação:o formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é como um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando Windows Server 2008 R2.
Observações das informações de arquivo do Windows Server 2008 R2
ImportanteOs hotfixes do Windows 7 de e os hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página <a0>solicitação de Hotfix são listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix do que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se A" no artigo para determinar o sistema operacional real, que cada hotfix se aplica a.
  • O MANIFESTO de arquivos (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente sãolistados separadamentena seção "informações de arquivo adicionais para o Windows Server 2008 R2 e para o Windows 7". MUM e MANIFEST arquivos e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança para o qual os atributos não estiverem listados, são assinados com uma assinatura de digital Microsoft.
Para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoPrntvpt.dll
Versão do arquivo6.1.7600.20713
Tamanho do arquivo156,160
Data (UTC)14-Mai-2010
Hora (UTC)01: 56
Plataformax64
Nome de arquivoPrntvpt.dll
Versão do arquivo6.1.7600.20713
Tamanho do arquivo120,320
Data (UTC)14-Mai-2010
Hora (UTC)02: 24
Plataformax86
Para todos os baseados em IA-64 versões suportadas do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoPrntvpt.dll
Versão do arquivo6.1.7600.20713
Tamanho do arquivo340480
Data (UTC)14-Mai-2010
Hora (UTC)01: 19
PlataformaIA-64
Nome de arquivoPrntvpt.dll
Versão do arquivo6.1.7600.20713
Tamanho do arquivo120,320
Data (UTC)14-Mai-2010
Hora (UTC)02: 24
Plataformax86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Isso também é um problema no Microsoft Windows Server 2008. Para obter mais informações sobre esse problema no Windows Server 2008, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:

2059743Você não conseguir imprimir a várias bandejas em uma sessão do terminal server no Windows Server 2008

Para obter mais informações sobre a terminologia da atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações, visite os seguintes sites da Microsoft Developer Network:
Informações gerais sobre permissões de impressão
Informações gerais sobre o recurso Remote Desktop Easy Print

Informações de arquivo adicionais

Informações de arquivo adicionais para o Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoAmd64_0ddeecb2f1599b1a649445c9d84eb689_31bf3856ad364e35_6.1.7600.20713_none_3a5fe2b94489575d.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo716
Data (UTC)14-Mai-2010
Hora (UTC)17: 59
Nome de arquivoAmd64_2e1c22f51f306434c0209ae23f9a4b5a_31bf3856ad364e35_6.1.7600.20713_none_ab739122f84f153c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo718
Data (UTC)14-Mai-2010
Hora (UTC)17: 59
Nome de arquivoAmd64_microsoft-windows-p..g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_7022ebb3d1c69dc2.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo5,643
Data (UTC)14-Mai-2010
Hora (UTC)04: 20
Nome de arquivoX86_microsoft-windows-p..g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,356
Data (UTC)14-Mai-2010
Hora (UTC)09: 29
Arquivos adicionais para todas as com base em IA-64 versões suportadas do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoIa64_18cf80fc997f397e995a5fd6fbc9343d_31bf3856ad364e35_6.1.7600.20713_none_1119bcf15bba8499.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,074
Data (UTC)14-Mai-2010
Hora (UTC)17: 59
Nome de arquivoIa64_microsoft-windows-p..g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1405f42619673588.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo5,642
Data (UTC)14-Mai-2010
Hora (UTC)03: 49
Nome de arquivoX86_microsoft-windows-p..g-printticket-win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,356
Data (UTC)14-Mai-2010
Hora (UTC)09: 29

Propriedades

ID do artigo: 981871 - Última revisão: sexta-feira, 13 de agosto de 2010 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Palavras-chave: 
kbfix kbautohotfix kbhotfixserver kbsurveynew kbqfe kbexpertiseadvanced kbmt KB981871 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 981871

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com