Mensaje de error "Administrador de protección de datos (DPM) detectó un error reintentable de VSS" cuando utiliza System Center Data Protection Manager 2010 o System Center Data Protection Manager 2007 proteger un Hyper-V virtual del equipo que tenga Forefront TMG 2010 instalado

Seleccione idioma Seleccione idioma
Id. de artículo: 981948 - Ver los productos a los que se aplica este artículo
SE APLICA A
  • Microsoft System Center Data Protection Manager 2010
  • Microsoft System Center Data Protection Manager 2007
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Instalar Microsoft Forefront Threat Management Gateway (TMG) 2010 Standard Edition en una máquina virtual de Hyper-V.
  • Configura Forefront TMG 2010 para usar todo el espacio disponible en un disco para almacenamiento en caché de Web.
  • Proteger este equipo virtual con System Center Data Protection Manager 2010 o System Center Data Protection Manager 2007.
En este escenario, no se puede crear puntos de recuperación para la máquina virtual protegida. Además, recibirá mensaje de error siguientes:
Ausencia de trabajos de creación del punto de recuperación para Microsoft Hyper-V \Backup Using Saved State\W2K8-R2 en protected_VM. El número de trabajos de creación del punto de recuperación fallida = 1.

Si el origen de datos protegido es SharePoint, haga clic en detalles de error para ver la lista de bases de datos de para qué no se pudo crear el punto de recuperación. (ID. DE 3114)

DPM detectó un error reintentable de VSS. (ID 30112 detalles: VssError: el escritor experimentó un error transitorio. Si se vuelve a intentar el proceso de copia de seguridad, no puede volver a producirse el error.
(0x800423F3))

Causa

Este problema se produce porque no hay ningún espacio disponible en el disco que se utiliza para el almacenamiento en caché de Web. Cuando no hay ningún espacio disponible en el disco, System Center Data Protection Manager no puede crear una instantánea.

Solución

Para resolver este problema, aumente la capacidad de volumen que se utiliza para el almacenamiento en caché de Web.

Para hacer esto en Forefront TMG 2010, siga estos pasos:
  1. Haga clic en Inicio, seleccione programas, Microsoft Forefront TMG y, a continuación, haga clic en Administración de Forefront TMG del sistema.
  2. En Microsoft Forefront TMG, expanda TMGServerName y, a continuación, haga clic en Directiva de acceso Web.
  3. En Tareas relacionadas en el panel de detalles, haga clic en Configurar almacenamiento en caché de Web en la ficha tareas.
  4. Haga clic en la ficha Unidades de caché y, a continuación, haga clic en Configurar.
  5. En el cuadro de diálogo Definir unidades de caché, seleccione una unidad que tenga suficiente espacio. A continuación, escriba el tamaño de caché que desee en el cuadro máximo tamaño (MB) de la caché, haga clic en establecer y, a continuación, haga clic en Aceptar.

Propiedades

Id. de artículo: 981948 - Última revisión: miércoles, 07 de abril de 2010 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft System Center Data Protection Manager 2007
Palabras clave: 
kbmt kbtshoot kberrmsg kbexpertiseinter kbsurveynew kbprb KB981948 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 981948

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com