Messaggio di errore "DPM si è verificato un errore VSS non irreversibile" quando si utilizza System Center Data Protection Manager 2010 o System Center Data Protection Manager 2007 per proteggere una macchina virtuale HYPER-V con installato Forefront TMG 2010

Traduzione articoli Traduzione articoli
Identificativo articolo: 981948 - Visualizza i prodotti a cui si riferisce l?articolo.
SI APPLICA A
  • Microsoft System Center Data Protection Manager 2010
  • Microsoft System Center Data Protection Manager 2007
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario:
  • Si installa Microsoft Forefront Threat Management Gateway (TMG) 2010 Standard Edition su una macchina virtuale HYPER-V.
  • Configurare Forefront TMG 2010 utilizzare tutto lo spazio disponibile su un disco per la memorizzazione nella cache Web.
  • È possibile proteggere la macchina virtuale utilizzando System Center Data Protection Manager 2010 o System Center Data Protection Manager 2007.
In questo scenario, non è possibile creare punti di ripristino per la macchina virtuale protetta. Inoltre, viene visualizzato il seguente messaggio di errore:
I processi di creazione punto di ripristino per Microsoft HYPER-V \Backup Using Saved State\W2K8-R2 su protected_VM hanno stato riesce. Il numero di processi di creazione punto di ripristino non riusciti = 1.

Se l'origine dei dati protetti da SharePoint, fare clic su Dettagli errore per visualizzare l'elenco dei database per la creazione del punto di ripristino non riuscito. (ID 3114)

Data Protection Manager ha rilevato un errore VSS non irreversibile. (ID 30112 dettagli: VssError: il writer si è verificato un errore temporaneo. Ripetuta il processo di backup, l'errore non è possibile che si ripresenta.
(0x800423F3))

Cause

Questo problema si verifica perché non lo spazio disponibile sia su disco utilizzato per la memorizzazione nella cache Web. Quando non vi è alcun spazio disponibile sul disco, System Center Data Protection Manager non è possibile creare una copia shadow.

Risoluzione

Per risolvere il problema, aumentare la capacità del volume che viene utilizzato per la memorizzazione nella cache Web.

Per eseguire questa operazione in Forefront TMG 2010, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere programmi, Microsoft Forefront TMG e quindi fare clic su Gestione TMG Forefront dei comandi.
  2. In Microsoft Forefront TMG, espandere TMGServerName e quindi fare clic su Criteri di accesso Web.
  3. Nell'elenco di Attività correlate nel riquadro dei dettagli fare clic su Configura la cache Web nella scheda attività.
  4. Fare clic sulla scheda Cache Drives e quindi fare clic su Configura.
  5. Selezionare un'unità con spazio sufficiente nella finestra di dialogo Definisci Cache Drives. Digitare la dimensione della cache che si desidera che nella casella dimensioni (MB) di massima cache fare clic su set e quindi fare clic su OK.

Proprietà

Identificativo articolo: 981948 - Ultima modifica: mercoledì 7 aprile 2010 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft System Center Data Protection Manager 2007
Chiavi: 
kbmt kbtshoot kberrmsg kbexpertiseinter kbsurveynew kbprb KB981948 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 981948
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com