"Stop 0x9F"または特定 AMD USB EHCI ホスト コント ローラーを使用して Windows 7 ベースまたは Windows Vista ベースのコンピューターに"0 xfe Stop"のエラー

文書翻訳 文書翻訳
文書番号: 982091
すべて展開する | すべて折りたたむ

現象

次のシナリオを検討してください。
  • 特定の AMD USB 南ブリッジ EHCI ホスト コント ローラーを使用して Windows 7 ベースのコンピューターがあります。
  • USB デバイスをコンピューターに接続します。
  • コンピューター スリープ (S3) または休止 (S4) に入るし、スリープ状態または休止状態から再開されます。このプロセスが数回繰り返されます。
このシナリオでは、次の stop エラー メッセージのいずれかが表示されます。
"Stop 0x9f"を停止します。
0 Xfe を停止します。
メモ
  • この問題は次のチップ セットと USB EHCI コント ローラーを持つシステムで発生します。
    元に戻す全体を表示する
    チップセットデバイス ID ベンダー ID
    SB600
    サウス ・ ブリッジ 4385h 1002h
    USB EHCI コント ローラー 4386h 1002h
    SB700/SB710/SB750
    サウス ・ ブリッジ 4385h 1002h
    USB EHCI コント ローラー 4396h 1002h
    SB810/850/SB820M
    サウス ・ ブリッジ 4385h 1002h
    USB EHCI コント ローラー 4396h1002h
  • この問題は、Windows Vista、Windows Server 2008 または Windows Server 2008 R2 を実行しているコンピューターにも発生可能性があります。

原因

AMD、ホスト コント ローラーの問題を特定しました。この問題は、特定の状況で応答を停止するのには、ホスト コント ローラーが発生します。たとえば、USB デバイス、USB ホスト コント ローラー上で、定期的なスケジュールを使用している場合この問題が発生する可能性があります。

解決方法

問題を修正するには、"私の問題を修正します。」に記載します。自分でこの問題を解決する場合は、"自身で修正することができます。」に記載します。

私の問題を修正します。



自動的にこの問題を解決するをクリックして、 問題を修正します。ボタンまたはリンクします。クリックしてください。 実行で、 [ファイルのダウンロードダイアログ ボックス、および修正プログラムの手順に従って、ウィザード。


この問題を解決します。
Microsoft Fix it 50402


メモ
  • このウィザードは英語でのみことがあります。ただし、自動修正も他の言語バージョンの Windows 用に動作します。
  • 問題を修正保存がコンピューター上にない場合は、ソリューションをフラッシュ ドライブまたは CD にし、問題のあるコンピューターで実行します。

次に、移動を"この問題は解決しましたか。」に記載します。



自身で修正することができます。

警告 重大な問題、レジストリが誤ってをレジストリ エディターを使用して、または別の方法を使用して変更すると発生します。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証できません。お客様の責任においてレジストリを変更します。

この問題を解決するには、次の手順を実行します。
  1. クリックしてください。 開始
    元に戻す画像を拡大する
    [スタート] ボタン
    、タイプ Cmpmgmt.msc で、 検索プログラムおよびファイル ボックス、および ENTER キーを押します。
  2. 展開 ユニバーサル シリアル バス コント ローラー.
  3. 検索し、ダブルクリック USB2 拡張ホスト コント ローラー.
  4. クリックして、 高度な タブをクリックし デバイス インスタンス パス で、 プロパティ リストです。
  5. 表示される値をメモします。値は、次のようになります。
    PCI\VEN_xxxx& DEV_yyyy& SUBSYS_zzzzvvvv& REV_ww\qqqqqqqq
    メモ
    • は、 xxxx PCI ベンダー ID のプレース ホルダーを表します
    • は、 yyyy PCI デバイス ID のプレース ホルダーを表します
    • は、 zzzz PCI サブシステム ベンダー ID のプレース ホルダーを表します
    • は、 vvvv PCI サブシステムのデバイス ID のプレース ホルダーを表します
    • は、 ww PCI デバイスのリビジョン番号のプレース ホルダーを表します
    • は、 qqqqqqqq デバイス インスタンス ID のプレース ホルダーを表します
  6. クリックしてください。 開始
    元に戻す画像を拡大する
    [スタート] ボタン
    、タイプ Cmpmgmt.msc で、 検索プログラムおよびファイル ボックス、および ENTER キーを押します。
  7. 見つけて、次のレジストリ サブキー] をクリックします。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_xxxx& DEV_yyyy& SUBSYS_zzzzvvvv& REV_ww\qqqqqqqq\Device パラメーター

    メモ この手順では、手順 5 でメモした値を使用してレジストリ サブキーを検索する必要があります。
  8. で、 編集 メニューのポイント 新しい、し DWORD 値.
  9. 種類 EnHcPeriodicIdle、し、ENTER キーを押します。
  10. 右クリックします。 EnHcPeriodicIdle、し 変更.
  11. で、 [値のデータ ボックスの種類 0、し [OK].
  12. レジストリ エディターを終了し、コンピューターを再起動します。


この問題は解決しましたか。

  • この問題を解決するかどうかを確認してください。この問題を解決する場合は、このセクションで完了です。問題が解決しない場合は、 サポートにお問い合わせください。.
  • 私たちはフィードバックをおを待ちします。フィードバックを提供するまたはここで問題を報告するには、してください、コメントを残す、"私の問題を修正します。"ブログまたは送信します。 電子メール.

詳細

メモ 無効予定の定期的な転送が存在しない場合は、通常、USB 2.0 拡張 (EHCI) ホスト コント ローラー、定期的なスケジュールは、ホスト コント ローラーによって消費電力を削減することができますになります。「解決方法」に記載されている修正プログラムを適用すると、無効、アイドル状態ときに、USB の定期的なスケジュールをできなくなります。この構成では、USB ホスト コント ローラーは、USB のセレクティブ サスペンドをサポートしていないデバイスが接続されてなどいくつかの状況でこのシステムの消費電力を約 5% に達します。これを回避するには、USB セレクティブ サスペンド (たとえば、特定 USB 記憶装置) をサポートしていないデバイスは、この設定の適用は、USB ホスト コント ローラーに接続しないでください。

この資料に記載サード ・ パーティ製品がマイクロソフトと関連のある会社で製造されています。明示、黙示、パフォーマンスや信頼性これらの製品に関する負わない。

プロパティ

文書番号: 982091 - 最終更新日: 2011年9月24日 - リビジョン: 6.0
キーワード:?
kbtshoot kbprb kbexpertisebeginner kbmt kbfixme kbsurveynew kbmsifixme KB982091 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:982091
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com