Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

V počítači se systémem Windows Server 2008 R2, který má nainstalovanou rolí Hyper-V udržuje zvýšení doby spouštění počítače. Po chvíli přestane počítač reagovat, když se počítač nachází v procesu spouštění.

Poznámka: Pokud je v počítači spuštěna některá virtuální počítače, k tomuto problému dochází, pokud je často zálohovat všechny disky v počítači.

Navíc mnoho z těchto PlugPlayManager událostí s ID 12 událostí jsou zaznamenány v systémovém protokolu:



Poznámky

Příčina

K tomuto problému dochází, protože existuje velké množství osiřelé klíče registru.

Služba Stínová kopie svazku (VSS) snímky vytvořit mnoho položek registru. Nejsou však odstraněny po dokončení operace služby VSS snapshot.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2008 R2. Kromě toho musí mít nainstalovanou rolí Hyper-V.

Informace o registrech

Chcete-li použít opravu hotfix, není nutné změnit registr.

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru systému Windows Server 2008 R2

Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Vhdmp.sys

6.1.7600.20714

217,984

18-May-2010

04:14

x64

Pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Vhdmp.sys

6.1.7600.20714

482,688

18-May-2010

02:04

IA-64




Jak potíže obejít

Important
Pečlivě postupujte podle pokynů v této části. Při nesprávné úpravě registru může dojít k vážným problémům. Před tím, než jej změníte, Zálohování registru pro obnovení v případě dojít k problémům.
Chcete-li vyřešit tento problém v systému Windows Server 2008 R2 nebo Windows Server 2008, vyčistěte všechny položky klíče registru osamocené. Chcete-li to provést, postupujte takto:

  1. Stáhněte si nástroj DevNodeClean.

  2. Proveďte jednu z následujících operací:

    • Jako správce, spusťte nástroj DevNodeClean.

    • Na příkazovém řádku vyhledejte složku cestu k souboru DevNodeClean.exe, zadejte následující příkaz a stiskněte klávesu ENTER:

      devnodeclean /r
      Poznámka: Doporučujeme naplánovat devnodeclean /r příkaz Spustit jednou týdně.

Pokud nástroj DevNodeClean nefunguje, můžete odstranit klíče registru ručně, nebo kontaktovat podporu společnosti Microsoft o pomoc.

Další informace o příkazu devnodeclean klepněte na následující číslo článku databáze Microsoft Knowledge Base:

934234 jak odebrat registru informace o zařízeních, která nebudou nikdy použity znovu v počítači se systémem Windows Server 2003

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest

Verze souboru

Není k dispozici

Velikost souboru

2,079

Datum (čas UTC)

18-May-2010

Čas (UTC)

08:58

Platforma

Není k dispozici

Název souboru

Package_1_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,840

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Název souboru

Package_2_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,840

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Název souboru

Package_3_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,816

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Název souboru

Package_for_kb982210_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

2,180

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2

Název souboru

Ia64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest

Verze souboru

Není k dispozici

Velikost souboru

2,077

Datum (čas UTC)

18-May-2010

Čas (UTC)

04:25

Platforma

Není k dispozici

Název souboru

Package_1_for_kb982210~31bf3856ad364e35~ia64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,835

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Název souboru

Package_for_kb982210_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,444

Datum (čas UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×