メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows Server 2008 R2 にHYPER-V の役割をインストールし、実行しているコンピューターでは、コンピューターの起動時間が増え続けます。、しばらくした後、コンピューターでは、コンピューターが起動プロセスでは応答を停止します。

注: コンピューターは、いくつかの仮想マシンを実行する場合この問題は、コンピューター上で頻繁にすべてのディスクをバックアップするときに通常発生します。

さらに、次のPlugPlayManagerイベントがイベント ID 12 の多くがシステム ログに記録されます。



注:

原因

この問題は、大量の孤立したレジストリ キーが存在するために発生します。

ボリューム シャドウ コピー サービス (VSS) スナップショットは多数のレジストリ キーを作成します。ただし、VSS スナップショットの操作が完了した後にもこれらは削除されません。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、Windows Server 2008 R2 を実行している必要があります。さらに、HYPER-V の役割がインストールされてが必要です。

レジストリ情報

この修正プログラムを使用するために、レジストリを変更する必要はありません。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

ファイル情報

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows Server 2008 R2 のファイル情報のメモ

重要 Windows 7 の修正プログラム、および Windows Server 2008 R2 の修正プログラムは、同じパッケージに収められています。ただし、修正プログラムのリクエスト ページにある修正プログラムは各オペレーティング システムの下に一覧表示されています。一方または両方のオペレーティング システムに適用される修正プログラム パッケージをリクエストするには、ページ上の "Windows 7/Windows Server 2008 R2" の下に一覧表示されている修正プログラムを選択します。必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。

  • マニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、個別に記載されている「その他ファイルの Windows Server 2008 R2 の情報」です。MUM と MANIFEST ファイルおよび関連付けられているセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために非常に重要です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

サポートされているすべての x64 ベース バージョンの Windows Server 2008 R2

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Vhdmp.sys

6.1.7600.20714

217,984

18-May-2010

04:14

x64

サポートされているすべての IA-64 ベース バージョンの Windows Server 2008 R2

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Vhdmp.sys

6.1.7600.20714

482,688

18-May-2010

02:04

IA-64




回避策

Important
このセクションの手順の実行には注意が必要です。レジストリを誤って変更すると、深刻な問題が発生することがあります。前に変更する、復元用のレジストリをバックアップする問題が発生する場合に。
Windows Server 2008 R2 または Windows Server 2008 でこの問題を回避するには、すべての孤立したレジストリ キーのエントリをクリーンアップします。これを行うには、以下の手順を実行します。

  1. DevNodeClean ツールをダウンロードします。

  2. 次の操作のいずれかを実行します。

    • DevNodeClean ツールは、管理者として実行します。

    • コマンド プロンプトで、DevNodeClean.exe ファイルのフォルダーのパスを見つけるし、次のコマンドを入力し、ENTER キーを押します。

      devnodeclean/r
      Devnodeclean/rコマンドは、毎週に 1 回の実行をスケジュールすることをお勧めします。 注意してください。

DevNodeClean ツールが動作しない場合に、レジストリ キーを手動で削除することができますか、マイクロソフト サポートにお問い合わせください

Devnodecleanコマンドの詳細については、次のマイクロソフト サポート技術参照資料の文書番号をクリックしてください。

934234は今後使用することを Windows Server 2003 を実行しているコンピューター上のデバイスのレジストリ情報を削除する方法

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

追加ファイル情報

Windows Server 2008 R2 の追加のファイル情報

サポートされているすべての x 64 ベース バージョンの Windows Server 2008 R2 の追加ファイル

ファイル名

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,079

日付 (UTC)

18-May-2010

時刻 (UTC)

08:58

プラットフォーム

該当なし

ファイル名

Package_1_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

1,840

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

ファイル名

Package_2_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

1,840

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

ファイル名

Package_3_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

1,816

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

ファイル名

Package_for_kb982210_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

2,180

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

サポートされているすべての IA64 ベース バージョンの Windows Server 2008 R2 用の追加ファイル

ファイル名

Ia64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,077

日付 (UTC)

18-May-2010

時刻 (UTC)

04:25

プラットフォーム

該当なし

ファイル名

Package_1_for_kb982210~31bf3856ad364e35~ia64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

1,835

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

ファイル名

Package_for_kb982210_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

ファイル バージョン

該当なし

ファイル サイズ

1,444

日付 (UTC)

18-May-2010

時刻 (UTC)

11:49

プラットフォーム

該当なし

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×