Das Scannen mit einem Scanner kann dazu führen, dass eine TWAIN-fähige Anwendung nicht mehr reagiert.

Dieser Artikel bietet eine Lösung für das Problem, dass das Scannen mithilfe eines Scanners dazu führen kann, dass eine TWAIN-fähige Anwendung hängen bleibt.

Gilt für: Windows 7 Service Pack 1
Ursprüngliche KB-Nummer: 982436

Quelle: Microsoft-Support

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Symptome

Wenn eine 32-Bit-TWAIN-fähige Anwendung mit einem WIA-Treiber auf einem 64-Bit-Windows Vista- oder Windows 7-System scannt, reagiert die TWAIN-Anwendung möglicherweise nicht mehr.

Ursache

Wenn Sie das Scandialogfeld ungefähr 10 Minuten geöffnet lassen, bevor Sie die Schaltfläche [Scan] drücken, wird die Meldung, die verwendet wird, um das gescannte Bild vom WIA-Treiber in die TWAIN-Anwendung zu übertragen, nicht an die TWAIN-Anwendung gesendet.

Lösung

Dieses Problem kann vermieden werden, indem Sie eine der folgenden Aktionen ausführen:

  • Das Bild wird kurz nach dem Öffnen des Scandialogfelds überprüft.

  • Verwenden Sie eine WIA-fähige Anwendung, keine TWAIN-fähige Anwendung.

Weitere Informationen

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

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