Você não pode abrir sua caixa de correio em um servidor Exchange Server 2010 usando o Outlook

Número de KB original: 982678

Sintomas

Ao tentar abrir sua caixa de correio em um servidor Microsoft Exchange Server 2010 usando o Outlook, você recebe uma das seguintes mensagens de erro:

  • Mensagem de erro 1:

    Não é possível abrir suas pastas de email padrão. A tentativa de fazer logon no Microsoft Exchange falhou.

  • Mensagem de erro 2:

    O Outlook não pode fazer logon. Verifique se você está conectado à rede e está usando o nome adequado do servidor e da caixa de correio.

  • Mensagem de erro 3:

    Não é possível abrir suas pastas de email padrão. O arquivo path_to_OST não é um arquivo de pasta offline.

Motivo

Esse problema ocorre quando uma das seguintes condições é verdadeira:

  • A função Exchange Server caixa de correio 2010 e a função CAS (Servidor de Acesso ao Cliente) Exchange Server 2010 são instaladas no mesmo servidor. Portanto, o endereço desse servidor é referenciado pela propriedade de banco de dados da caixa de correio RpcClientAccessServer. Quando você desinstala a função CAS Exchange Server 2010 desse servidor, a propriedade RpcClientAccessServer não será alterada. A propriedade de banco de dados da caixa de correio ainda faz referência ao endereço original do servidor Exchange Server 2010, embora Exchange Server CAS 2010 não esteja instalado nesse servidor.

  • Desinstale a função CAS do Exchange 2010 do servidor. No entanto, o processo de desinstalação não remove completamente todas as configurações. A propriedade de banco de dados da caixa de correio RpcClientAccessServer ainda faz referência a esse endereço do servidor.

  • O LegacyExchangeDN atributo no banco de dados é alterado para um valor incorreto.

Solução

Para resolve esse problema e alterar a propriedade de banco de dados da RpcClientAccessServer caixa de correio para o valor correto, siga estas etapas:

Observação

Durante esse processo, o LegacyExchangDN atributo é atualizado para o valor correto para o servidor Exchange Server.

  1. Clique em Iniciar, aponte para Todos os Programas, aponte para Exchange Server 2010 e clique em Shell de Gerenciamento do Exchange.

  2. No prompt de comando, digite o Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer cmdlet e pressione ENTER.

  3. O valor retornado pode não ser o FQDN (Nome de Domínio Qualificado Completo) do servidor CAS Exchange Server 2010 ou da matriz CAS Exchange Server 2010. Se esse comportamento ocorrer, digite o Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS> cmdlet e pressione ENTER.

    Observação

    O <espaço reservado FQDN_of_CAS> é o FQDN do servidor CAS Exchange Server 2010 ou da matriz CAS Exchange Server 2010.