De registerwaarde UseLegacyFB werkt niet zoals verwacht in Outlook 2010 en Outlook 2013

Origineel KB-nummer: 982698

Symptomen

Als u de UseLegacyFB registerwaarde toevoegt aan het Windows-register om te proberen af te dwingen dat Microsoft Outlook 2010 of Outlook 2013 zich gedraagt als Office Outlook 2007, wordt de waarde genegeerd door Outlook.

Oorzaak

De UseLegacyFB registerwaarde wordt niet gebruikt door Outlook 2010 of Outlook 2013. Als uw postvak zich op een Microsoft Exchange 2007- of Exchange 2010-server bevindt, gebruiken Outlook 2007, Outlook 2010 en Outlook 2013 standaard de Exchange-beschikbaarheidsservice om beschikbaarheidsinformatie te zoeken. Dit is een wijziging van Outlook 2003 en eerdere versies van Outlook die gebruikmaken van beschikbaarheidsinformatie voor openbare mappen.

Opmerking

Openbare map vrij/bezet is verwijderd uit Outlook 2013. Zie Wijzigingen in Office 2013 voor meer informatie over wijzigingen in Outlook 2013.

In Office Outlook 2007 kunt u de volgende registergegevens gebruiken om outlook 2007 af te dwingen om informatie over beschikbaarheid van openbare mappen te gebruiken in plaats van de beschikbaarheidsservice.

Sleutel: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Calendar
Naam: UseLegacyFB

Type: DWORD
Waarde: 1

In sommige scenario's waarin u problemen met beschikbaarheidsservices wilt oplossen, kunt u outlook 2007 afdwingen om informatie over beschikbaarheid van openbare mappen te gebruiken door deze registergegevens toe te voegen aan de client. In dezelfde situaties kunt u Outlook 2010 of Outlook 2013 niet dwingen om informatie over beschikbaarheid van openbare mappen te gebruiken omdat de UseLegacyFB registerwaarde wordt genegeerd.

Oplossing

Als u problemen met beschikbaarheidsservice in Outlook 2010 of Outlook 2013 wilt oplossen, kunt u Logboekregistratie van beschikbaarheidsservice inschakelen. Ga hiervoor als volgt te werk:

  1. Start Outlook.

  2. Op het tabblad Bestand selecteert u Opties.

  3. Selecteer in het dialoogvenster Outlook-opties de optie Geavanceerd.

  4. Schakel in de sectie Overige het selectievakje Probleemoplossingslogboeken inschakelen (hiervoor moet Outlook opnieuw worden opgestart) in en selecteer vervolgens OK.

    Schermopname van het tabblad Geavanceerd in Outlook-opties.

  5. Outlook opnieuw starten

Wanneer Outlook de beschikbaarheidsservice gebruikt om beschikbaarheidsinfo op te halen, worden er logboekbestanden gegenereerd in de volgende mappen:

Outlook 2010

%temp%\OLKAS

De bestandsnaam van de logboekbestanden heeft de volgende indeling:

Jjjjmmdd-hhmmssss-AS.log

Een logboekbestand dat wordt gegenereerd op 30 maart 2010 om 2:14:20.0029 P.M. krijgt bijvoorbeeld de naam:

20100330-1411200029-AS.log

Open dit logboekbestand in een teksteditor zoals Kladblok om de logboekgegevens te bekijken.

Outlook 2013

%temp%\Outlook-logboekregistratie

De bestandsnaam van de logboekbestanden heeft de volgende indeling:

Outlook-########.etl

Opmerking

Om klantgegevens te beschermen, zijn de geavanceerde traceringslogboekbestanden binaire bestanden die niet kunnen worden gelezen zonder een conversieproces. U kunt de logboekbestanden uploaden naar een beveiligde locatie die wordt aangeboden door de klantenservice van Microsoft. Een ondersteuningstechnicus van Microsoft kan het logboekbestand downloaden en converteren voor analyse. Zie Globale en geavanceerde logboekregistratie inschakelen voor Microsoft Outlook voor meer informatie over geavanceerde traceringslogboekbestanden.