Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.
영어
죄송합니다. 이 문서는 귀하의 언어로 사용할 수 없습니다.

Symptoms

Consider the following scenario:

  • A subscription to Microsoft Office 2010 is installed on the computer.

  • Then you install volume-licensed version of Office 2010 on the computer.

In this scenario, when the Office 2010 subscription tries to activate, you receive the following error message:

Activation Failed



Activation of your subscription for Microsoft Office has failed.


Recurring activations are required to verify your subscription for this product so that your subscription is not interrupted. If the attempts to activate the product continue to fail, the editing functionality in your Office product might be disabled.


To ensure your product remains fully functional learn more about how to resolve this issue as soon as possible.

Cause

This issue occurs because the installation of a volume-licensed version of Office 2010 rewrites the registry value UserOperations under OfficeSoftwareProtectionPlatform. As long as this registry value is set to “0,” the subscription activation will fail to renew the subscription of Office 2010. If you do not resolve this issue, the Office 2010 subscription edition will enter Reduced Functionality Mode (RFM).

Resolution

To have us fix this problem for you, go to the "Fix it for me" section. If you would rather fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me

To resolve this problem automatically, click the Fix this problem link, click Run in the File Download dialog box, and then follow the steps in the wizard.





Note this wizard may be in English only; however, the automatic fix also works for other language versions of Windows.



Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD. Then, you can run this fix on the computer that has the problem.

Let me fix it myself

To resolve this issue yourself, follow these steps:

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in Windows

  1. Start Registry Editor:

    For Windows Vista and Windows 7:

    1. click Start  Start button  , type regedit in the Start Search box, and then press ENTER.

      User Access Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.

    For Windows XP:

    1. Click Start, click Run, type regedit, and then click OK.

  2. Locate and then click the following registry value in the registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform\UserOperations

  3. On the Edit menu, click Modify.

  4. Type 1, and then press ENTER.

  5. Exit Registry Editor.

  6. Restart the computer.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

이 정보가 유용한가요?

사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×