Установка выпуска Office 2010, полученного по корпоративной лицензии, приводит к переходу подписки на Office 2010 в режим ограниченной функциональности

Переводы статьи Переводы статьи
Код статьи: 982756
Развернуть все | Свернуть все

В этой статье

Проблема

Рассмотрим описанную ниже ситуацию.
  • На компьютере установлена подписка на Microsoft Office 2010.
  • Затем на компьютер устанавливается версия Office 2010, полученная по корпоративной лицензии.
В этом случае при попытке активации подписки на Office 2010 отображается указанное ниже сообщение об ошибке.
Ошибка активации.

Активация вашей подписки на Microsoft Office не удалась.
Для подтверждения подписки на данный продукт требуется повторная активация, поэтому подписка не прерывается. Если следующие попытки активации продукта не будут успешны, функции редактирования в Office могут быть отключены.
Для того чтобы сохранить полную функциональность продукта, как можно скорее устраните эту проблему.

Причина

Эта проблема возникает из-за того, что при установке версии Office 2010, полученной по корпоративной лицензии перезаписывается значение реестра UserOperations в разделе OfficeSoftwareProtectionPlatform. Если это значение равно "0", то при попытке обновить подписку на Office 2010 будет происходить сбой активации. Если не устранить эту проблему, выпуск Office 2010 по подписке перейдет в режим ограниченной функциональности.

Решение

Если для решения проблемы требуется помощь, перейдите к разделу "Получить помощь в решении проблемы". Для того чтобы устранить проблему своими силами, перейдите к разделу "Самостоятельное решение проблемы".

Помощь в решении проблемы

Для автоматического устранения проблемы щелкните ссылку Устранить проблему, нажмите кнопку Выполнить в диалоговом окне Загрузка файла и следуйте указаниям мастера.

Устранить проблему
Microsoft Fix it 50408


Примечание. Интерфейс этого мастера может быть доступен только на английском языке, однако автоматическое исправление можно выполнять и в других языковых версиях Windows.

Примечание. Если вы не находитесь за компьютером, на котором возникла проблема, можно сохранить автоматическое исправление на устройство флэш-памяти или компакт-диск. Затем его следует запустить на компьютере, на котором возникли неполадки.

Самостоятельное решение проблемы

Чтобы решить проблему самостоятельно, выполните указанные ниже действия.

Важно! В данный раздел, описание метода или задачи включены сведения об изменении параметров реестра. Однако их неправильное изменение может привести к возникновению серьезных проблем. Поэтому при выполнении этих действий рекомендуется строго соблюдать инструкции. Чтобы обеспечить дополнительную защиту, создайте резервную копию реестра. В этом случае при возникновении неполадок реестр можно будет восстановить. Дополнительные сведения о создании резервной копии и восстановлении реестра см. в следующей статье базы знаний Майкрософт:
322756 Создание резервной копии и восстановление реестра Windows XP
  1. Откройте редактор реестра.

    Windows Vista и Windows 7
    1. Нажмите кнопку Пуск
      Свернуть это изображениеРазвернуть это изображение
      Кнопка "Пуск"
      , в окне Начать поиск введите regedit и нажмите клавишу ВВОД.

      Свернуть это изображениеРазвернуть это изображение
      Разрешение контроля учетных записей
      При получении запроса на ввод пароля администратора или подтверждение введите пароль или нажмите кнопку Разрешить.
    Windows XP:
    1. Нажмите кнопку Пуск, выберите команду Выполнить, введите команду regedit и нажмите кнопку ОК.
  2. Найдите и выделите следующее значение реестра:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform\UserOperations
  3. В меню Правка выберите пункт Изменить.
  4. Введите 1 и нажмите клавишу ВВОД.
  5. Закройте редактор реестра.
  6. Перезагрузите компьютер.

Свойства

Код статьи: 982756 - Последний отзыв: 12 сентября 2011 г. - Revision: 3.0
Ключевые слова: 
kbinstallation kbactivation kbexpertisebeginner kbtshoot kbsurveynew kbprb kbmsifixme kbfixme KB982756

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com