Identificativo articolo: 982774 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si invia una convocazione di riunione in Microsoft Office Outlook 2010 a una cassetta postale che Ŕ configurata per la prenotazione diretta, la riunione non Ŕ correttamente prenotata. In questo scenario non viene visualizzato un messaggio di errore. Se si apre la cassetta postale che Ŕ configurata per la prenotazione diretta, la richiesta di riunione si trova nella cartella Posta in arrivo.

Nota. Quando le versioni precedenti di Outlook Rubrica correttamente una riunione con una cassetta postale che Ŕ configurata per la prenotazione diretta, una convocazione di riunione non viene mai inviata alla cassetta postale della risorsa. Pertanto, una richiesta di riunione nella posta in arrivo della cassetta postale risorse indica che la riunione non Ŕ stata imputata correttamente.

Cause

Per impostazione predefinita, Outlook 2010 non implementa il codice di prenotazione diretta viene utilizzato nelle versioni precedenti di Outlook. Al contrario, viene inviata una richiesta di riunione alla cassetta postale risorse nello stesso modo in cui viene inviata una richiesta di riunione ai partecipanti regolari.

Risoluzione

Per risolvere questo problema, utilizzare uno dei seguenti metodi per configurare i dati del Registro di sistema per attivare la prenotazione diretta di Outlook:
  • Modificare manualmente il Registro di sistema
  • Configurare il Registro di sistema utilizzando criteri di gruppo
  • Distribuire i dati del Registro di sistema utilizzando lo strumento di personalizzazione di Office

Per attivare la prenotazione diretta di Outlook per l'utente, Vai al "Risolvere il problema per me"sezione. Se si preferisce risolvere il problema manualmente, procedere con la "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Per risolvere il problema automaticamente, fare clic sui Fix it pulsante o sul collegamento. Quindi fare clic su Esegui nella finestra di dialogo Download File e seguire i passaggi della procedura guidata di risolvere il problema.

Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50697
Riduci l'immagineEspandi l'immagine
assets fixit2

Note
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si Ŕ nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unitÓ memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.

Quindi, visitare il "Il problema Ŕ stato risolto?"sezione.

Risolvere il problema manualmente

Metodo 1: Modifica manuale del Registro di sistema

Importante Questa sezione, metodo o attivitÓ contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows
Per utilizzare la funzione Prenotazione diretta in Outlook 2010, Ŕ necessario aggiungere i dati del Registro di sistema per il client di Outlook. Per aggiungere i dati del Registro di sistema per attivare la prenotazione diretta, attenersi alla procedura seguente:
  1. Uscire da Outlook.
  2. Avviare l'Editor del Registro di sistema.
    • In Windows Vista, fare clic su Start
      Riduci l'immagineEspandi l'immagine
      pulsante Start
      , tipo Regedit Nella casella Inizia ricerca e quindi premere INVIO.

      Riduci l'immagineEspandi l'immagine
      Autorizzazione di controllo dell'Account utente
      Se viene richiesta una password di amministratore o di confermare, digitare la password o confermare.
    • In Windows XP, fare clic su Start, scegliere Esegui, tipo Regedit, quindi scegliereOK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar
  4. Dal menu Modifica , scegliere Nuovoe quindi fare clic su Valore DWORD.
  5. Tipo EnableDirectBooking, quindi premere INVIO.
  6. Il pulsante destro del EnableDirectBookinge quindi fare clic su Modifica.
  7. Nella casella dati valore digitare 1, quindi scegliere OK.
  8. Uscire dall'Editor del Registro di sistema.
  9. Avviare Outlook.

Metodo 2: Configurare il Registro di sistema utilizzando criteri di gruppo

I dati del Registro di sistema per attivare la prenotazione diretta in Outlook sono necessario configurabili tramite criteri di gruppo. Il modello di criteri di gruppo predefinito (Outlk14.adm) per Outlook 2010 non contiene l'impostazione che controlli Outlook prenotazione diretta dei criteri. Pertanto, Ŕ necessario utilizzare un modello di criteri di gruppo personalizzato per attivare la prenotazione diretta tramite criteri di gruppo.

Per distribuire questa impostazione utilizzando un modello di criteri di gruppo personalizzato, attenersi alla seguente procedura:
  1. Il seguente file Ŕ disponibile per il download dall'area Download Microsoft:


    Riduci l'immagineEspandi l'immagine
    Download
    Download del pacchetto Outlk14-DirectBooking.zip.

    Per ulteriori informazioni su come scaricare i file di supporto Microsoft, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    119591 Come ottenere file di supporto Microsoft dai servizi online
    Microsoft ha analizzato questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile nella data in cui il file Ŕ stato registrato. Il file Ŕ archiviato su un server con protezione avanzata che consentono di impedire modifiche non autorizzate al file.
  2. Estrarre il modello ADM personalizzato dal pacchetto Outlk14-DirectBooking.zip.

    Nota. Il modello ADM personalizzato contiene il testo riportato di seguito.
    CLASS MACHINE
    CLASS USER
    
       CATEGORY !!L_MicrosoftOfficeOutlookDirectBooking
             POLICY !!L_TurnOnOffDirectBooking
                 KEYNAME "Software\Policies\Microsoft\Office\14.0\Outlook\Options\Calendar"
                 EXPLAIN !!L_TurnOnOffDirectBookingExplain
                 VALUENAME "EnableDirectBooking"
                 VALUEON NUMERIC 1
                 VALUEOFF NUMERIC 0
             END POLICY
          END CATEGORY
    [strings]
    L_Version="14.0.4760.1000"
    L_LCID="1033"
    L_MicrosoftOfficeOutlookDirectBooking="Outlook 2010 Direct Booking"
    L_TurnOnOffDirectBooking="Enable or disable direct booking"
    L_TurnOnOffDirectBookingExplain="This policy controls the Outlook direct booking feature in
    Outlook 2010 \n \n By default, Outlook 2010 does not implement the direct booking code
    used in earlier versions of Outlook, and a meeting request is sent to the resource
    mailbox the same way a meeting request is sent to regular meeting attendees.\n \n
    Enable this policy to configure Outlook to use the direct booking code whenever you add
    a mailbox to the Resources box in a meeting request.\n \n
    If you disable this policy or do not configure this policy, when you send a meeting
    request to a mailbox configured for direct booking, the meeting is not successfully
    booked. You do not receive an error message in this scenario. If you open the mailbox
    configured for direct booking, the meeting request is in the Inbox folder."
  3. Aggiungere il file Outlk14-DirectBooking.adm per l'Editor dei criteri di gruppo.

    Nota. La procedura per aggiungere il file con estensione adm per l'Editor dei criteri di gruppo varia a seconda della versione di Windows Ŕ in esecuzione. Inoltre, poichÚ Ŕ possibile applicare il criterio a un'unitÓ organizzativa (OU) e non all'intero dominio, i passaggi possono variare anche in questo aspetto dell'applicazione di un criterio. Pertanto, si consiglia di verificare la documentazione di Windows per ulteriori informazioni.

    Dopo aver aggiunto il modello ADM per l'Editor dei criteri di gruppo, andare al passaggio 4.
  4. Nell'Editor criteri di gruppo, attenersi alla seguente procedura:
    1. Espandere Configurazione utente.
    2. Espandere criteri.
    3. Espandere modelli amministrativi: definizione dei criteri.
    4. Espandere Modelli amministrativi classici (ADM) per individuare il nodo dei criteri per il modello personalizzato. Il modello ADM personalizzato Ŕ stato estratto nel passaggio 2 Ŕ in questa posizione. Il modello Ŕ denominato "Outlook 2010 Direct prenotazione".

      Riduci l'immagineEspandi l'immagine
      Prenotazione diretta di Outlook 2010


  5. Fare clic su Prenotazione diretta di Outlook 2010.
  6. In Impostazioni, fare doppio clic su Attiva o disattiva la prenotazione diretta.
  7. Selezionare Attivae quindi fare clic su OK.
Dopo aver attivato il criterio, l'impostazione del criterio verrÓ applicato alle workstation client Outlook quando l'aggiornamento di criteri di gruppo viene replicata. Per testare questa modifica, eseguire il comando seguente al prompt dei comandi su una workstation client:
gpupdate /force
Dopo aver eseguito questo comando, avviare l'Editor del Registro di sistema sulla workstation client per assicurarsi che i seguenti dati del Registro di sistema presente sul client:
Chiave:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Options\Calendar

DWORD: EnableDirectBooking
Valore: 1
Se visualizzare i dati del Registro di sistema nel Registro di sistema, l'impostazione di criteri di gruppo viene applicato a questo client. Avviare Outlook per verificare che questa modifica consente di risolvere il problema.

Metodo 3: Distribuzione dei dati del Registro di sistema utilizzando lo strumento di personalizzazione di Office

╚ inoltre possibile distribuire i dati del Registro di sistema utilizzando l'opzione Aggiungi le voci del Registro di sistema nello strumento di personalizzazione di Office (OCT). Nei PTOM per distribuire i dati del Registro di sistema che abilita nuovamente la funzione Prenotazione diretta in Outlook 2010, attenersi alla seguente procedura.

Nota. Per utilizzare i PTOM, Ŕ necessario disporre di una versione Enterprise di Office 2010. Se si dispone di una versione Retail di Office 2010, viene visualizzato il seguente messaggio di errore quando si tenta di avviare il PTOM:
Impossibile trovare i file necessari per eseguire lo strumento di personalizzazione di Office. Eseguire l'installazione dal punto di installazione di un prodotto originale.
  1. Avviare OCT utilizzando un comando analogo al seguente:
    \\nome_server\nome_condivisione/Admin \Office2010\Setup.exe
  2. Nella finestra di dialogo Seleziona prodotto , fare clic su Crea un nuovo file di configurazione di installazione del prodotto riportato di seguito.
  3. Nella finestra di dialogo Seleziona prodotto , selezionare il prodotto Office. Quindi, fare clic su OK.
  4. Nel riquadro di spostamento dei PTOM, selezionare Aggiungi le voci del Registro di sistemae quindi fare clic su Aggiungi.
  5. Nella finestra di dialogo Aggiungi/Modifica voce del Registro di sistema , specificare le impostazioni seguenti e quindi fare clic su OK:
    • Radice: HKEY_CURRENT_USER
    • Tipo di dati: REG_DWORD
    • Chiave: Software\Microsoft\Office\14.0\Outlook\Options\Calendar
    • Nome valore: EnableDirectBooking
    • Dati valore: 1
    La figura seguente mostra le modifiche apportate nella finestra di dialogo Aggiungi/Modifica voce del Registro di sistema :

    Riduci l'immagineEspandi l'immagine
    Nella finestra di dialogo Aggiungi/Modifica voce del Registro di sistema


    Dopo aver scelto OK nella finestra di dialogo Aggiungi/Modifica voce del Registro di sistema , i PTOM Visualizza i dati del Registro di sistema come illustrato nella figura riportata di seguito:

    Riduci l'immagineEspandi l'immagine
    Strumento di personalizzazione di Microsoft Office


  6. Completare le attivitÓ rimanenti nei PTOM e quindi salvare il file con estensione msp.
  7. Distribuzione di Office 2010 includendo il file con estensione msp.
Per ulteriori informazioni sullo strumento di personalizzazione di Office in Office 2010, vedere il seguente argomento nel sito Web Microsoft TechNet:
Cenni preliminari sulla personalizzazione di Office 2010

Il problema Ŕ stato risolto?

  • Controllare se il problema Ŕ stato risolto. Se il problema viene risolto, non Ŕ necessario continuare con questa sezione. Se il problema non viene risolto, Ŕ possibile contattare il supporto tecnico.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog o inviare un messaggio di posta elettronica messaggio.

Informazioni

Per ulteriori informazioni su come configurare una cassetta postale per la prenotazione diretta tramite Outlook, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
291616 Per la prenotazione diretta di una risorsa in Outlook
Se le cassette postali delle risorse che sono configurati per utilizzare la prenotazione diretta di Outlook in un server di Exchange Server 2007 o 2010 cassetta postale di Exchange Server, si consiglia di migrare le risorse di Exchange 2007 o alle risorse di Exchange 2010. Cassette postali Exchange 2007 ed Exchange 2010 forniscono un maggiore livello di funzionalitÓ. Queste cassette postali forniscono anche sul lato server amministrazione utilizzando Exchange Management Shell o Exchange Management Console per semplificare la gestione delle cassette postali delle risorse.

Per ulteriori informazioni sull'aggiornamento di una cassetta postale di Outlook prenotazione diretta risorsa a una cassetta postale risorse di Exchange 2007, vedere il seguente argomento nel sito Web Microsoft TechNet:
Come aggiornare Outlook prenotazione diretta di cassette postali di Exchange 2007
Per ulteriori informazioni sulle cassette postali Exchange 2007, vedere il seguente argomento nel sito Web Microsoft TechNet:
Gestione cassette postali delle risorse e pianificazione

ProprietÓ

Identificativo articolo: 982774 - Ultima modifica: martedý 19 novembre 2013 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2010
Chiavi:á
kbgraphxlink kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb kb16bitonly kbmsifixme kbfixme kbmt KB982774 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 982774
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com