The Print option is missing in a Safari or Firefox web browser when you try to print an Access 2010 report on a SharePoint site that is running Access Services in SharePoint Server 2010

Article ID: 982784 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You publish a Microsoft Access 2010 database that contains reports to a server that is running Access Services in Microsoft SharePoint Server 2010.
  • You use a web browser, such as Safari or Firefox, to open an Access report on the SharePoint site.
In this scenario, when you try to print the report, the option to print is missing.

CAUSE

This issue occurs because the Reporting Services feature of Access Services does not have a printing story for web reports except that as provided in the web browser.

WORKAROUND

To work around this issue, use one of the following methods:
  • Use Internet Explorer.
  • Save the report as a .pdf file and then print the .pdf file.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 982784 - Last Review: September 17, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft SharePoint Server 2010
  • Microsoft Access 2010
Keywords: 
kbprint kbtshoot kbexpertiseinter kbsurveynew kbprb KB982784

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com