Se abrirá una nueva ventana de aplicación cuando intenta ver un documento de Office 2010 en Internet Explorer 7 o en Internet Explorer 8

Seleccione idioma Seleccione idioma
Id. de artículo: 982995 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta abrir un documento de Microsoft Word 2010, un documento de Microsoft Excel 2010 o un documento de Microsoft PowerPoint 2010 en Windows Internet Explorer 7 o en Internet Explorer 8, el documento no se abre en la misma ventana de Internet Explorer. En su lugar, se abre el documento en una nueva ventana de aplicación de Word 2010, una nueva ventana de aplicación de Excel 2010, o en una nueva ventana de la aplicación PowerPoint 2010.

Causa

Este comportamiento se produce si se ha agregado el valor de DWORD de BrowserFlags del registro. Para obtener más información acerca del valor de DWORD de BrowserFlags, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
927009Se abrirá una ventana cuando intenta ver un documento de programa de 2007 Microsoft Office en Windows Internet Explorer 7 o Internet Explorer 8

Solución

Para nosotros que solucione el problema automáticamente, vaya a la "Corregir el problema para mí"sección de. Si desea corregir este problema manualmente, vaya a la "Voy a corregir el problema yo mismo"sección de.

Corregir el problema para mí



Para solucionar este problema de forma automática, haga clic en elCorregir el problemabotón o vínculo. Haga clic enEjecutaren elDescarga de archivosdiálogo cuadro y siga los pasos de la revisión, el asistente.


Solucionar el problema
Microsoft Fix it 50514

Notas
  • Este asistente puede estar en inglés solamente. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no utiliza el equipo que tiene el problema, guarde la solución la solución a una unidad flash o un CD y, a continuación, ejecútelo en el equipo que tiene el problema.

A continuación, vaya a la "¿Esto soluciona el problema?"sección de.



Voy a corregir el problema yo mismo

ImportanteEsta sección, el método o la tarea se explican los pasos que le indican cómo modificar el registro. Sin embargo, pueden producir graves problemas si modifica incorrectamente el registro. Por lo tanto, asegúrese de que siga estos pasos cuidadosamente. Para obtener más protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro de Windows

Para resolver este comportamiento, siga estos pasos:
  1. Inicie el Bloc de notas.
  2. Copie y pegue el texto siguiente en el Bloc de notas:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Word.Document.8]
    "BrowserFlags"=dword:80000024
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Word.RTF.8]
    "BrowserFlags"=dword:80000024
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Word.Document.12]
    "BrowserFlags"=dword:80000024
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Word.DocumentMacroEnabled.12]
    "BrowserFlags"=dword:80000024
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.8]
    "BrowserFlags"=dword:80000A00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.12]
    "BrowserFlags"=dword:80000A00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.SheetMacroEnabled.12]
    "BrowserFlags"=dword:80000A00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.SheetBinaryMacroEnabled.12]
    "BrowserFlags"=dword:80000A00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.Show.8]
    "BrowserFlags"=dword:800000A0
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.Show.12]
    "BrowserFlags"=dword:800000A0
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.ShowMacroEnabled.12]
    "BrowserFlags"=dword:800000A0
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.SlideShow.8]
    "BrowserFlags"=dword:800000A0
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.SlideShow.12]
    "BrowserFlags"=dword:800000A0
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\PowerPoint.SlideShowMacroEnabled.12]
    "BrowserFlags"=dword:800000A0
    
  3. Guarde el archivo comoFileName. reg.
  4. Haga doble clic enFileName.reg para ejecutar esta secuencia de comandos del registro.
  5. Inicie Internet Explorer 7.

¿Esto soluciona el problema?

  • Compruebe si el problema está resuelto. Si se soluciona el problema, haya terminado esta sección. Si no se soluciona el problema, puedePóngase en contacto con soporte técnico.
  • Agradeceríamos sus comentarios. Para realizar comentarios o informar de cualquier problema con esta solución, deja un comentario en el "Corregir el problema para mí"blog o envíenos unmensaje de correo electrónico.

Más información

Para obtener más información acerca de cómo configurar Internet Explorer para abrir documentos de Office en el programa de Office correspondiente, en lugar de en Internet Explorer, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
162059Cómo configurar Internet Explorer para abrir documentos de Office en el programa de Office correspondiente, en lugar de en el Explorador de Internet

Propiedades

Id. de artículo: 982995 - Última revisión: miércoles, 10 de noviembre de 2010 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Word 2010
  • Microsoft Excel 2010
  • Microsoft PowerPoint 2010
Palabras clave: 
kbsurveynew kbtshoot kbprb kbexpertiseinter kbfixme kbmsifixme kbmt KB982995 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 982995

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com