A retention action that uses a "Send to" connection no longer works when the connection is updated on a server that is running SharePoint Server 2010

Article translations Article translations
Article ID: 983013 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You have a content type on a Microsoft SharePoint site that is running Microsoft SharePoint Server 2010.
  • The content type is syndicated by using the managed metadata service.
  • The content type has a policy retention action to send items to a content organizer.
  • The Send to connection for the content type is updated in Central Administration.

In this scenario, the retention action no longer works.

Note This same issue occurs for any content types in hosted scenarios when a Send to connection for a site subscription is updated.

CAUSE

hen you configure a policy in a hosted environment, or you use content type syndication to add content types to other site collections, this issue occurs because the Send to connections for retention actions are cached. If the Send to connection is updated, the retention action no longer works.

RESOLUTION

To resolve this issue, the content type at the hub must be updated and republished. Additionally, policies that use the Send to connection must be updated to use the updated connection.

MORE INFORMATION

For more information about retention policies, visit the following Microsoft TechNet website:
Plan how records are collected (SharePoint Server 2010)

For more information about how to modify an existing connection, visit the following Microsoft TechNet website:

Properties

Article ID: 983013 - Last Review: September 10, 2010 - Revision: 2.0
APPLIES TO
  • Microsoft SharePoint Server 2010
Keywords: 
kbsurveynew kbexpertiseinter kbhowto KB983013

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com