"Vous n'êtes pas autorisé à créer une entrée dans ce dossier» une erreur se produit même si vous disposez des autorisations au dossier dans Outlook 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 983114 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Vous avez un profil Microsoft Outlook 2010 qui dispose de deux comptes de Microsoft Exchange Server. Les deux comptes ont une banque de dossiers publics.
  • Vous créez un dossier est visible pour les deux comptes. Un seul compte ne possède pas les autorisations d'accès au dossier et l'autre compte dispose des autorisations pour accéder aux dossiers.
  • Vous utiliser le compte ne dispose pas des autorisations pour créer une publication dans le dossier et ensuite, vous recevez le message d'erreur suivant :
    Vous n'avez pas l'autorisation de créer une entrée dans ce dossier.
  • Dans la même session de Outlook, vous utilisez le compte qui est autorisé pour tenter de créer une publication dans le même dossier.

Dans ce scénario, vous recevez le message d'erreur qui a été mentionné précédemment.

Cause

Ce problème se produit parce que le cache d'Outlook 2010 n'est pas vidé lorsque vous changez des comptes dans le même profil. Étant donné que le compte ne dispose pas des autorisations a essayé d'accéder au dossier, ce compte est le propriétaire du dossier jusqu'à ce que vous redémarrez Outlook 2010.

Contournement

Pour contourner ce problème, quittez Outlook 2010 et redémarrez Outlook 2010. Cette opération efface un cache interne qui est utilisé par Outlook 2010 pour l'accès de dossier public.

RemarqueAprès le redémarrage de Outlook 2010, assurez-vous que le compte qui dispose des autorisations appropriées est le premier à tenter d'accéder aux dossiers.

Propriétés

Numéro d'article: 983114 - Dernière mise à jour: vendredi 25 juin 2010 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2010
Mots-clés : 
kbprb kbtshoot kbsurveynew kberrmsg kbemail kbpubtypekc kbmt KB983114 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 983114
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com