フォルダーへのアクセス許可がある場合でも、このフォルダー エラーでエントリを作成するアクセス許可がありません

元の KB 番号: 983114

現象

次のような状況で問題が発生します。

  • 2 つのMicrosoft Exchange Server アカウントを持つMicrosoft Outlook 2010またはMicrosoft Outlook 2013 プロファイルがあります。 どちらのアカウントにもパブリック フォルダー ストアがあります。

  • 両方のアカウントに表示されるフォルダーを作成します。 1 つのアカウントにはフォルダーにアクセスするためのアクセス許可がありません。もう 1 つのアカウントにはフォルダーにアクセスするためのアクセス許可があります。

  • フォルダーに投稿を作成しようとするアクセス許可のないアカウントを使用すると、次のエラー メッセージが表示されます。

    このフォルダーにエントリを作成するためのアクセス許可がありません。

  • 同じ Outlook セッションでは、アクセス許可を持つアカウントを使用して、同じフォルダーに投稿を作成しようとします。

このシナリオでは、前に説明したのと同じエラー メッセージが表示されます。

原因

この問題は、同じプロファイルでアカウントを切り替えるときに Outlook のキャッシュが空にならないために発生します。 アクセス許可のないアカウントがフォルダーにアクセスしようとしたため、このアカウントは Outlook を再起動するまでフォルダーの所有権を持ちます。

回避策

この問題を回避するには、Outlook を終了し、Outlook を再起動します。 これにより、パブリック フォルダーへのアクセスに Outlook によって使用される内部キャッシュがクリアされます。

注:

Outlook を再起動した後、適切なアクセス許可を持つアカウントが最初にフォルダーにアクセスすることを確認します。