폴더에 대한 권한이 있더라도 이 폴더에 항목을 만들 수 있는 권한이 없습니다.

원래 KB 번호: 983114

증상

다음과 같은 경우를 생각해볼 수 있습니다.

  • 두 개의 Microsoft Exchange Server 계정이 있는 Microsoft Outlook 2010 또는 Microsoft Outlook 2013 프로필이 있습니다. 두 계정에는 공용 폴더 저장소가 있습니다.

  • 두 계정에 모두 표시되는 폴더를 만듭니다. 한 계정에는 폴더에 액세스할 수 있는 권한이 없으며 다른 계정에는 폴더에 액세스할 수 있는 권한이 있습니다.

  • 폴더에 게시물을 만들 수 있는 권한이 없는 계정을 사용하면 다음과 같은 오류 메시지가 표시됩니다.

    이 폴더에 항목을 만들 수 있는 권한이 없습니다.

  • 동일한 Outlook 세션에서 동일한 폴더에 게시물을 만들 수 있는 권한이 있는 계정을 사용합니다.

이 시나리오에서는 앞에서 언급한 것과 동일한 오류 메시지가 표시됩니다.

원인

이 문제는 동일한 프로필에서 계정을 전환할 때 Outlook용 캐시가 비워지지 않기 때문에 발생합니다. 권한이 없는 계정이 폴더에 액세스하려고 했기 때문에 Outlook을 다시 시작할 때까지 이 계정에 폴더의 소유권이 있습니다.

해결 방법

이 문제를 해결하려면 Outlook을 종료한 다음 Outlook을 다시 시작합니다. 그러면 공용 폴더 액세스를 위해 Outlook에서 사용하는 내부 캐시가 지워집니다.

참고

Outlook을 다시 시작한 후 적절한 권한이 있는 계정이 폴더에 액세스하는 첫 번째 계정인지 확인합니다.