Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Accedere a una cassetta postale di Microsoft Exchange Server 2010 utilizzando Outlook Web App (OWA). In questo scenario, quando si scarica un allegato di file xls e quindi si tenta di aprire il file, il file è vuoto. Attualmente, Exchange Server 2010 RTM non può ignorare XML il filtro per gli allegati di OWA. Impossibile salvare gli allegati XML dai messaggi quando si utilizza OWA.

Causa

Questo problema si verifica se il file. xls contiene dati XML. Se un file contenente dati XML è associato a un messaggio di posta elettronica, il contenuto XML nel file viene rimosso quando si apre o si salva l'allegato utilizzando OWA.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

982639 Descrizione dell'aggiornamento cumulativo 4 per Exchange Server 2010Dopo avere applicato questo hotfix, è disponibile una nuova opzione denominata "BypassOwaXmlAttachmentFiltering". Un amministratore di Exchange può utilizzare l'opzione BypassOwaXmlAttachmentFiltering per configurare il comportamento di Exchange Server su un'area.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

L'opzione BypassOwaXmlAttachmentFiltering è nella sezione appSettings del file Web. config :

<appSettings>..<add key = "BypassOwaXmlAttachmentFiltering" value="true" />..</appSettings>

Il file Web. config è nel seguente percorso: < unità >\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OwaThe BypassOwaXmlAttachmentFiltering opzione consente di disattivare l'analisi di XML per gli allegati. Nota Se il valore dell'opzione BypassOwaXmlAttachmentFiltering è impostato su True, si può vedere il contesto XML sull'allegato. Importante È necessario impostare l'estensione xls nell' elenco Imponi salvataggio nella pagina Impostazione del File di accesso diretto di Exchange Management Console di applicare questo hotfix in effetto. Per impostare un tipo di file nell'elenco Imponi salvataggio, attenersi alla seguente procedura:

  1. In Exchange Management Console, fare clic su Configurazione di Servere quindi fare clic su Accesso Client.

  2. Nel riquadro azioni, sotto la scheda di Outlook Web Access , fare clic su proprietà.

  3. Fare clic sulla scheda Accesso ai File di Computer pubblici o fare clic sulla scheda Accesso ai File di Computer privati .

  4. In accesso diretto ai file, selezionare la casella di controllo Abilita accesso diretto ai file per consentire agli utenti di scaricare gli allegati.

  5. Fare clic su Personalizza.

  6. Nella pagina Impostazioni di accesso diretto File , fare clic su Imponi salvataggio. Quindi, impostare il file con estensione xls estensioni di file nella finestra di dialogo Salva le estensioni di file che si desidera imporre una alla volta, invio nella pagina Riepilogo imporre e quindi fare clic su Aggiungi.

  7. Scegliere OK tre volte per salvare le impostazioni.

Per ulteriori informazioni su come configurare l'accesso ai file di computer pubblico o di accesso ai file di computer privato, visitare il seguente sito Web Microsoft:

Informazioni generali su come configurare l'accesso ai file di computer pubblico o di accesso ai file di computer privato

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×