Cómo traducir texto usando Office 2010

Seleccione idioma Seleccione idioma
Cerrar Cerrar
Id. de artículo: 983629 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Contraer esta tablaAmpliar esta tabla
Contraer esta imagenAmpliar esta imagen
public/es/sbs/983629/sbs small.png
Este es un artículo "Paso a Paso".
Microsoft Office 2010 ofrece una función de traductor. Esta función esta disponible en los siguientes programas de Microsoft Office: Excel, OneNote, Outlook, PowerPoint, Publisher, Visio y Word. Con esta función, ya no necesitaras instalar programas de traducción o referirte a un servicio de traducción en Internet. Esta función te brindará grandes beneficios. Existen tres modos distintos de traducción de acuerdo a tus necesidades.

Traducir documento completo
Traducir texto seleccionado
Minitraductor

Cómo traducir texto usando Office 2010

Traducir documento completo


  1. Para traducir un documento completo usando el traductor, en este ejemplo en Word, dirígete a la pestaña Revisar, haz clic en el botón Idioma, selecciona Traducir, y a continuación haz clic en Traducir documento.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 01.png


  2. En la ventana Opciones de idioma de traducción, en los campos De: y A: , selecciona los idiomas de origen y destino de la traducción, En este ejemplo traduciremos un texto de Ingles a español. Luego haz clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 02.png


  3. Office te notificará que el documento se enviará al servicio de traducción en línea de Microsoft. Ten en cuenta que los datos enviados no estarán cifrados, así que deberás tener cuidado si el documento es confidencial. De igual modo tu información estará asegurada por los términos de uso de Microsoft (en ingles). Para continuar haz clic en Enviar.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 03.png


  4. Para la traducción en línea Office abrirá tu navegador de Internet y te mostrará el documento traducido, podrás ver el original y el texto traducido uno al lado del otro para una comparación más fácil. Una vez lo hayas revisado, simplemente copia y pega el texto traducido en el documento.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 04.png



Traducir texto seleccionado

  1. Para traducir un fragmento de texto, selecciona el texto que deseas traducir, luego dirígete a la pestaña Revisar, haz clic en el botón Idioma, selecciona Traducir, y a continuación haz clic en Traducir texto seleccionado.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 05.png


  2. Se abrirá una ventana lateral con el nombre Referencia, donde el traductor te mostrará el texto seleccionado traducido. También podrás cambiar los idiomas de origen y destino, si lo necesitas. Con el botón Insertar, tienes la opción de colocar la traducción en lugar del texto seleccionado.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 06.png


  3. También puedes acceder a la ventana Referencia, seleccionando una palabra o un texto, al hacer clic con el botón secundario sobre este podrás seleccionar la opción Traducir.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 07.png


  4. Se abrirá la ventana lateral Referencia, donde podrás ver la traducción del diccionario y definición de la palabra seleccionada.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 08.png



Minitraductor

  1. El minitraductor es una función por la cual podrás ver una traducción rápida de cada palabra simplemente colocando el puntero encima de ella. Para activar esta función dirígete a la pestaña Revisar, haz clic en el botón Idioma, selecciona Traducir, y a continuación haz clic en Minitraductor.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 09.png


  2. En la ventana Opciones de idioma de traducción, selecciona la opción Minitraductor. A continuación podrás elegir el idioma a traducir. Después haz clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 10.png


  3. Ahora el minitraductor esta activado. Con solo dejar el puntero encima de una palabra podrás ver una traducción rápida de esta.

    Contraer esta imagenAmpliar esta imagen
    PUBLIC/es/sbs/983629/983629 11.png



Nota adicional: para Outlook 2010 el botón Traducir esta ubicado dentro del menú Edición.

Contraer esta imagenAmpliar esta imagen
PUBLIC/es/sbs/983629/983629 12.png


Tu opinión nos interesa: no dudes en enviarnos tu opinión acerca de estos artículos mediante el campo de comentarios que se encuentra en la parte inferior. De esta manera, podrás mejorar su contenido. ¡Muchas gracias!

Propiedades

Id. de artículo: 983629 - Última revisión: lunes, 24 de mayo de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
Palabras clave: 
kbmm kbtshoot kbhowto kbstepbystep kbinfo kbfaq KB983629

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com